Highslide JS n'est pas pris en compte

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Highslide JS n'est pas pris en compte

    Bonjour,
    J'ai installé tous les composants de Higslide JS pour afficher des galeries photos.

    J'ai beau tout activer (System - JCE mediabox ; Contenu Highslide JS ; Configuration de Highslides JS), mes galeries ne prennent pas du tout en compte les préréglages que l'on trouve dans

    "Galerie" de "Configuration des profils Highslide JS"

    Dans mon élément j'ai créé une galerie comme je le fais toujours.
    C'est-à-dire un lien sur mon image avec un style jcepopup - popup de type "popup jce mediabox" (je n'ai que ça ou popuphtml).

    Et ma galerie est toujours la même, la blanche standard qui affiche les numéros de photos.

    Et de plus, il n'y a aucun défilement automatique, je suis obligée de cliquer sur les flèches pour avancer d'une photo à l'autre.

    Avez-vous une idée pour laquelle mes galeries ne prennent pas en compte le profil de galerie Highslide que je choisi ? (exemple gallery-in-box)


    Merci d'avance.

  • #2
    Re : Highslide JS n'est pas pris en compte

    ?? personne ne peut m'aider ?

    Commentaire


    • #3
      Re : Highslide JS n'est pas pris en compte

      Cooooooooooooooooooool....

      Commentaire


      • #4
        Re : Highslide JS n'est pas pris en compte

        Bonjour,

        Une petite question qui me turlupine...
        Voici plus de 100 fois que mon message a été ouvert, et pas l'ombre d'une réponse alors qu'il s'agit d'un problème certainement très connu par les utilisateurs avertis de Joomla et particulièrement par ceux qui utilisent (et ont créé) Highslide.

        J'aimerais comprendre pourquoi je ne reçois plus aucune réponse à aucun des sujets que j'ai créé ou auxquels je participe...

        Suis-je mise en "quarantaine" ? Ai-je écrit un propos qui aurait déplu ? Si oui, merci de me dire lequel car là, je suis abasourdie....

        Commentaire


        • #5
          Re : Highslide JS n'est pas pris en compte

          ???????????

          Commentaire


          • #6
            Re : Highslide JS n'est pas pris en compte

            lol lol lol

            Commentaire


            • #7
              Re : Highslide JS n'est pas pris en compte

              up up up

              Commentaire


              • #8
                Re : Highslide JS n'est pas pris en compte

                Bonjour,
                J'ai installé tous les composants de Higslide JS pour afficher des galeries photos.

                J'ai beau tout activer (System - JCE mediabox ; Contenu Highslide JS ; Configuration de Highslides JS), mes galeries ne prennent pas du tout en compte les préréglages que l'on trouve dans

                "Galerie" de "Configuration des profils Highslide JS"

                Dans mon élément j'ai créé une galerie comme je le fais toujours.
                C'est-à-dire un lien sur mon image avec un style jcepopup - popup de type "popup jce mediabox" (je n'ai que ça ou popuphtml).

                Et ma galerie est toujours la même, la blanche standard qui affiche les numéros de photos.

                Et de plus, il n'y a aucun défilement automatique, je suis obligée de cliquer sur les flèches pour avancer d'une photo à l'autre.

                Avez-vous une idée pour laquelle mes galeries ne prennent pas en compte le profil de galerie Highslide que je choisi ? (exemple gallery-in-box)


                Merci d'avance.

                Commentaire


                • #9
                  Re : Highslide JS n'est pas pris en compte

                  salut,

                  j ai le meme probleme que toi, mais j ai l impression que soit il n y a personne de cool, soit personne n est capable de repondre...
                  si t as trouvé une solution, je veux bien que tu le poste..

                  bonne chance..

                  Commentaire


                  • #10
                    Re : Highslide JS n'est pas pris en compte

                    Salut Steph,

                    Je pencherais plutôt pour la réponse 1 car un sujet lu autant de fois et sans personne qui vienne poster un petit mot, alors que cette galerie est citée partout dans le forum (car utilisée), je pense qu'il y a un boycott, mais je ne sais même pas pourquoi.

                    Malheureusement je n'ai toujours pas trouvé, je suis toujours avec la galerie classique et les images qui ne défilent pas automatiquement.

                    Si toi aussi tu trouves, tiens-moi au courant. J'en ferais de même de mon côté si je trouve.

                    (j'ai lu sur un sujet, une personne qui n'avait pas de réponse non plus et qui disait "Je le savais, jamais je n'aurais dû dire 'merci d'avance' car ça porte la poisse sur ce forum" ... je comprends pourquoi à présent...

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X