Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

    Bonjour,

    Le titre dit déjà le problème.

    J'ai pourtant crée le fichier labels, sous nodepad++, l'ai sauvé en UTF-8 sans BOM, mis dans le dossier où se trouvent les images.

    Les images apparaissent, s'agrandissent, mais il n'y a ni label ni commentaire quand on passe la souris ou que l'on agrandit les images.

    Y a-t-il un réglage à faire? J'ai été voir dans le plugin et le module, rien ne me semble mal fait.

    Merci d'avance.

    Roland

  • #2
    Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

    Bonjour,
    J'ai pourtant crée le fichier labels
    tu veux dire: labels.txt
    Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
    ---
    UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
    bgMax
    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

    Commentaire


    • #3
      Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

      Merci pour cette prise de contact,

      Oui, c'est bien ça...
      Faut dire que quand je le convertis en UTF-8 sans Bom, il ne change pas grand chose (que l'on voit) dans notepad++..

      Roland

      Commentaire


      • #4
        Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

        Oui, c'est bien ça...
        le fichier a bien .txt comme extension ?

        Que contient ton fichier labels.txt ?
        Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
        ---
        UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

          Oui, c'est bien ça

          Voici le contenu

          chrysanthemumweb.jpg | Texte 1 | Texte 2
          desertweb.jpg | Texte 3 | Texte 4

          En fait je démarre un nouveau site et je prépare tout ce que j'aurai beasoin...

          Sigplus a l'air bien, donc je fais un essai...avec 2 images..

          Roland

          Commentaire


          • #6
            Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

            Supprime les espaces autour des pipes pour que le nom de l'image soit reconnu
            chrysanthemumweb.jpg|Texte 1|Texte 2
            Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
            ---
            UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
            bgMax
            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

            Commentaire


            • #7
              Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

              Je reviens bien gêné:

              Petite cause grands effets!
              Ce que "rien" pouvait faire!

              Bref, ça marche!

              Si ce n'est pas abuser:
              -maintenant c'est un infobulle qui donne le label quand on passe la souris (le label et le commentaire s'affichent quand on agrandit l'image)
              - est-il possible de savoir comment faire pour que le label vienne dans un bandeau (un peu noircit) dans le bas de l'image - comme dans la démo de siegplus?

              Milles mercis encore

              Je vais essayer d'autre fonctionnalités...en espérant ne pas avoir trop besoin de vos connaissances...

              Roland

              Commentaire


              • #8
                Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                est-il possible de savoir comment faire pour que le label vienne dans un bandeau (un peu noircit) dans le bas de l'image - comme dans la démo de siegplus?
                Dans les paramètres du plugin, mettre "Légende des images" sur boxplus-bandeau
                ou captions=boxplus.caption ou captions=boxplus.hover dans les paramètres d'appel du plugin dans l'article
                Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                ---
                UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                bgMax
                , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                Commentaire


                • #9
                  Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                  C'est parfait!
                  je suppose que la modif dans le plugin s'applique partout, tandis que le paramètre d'appel du plugin de l'article ne s'applique qu'à ce diapo bien précis

                  je supppose que par paramètre d'appel, vous visez: <gallery....ici indiquer captions=boxplus.caption......>................... ....</gallery>

                  sinon que voulez-vous dire par les paramètres d'appel?

                  Encore merci...j'avais cherché des heures hier soir et ce matin!!!

                  Roland

                  Commentaire


                  • #10
                    Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                    Vous avez tout compris
                    Vous allez voir sigplus est une super galerie. N'hésitez pas à explorer la documentation
                    Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                    ---
                    UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                    bgMax
                    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                    Commentaire


                    • #11
                      Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                      Bonne après-midi,

                      C'est en voyant la doc bien complète...que j'avais décidé de tester Sigplus.

                      Effectivement c'est très bien et...gratuit!

                      Sous Joomla 1.5 j'utilisais Expose (que j'utilisais en lien de menu) mais il semble pas avoir de version joomla 2.5.

                      Je vais commencer à mettre en pratique sur un autre site (actuellement je m'occupe de 2 sites en Joomla 2.5 et 1 en Joomla 1.5 (tous non commerciaux et en bénévolat).

                      Le passage de 1.5 à 2.5 ne se fera pas sans peine, d'après un ami qui a commencé la procédure...

                      Avant de teste Sigplus, j'avais essayé Widgetkit mais cela m'a l'air moins bien et moins bien documenté...
                      J'ai aussi chargé Slideshow CK mais là, il faut, pour que cela reste simple, mettre le diaporama dans un module de template...

                      Encore merci

                      Roland

                      Commentaire


                      • #12
                        Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                        Bonjour Iomart,

                        Pourriez-vous me dire comment afficher le bouton "démarrer le slideshow" sur une photo (en grand)?
                        Sans ce bouton le diaporama automatique ne se fait pas.

                        Merci d'avance

                        Roland
                        Dernière édition par nicrolfi à 22/01/2013, 09h40

                        Commentaire


                        • #13
                          Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                          Encore bonjour,

                          J'ai trouvé mon bonheur:

                          ici: http://code.google.com/p/sigplus/wik...ecificSettings

                          C'est très détaillé dans la langue de Skakespeare...

                          A+

                          Roland

                          Commentaire


                          • #14
                            Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                            Salut,

                            ton lien ne fonctionne pas
                            Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                            ---
                            UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                            bgMax
                            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                            Commentaire


                            • #15
                              Re : Sigplus: les images s'affichent mais pas les labels(Joomla 2.5)

                              Bonjour Iomart,

                              Revoici le lien...il ne s'était pas inscrit en entier...

                              http://code.google.com/p/sigplus/wik...ecificSettings

                              J'espère que cela marche. Chaque paramètre du plugin est défini.

                              Tenez-moi au courant si cela marche cette fois.

                              A+

                              Roland

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X