Problème d'affichage avec SIGPLUS

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Problème d'affichage avec SIGPLUS

    Bonjour,

    J'utilise le plugins Sigplus pour afficher des galeries photos via des articles. Je viens de constater que certaines photos ne s'affichent pas complètement lorsqu'on la sélectionne, alors que le photo miniature est OK. Le problème est quelque soit le navigateur et le Template utilisés.
    J'ai vidé le cache, retransféré les photos, désinstallé et réinstallé la dernière version de Sigplus (1.4.2.14), toujours le même problème.
    A cet instant le cache Joomla est désactivé. Mais j'ai essayé les autres possibilités existantes, à savoir progressif et conservateur. Concernant, les autres paramètres, je n'ai rien modifié : Mode de gestion = fichiers.

    A moins d'une incompatibilité avec la dernière version de Joomla, je ne sais plus ou chercher, car cela a déjà fonctionné et de plus je n'ai pas installé d'extensions tierces.

    Pour info j'utilise la version 2.5.11 de Joomla.


    Merci pour votre aide

  • #2
    Re : Problème d'affichage avec SIGPLUS

    Salut
    tes images sont elles bien nommées ?
    pas d'espace, pas d'accent ou caractères spéciaux , pas trop longue ? idem pour le dossier ?
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : Problème d'affichage avec SIGPLUS

      Salut,

      Merci pour ton aide.
      Les fichiers ainsi que les répertoire sont biens nommés.
      Les photos miniatures apparaissent bien en entier dans l'article, mais lors que je la sélectionne pour l'agrandir, l'affichage est incomplet. Par contre, il ne le fait pas pour toutes les photos d'une galerie. De plus, il est également arrivé, que lorsqu'un affichage était incomplet plus l'une d'entre d'elles, quelques minutes après c'était OK.

      Commentaire


      • #4
        Re : Problème d'affichage avec SIGPLUS

        As-tu essayé avec un autre navigateur ?
        As-tu bien vidé ton cache ?
        Formation Joomla agence internet https://www.stylitek.com
        Melijoy création de site Joomla compétitif https://www.melijoy.fr
        agence web spécialiste référencement http://www.agence-web-stylitek.fr

        Commentaire


        • #5
          Re : Problème d'affichage avec SIGPLUS

          Idem avec Mozilla, IE, navigateur, Smartphone.
          Le répertoire "cache" à la racine du site est bien vide. A moins qu'il en ait un autre qui soit caché quelque part...

          Commentaire


          • #6
            Re : Problème d'affichage avec SIGPLUS

            es-tu certain de ne pas avoir d'autres extensions qui entre en conflit js avec ?
            Formation Joomla agence internet https://www.stylitek.com
            Melijoy création de site Joomla compétitif https://www.melijoy.fr
            agence web spécialiste référencement http://www.agence-web-stylitek.fr

            Commentaire


            • #7
              Re : Problème d'affichage avec SIGPLUS

              Certain. Entre le moment où tout marchait parfaitement, et maintenant, j'ai uniquement fait une mise à jour de Joomla

              Commentaire


              • #8
                Re : Problème d'affichage avec SIGPLUS

                Essais de renvoyer la maj par ftp en écrasant les fichiers et dossiers.
                Attention penses à faire une sav avant
                Formation Joomla agence internet https://www.stylitek.com
                Melijoy création de site Joomla compétitif https://www.melijoy.fr
                agence web spécialiste référencement http://www.agence-web-stylitek.fr

                Commentaire


                • #9
                  Re : Problème d'affichage avec SIGPLUS

                  Fait ==> Idem

                  Commentaire


                  • #10
                    Re : Problème d'affichage avec SIGPLUS

                    As-tu essayé de réinstaller un joomla 2.5.11 vierge avec juste ton extension ?
                    Formation Joomla agence internet https://www.stylitek.com
                    Melijoy création de site Joomla compétitif https://www.melijoy.fr
                    agence web spécialiste référencement http://www.agence-web-stylitek.fr

                    Commentaire


                    • #11
                      Re : Problème d'affichage avec SIGPLUS

                      Non, en fait, j'ai pas trop envie de réinstaller un joomla vierge pour recréer le site. Mais je vais voir du côté de mon hébergeur (OSWITCH), voir s'il n'a pas procédé à des modifications sur leurs serveurs, du style changement de version PHP ou que sais-je.
                      Autre possibilité, restaurer le site à une date antérieure à voire selon a réponse de l'hébergeur

                      Commentaire


                      • #12
                        Re : Problème d'affichage avec SIGPLUS

                        En fait c'était juste un test que je te faisais faire en local bien entendu. Pas en production.
                        En local tu peux te servir d'un server2go disponible ici http://www.joomlatutos.com/descripti...ur-2go-pour-pc
                        Formation Joomla agence internet https://www.stylitek.com
                        Melijoy création de site Joomla compétitif https://www.melijoy.fr
                        agence web spécialiste référencement http://www.agence-web-stylitek.fr

                        Commentaire


                        • #13
                          Re : Problème d'affichage avec SIGPLUS

                          Je viens faire le test en local avec server2go + Joomla! 2.5.11 + Sigplus ==> Pas de problème, ça marche.
                          Demain je vais restaurer le site de production en local et voir ce que ça donne

                          Commentaire


                          • #14
                            Re : Problème d'affichage avec SIGPLUS

                            Donc première réponse : le problème ne vient pas de la compatibilité avec joomla 2.5.11
                            Formation Joomla agence internet https://www.stylitek.com
                            Melijoy création de site Joomla compétitif https://www.melijoy.fr
                            agence web spécialiste référencement http://www.agence-web-stylitek.fr

                            Commentaire


                            • #15
                              Re : Problème d'affichage avec SIGPLUS

                              Je viens de constater qu'entre la version de production hébergé chez OSWITCH et celle en local, la version du PHP diffère. Version 5.3.18 chez l'hébergeur et 5.3.5 en local

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X