Problème avec template jt002_16

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème avec template jt002_16

    Bonsoir,

    J'ai besoin de vos avis pour le problème suivant.

    J'ai installé la même version de Joomla 1.6.6 en local et sur un site distant et le comportement varie avec le même template.

    Lorsque je crée mes menus déroulant sur la zone Menu, pas de problème.
    Quand je crée un module de type Menu et que le fais afficher à Gauche, là le comportement est différent.
    Je vous mets les deux saisiCliquez sur l'image pour l'afficher en taille normale

Nom : capture_08192011_214422.jpg 
Affichages : 1 
Taille : 81,7 Ko 
ID : 1814174Cliquez sur l'image pour l'afficher en taille normale

Nom : capture_08192011_214446.jpg 
Affichages : 1 
Taille : 161,9 Ko 
ID : 1814175e d'écran pour bien voir.
    En local, j'ai bien mes onglets dans le Module de Gauche. Sur le site distant, l'es onglets ne s'affichent pas!!

    Quelqu'un peut-il me donner son avis ?

    Merci d'avance.

    Jean-Pierre

  • #2
    Re : Problème avec template jt002_16

    dans le site de gauche, les effets sont desactivés...peut etre une erreur durant l export de la BDD?
    regardes ds les fichiers de log de ton site si il n y as pas une erreur..
    Tu peut le voir aussi avec firebug...s i tu as une classe .erreur qui s affiche qqpart dans ta page.

    Tu utilise quel composant pour tes effets de menu? maximenu_CCK ou autre?
    Mon site de documentation sur Joomla et le CCK K2 : http://documentation.informaticien51.fr
    Une notice pour le CCK K2 ( mise à jour le 01/06/2015) :
    http://documentation.informaticien51...couverte-de-k2

    Commentaire


    • #3
      Re : Problème avec template jt002_16

      Bonjour,

      Merci pour ta réponse.
      Je n'ai pas trouvé de log concernant une éventuelle erreur... Je n'utilise pas non plus Maximenu_CK. Le template utilisé inclut le menu déroulant.
      Hier en ajoutant des sous-menus au même endroit le titre des rubriques qui était réapparu (?) a de nouveau disparu sans aucune raison... du moins que je sache !
      Est-ce que cela peut venir de l'hébergeur ? En local (où j'ai reproduit le même site) je n'ai pas de problème.

      Tout avis m'est grandement utile !!

      Merci.

      Jean-Pierre

      Commentaire


      • #4
        Re : Problème avec template jt002_16

        A l'aide de Firebug, je m'aperçois qu'il y a des erreurs du serveur .. voir copie d'écran jointe.
        Quelqu'un peut-il me dire à quoi cela pourrait correspondre ??

        Merci d'avance

        Jean-Pierre
        Cliquez sur l'image pour l'afficher en taille normale

Nom : erreurs.jpg 
Affichages : 1 
Taille : 137,8 Ko 
ID : 1797875

        [QUOTE=chti56;774473]Bonjour,

        Merci pour ta réponse.
        Je n'ai pas trouvé de log concernant une éventuelle erreur... Je n'utilise pas non plus Maximenu_CK. Le template utilisé inclut le menu déroulant.
        Hier en ajoutant des sous-menus au même endroit le titre des rubriques qui était réapparu (?) a de nouveau disparu sans aucune raison... du moins que je sache !
        Est-ce que cela peut venir de l'hébergeur ? En local (où j'ai reproduit le même site) je n'ai pas de problème.

        Tout avis m'est grandement utile !!

        Commentaire


        • #5
          Re : Problème avec template jt002_16

          Bonjour,

          J'ai 'résolu' le problème..
          Pour ceux que cela pourrait intéresser, le problème apparait quand un menu (ou sous-menu) pointe vers une URL externe et qu'on demande que la page à ouvrir se fasse dans une nouvelle fenêtre SANS BARRE DE DEFILEMENT. Dans tous les autres cas il n'y a pas de problème.
          Cela ressemble fort à un bug Joomla. En espérant que ce soit résolu avec Joomla v1.7

          Bonne journée.

          JP

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins
          Travaille ...
          X