mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

    bonjour

    je ne comprends pas pourquoi mon site ne s'affiche correctement sur différents navigateurs

    sur Opéra, il est nickel !!! les menus déroulants sont bien là
    sur IE, les menus déroulants n'y sont pas, et donc ca rajoute des onglets !!!!
    sur Chrome, un onglet se retrouve sur la ligne du dessous !!


    joomla! 2.5
    template nicelya


    à l'aide

    merci
    Dernière édition par loumaxenzo à 03/06/2012, 11h48

  • #2
    Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

    Salut,

    Et bienvenue dans le monde du webdesign, dans lequel la compatibilité navigateur est un problème récurrent qui demande beaucoup d'attention et pas mal de travail.

    Sans lien on ne peut pas t'aider.

    A+

    Commentaire


    • #3
      Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

      voilà mon site

      meric de ton aide

      Commentaire


      • #4
        Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

        Tu as sur les 3 navigateurs, un pb d'affichage en haut à droite du nom du domaine.
        Et les affichages de la barre du menu ne sont pas alignés, il y a des espaces à droite et pas avant.
        Je pense que ça vient du template. A chaque fois que j'ai eu des soucis d'affichage avec le menu, c'était du au template...

        Commentaire


        • #5
          Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

          ah

          et tu as une idée de ce que je dois faire ????

          Commentaire


          • #6
            Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

            essaye avec le template bez que tu as d'origine. Si l'affichage devient OK, c'est que ça vient du templte. Et là, ou tu torture les CSS ou pas ( comme moi) et dans ce cas, il te faut chercher un autre template...
            Tu utilise bien Maximenu CK?

            Commentaire


            • #7
              Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

              tu as publié un seul menu? la j ai l impression qu il y en as plusieurs, vu qu il y as plusieures liste ul?
              Mon site de documentation sur Joomla et le CCK K2 : http://documentation.informaticien51.fr
              Une notice pour le CCK K2 ( mise à jour le 01/06/2015) :
              http://documentation.informaticien51...couverte-de-k2

              Commentaire


              • #8
                Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                alors

                je viens de mettre tout sur le meme menu,
                ca fonctionne super bien sur opera et chrome, mais toujours pas sur cette merde d'IE !!!!!!!

                Commentaire


                • #9
                  Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                  je ne mettais pas servi du maximenu, car je l'aime pas ! enfin non c'est lui qui m'aime pas !!!
                  donc là c'est mis ca marche sur 2 navigateurs, et ca m'a TOUT décalé sur ie !!!
                  enfin ca donne bien sur mon écran !!

                  ce qui est bizarre, c'est que sur le pc de mon mari, en étant sur opera, ca donne pareil que sur IE
                  je comprends rien, et ca commence à me gonfler serieux

                  Commentaire


                  • #10
                    Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!



                    voilà ce que je vois moi
                    c'est tout beau tout propre !!!

                    mais apparemment je suis la seule à voir ca

                    Commentaire


                    • #11
                      Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                      IE imbecile enrhumé...dans la liste des fichiers css de ton template, tu n en as pas un dédié a IE? car les modifs pour ie faudrais les mettre dedans....

                      Et tinquietes pas pour beaucoup de gens IE est une source de mots de crane.... faudrais le recoder depuis la base pour avoir un truc qui fonctionnes bien
                      Mon site de documentation sur Joomla et le CCK K2 : http://documentation.informaticien51.fr
                      Une notice pour le CCK K2 ( mise à jour le 01/06/2015) :
                      http://documentation.informaticien51...couverte-de-k2

                      Commentaire


                      • #12
                        Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                        non j'ai regardé y a pas de css dédié à ie
                        c'est la merde !!
                        j'y ai bossé pendant plusieurs jours dessus, ca m'emmerde de recommencer avec un autre template...

                        Commentaire


                        • #13
                          Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                          mais y a quand meme un truc que je ne comprends pas
                          sur le pc de mon homme, tout est décalé, comme avec IE, alors que j'ai ouvert opéra !!
                          et moi sur opera c'est nickel

                          je comprends pas là
                          quelqu'un peut m'expliquer ? deux meme navigateurs et pas la meme image, et encore moins les memes couleurs!

                          Commentaire


                          • #14
                            Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                            Je confirme, les modifs que tu as faites ont cassé la mise en page même sur les navigateurs modernes.
                            Tu ne le vois pas encore sans doute en raison du cache de ton navigateur, ctrl+r pour recharger la page sans appeler le cache.

                            edit: Certaines partie de ton template ne ressemblent à rien, je te conseille vivement d'en trouver un autre de qualité, ça te fera gagner du temps plutôt que de t'évertuer à le rendre compatible (ce qui te sera difficilement possible sans de bonnes connaissances).
                            Dernière édition par kursus à 01/06/2012, 20h04

                            Commentaire


                            • #15
                              Re : mon site ne s'affiche pas de la même façon sur IE, opéra ou chrome !!

                              je viens de faire ctrl+r, et ca n'a rien changé

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X