Blocage de jupgrade à la deuxième étape

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Blocage de jupgrade à la deuxième étape

    Bonjour

    J'ai un site, http://madgicsysteme.kegtux.org, fait avec joomla et ayant comme hébergeur kegtux qui propose d'installer automatiquement divers CMS comme wordpress. Il y avait aussi joomla! et après mettre renseigné un peu vite fait, j'ai décidé de prendre joomla! et la version qu'il propose d'installé est la 1.5.20
    Après avoir transférer les pages qui étaient sur mon ancien site à coup de copier/coller qui était sur e-monsite, j'ai regardé et mis en place un certains nombre de modules qui me semblent connu :
    -Kunena
    -flexicontent
    -K2
    -SOBI2
    -un maxi menu CK
    -apoll
    Ce n'est que le début donc il y a peu de choses sur certains modules et composants.

    Maintenant que tout transféré et que j'ai installé à peu près tout les composants que j'utiliserais, j'ai cherché des infos sur joomla! en général.
    J'ai vu qu'il y avait une version 1.6 (j'avais déjà un peu vu avant) et j'ai cherché 1/2 heures si c'était possible de mettre mon site à joomla! 1.6 sans tout recommencer et c'est là que j'ai vu jupgrade.

    J'ai téléchargé le composant et installé de la façon habituelle et j'ai commencé à mettre à jour (selon l'expression sur le bouton sur lequel il faut appuyer) et la première partie se passe bien mais cela bloque à la deuxième : les chiffres augmentent vite pendant 2 secondes puis plus rien et au bout de dix minutes, j'arrête.
    Pour vous aider, regardez l'image que j'ai mis : c'est tout le temps comme cela avec un changement dans les chiffres xxxbit/...
    La barre de progression ne défile pas et reste blanche avec les rayure noir qui défile lentement.
    J'ai essayé avec les deux versions téléchargeable depuis le site officiel, la plus récente et la plus vielle qui est dit stable alors que la plus récente est en développement. Ce qui fait que j'ai là 1.0.3 et 1.1.0 sachant qu'à chaque fois, je désinstalle avant de réinstallé une autre version.

    Au niveau des réglages pour le composant, je n'ai jamais touché à rie, que cela soit dans les paramètres, dans le ftp ou dans la base de donnée et donc tout est par défaut.

    Au niveau plus général, voici plus de détails sur le serveur de Kegtux :
    -Apache 2.2
    -PHP 5.3
    -MySQL 5.1 (1 base par compte)
    Il faut noter que cela est illimité gratuit et sans pub.
    Voici des détails sur mon ordinateur si cela vient de là :
    -chrome (la version la plus récente je crois)
    -Windows

    Voilà
    Il me paraît inutile de préciser que j'ai cherché sur ce forum et sur le web en général pendant à peu près 1 heure et que cela n'a mené à rien qui résout mon problème.
    Merci d'avance d'avoir lu mon roman et de votre futur réponse.
    J'espère avoir indiqué tout les détails qui peuvent aider à résoudre mon problème en plus de l'image qui représente ce que j'ai avec les deux versions au bout de 10 secondes et après, cela ne bouge pas même si j'attends 1/4 d'heures.
    J'ai v aussi qu'il y avait une solution payante mais je ne veux pas et la raison première est que je suis encore mineur.

    jérémie 14
    Fichiers joints
    Dernière édition par jérémie14 à 07/05/2011, 14h14
    Venez voir mon site : http://madgic.freeheberg.com

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X