Test migration vers 1.6 bouton jUpgrade inactif

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Test migration vers 1.6 bouton jUpgrade inactif

    Bonjour,

    J’essaie depuis plusieurs jours de réaliser un test de migration de mon site en local via Xampp v1.7.4
    Joomla est en v1.5.23 - Jupgrade v1.1.1
    Plugin: System - Mootools Upgrade activé en 1ère position

    Mais lorsque j'accède au composant le gros bouton "Commencer la mise à jour" reste inactif, le curseur se transforme en croix, et j'ai beau cliquer rien ne se passe !!!

    J'ai modifié la conf de jUpgrade pour ne pas vérifier et ne pas télécharger joomla 1.6, rien à faire !

    Quelqu'un a-t-il déjà rencontré ce problème ?

  • #2
    Re : Test migration vers 1.6 bouton jUpgrade inactif

    Bonjour

    J'ai rencontré ce type de souci à cause du plug-in Jsecure qu'il faut désactiver.
    Il y a des conflits avec d'autres plug-in, cf http://www.matware.com.ar/forum/proj...n-t-start.html

    M.
    http://www.daieux-et-dailleurs.fr
    http://www.aedaa.fr

    Commentaire


    • #3
      Re : Test migration vers 1.6 bouton jUpgrade inactif

      Merci pour la réponse Maïwenn,
      Je n'utilise pas Jsecure, ni ceux listées sur Matware, mais j'étais sur une piste de ce genre là !
      Je suis bon pour désactiver tous mes plug-in 1 par 1 pour identifier le coupable !!!
      Merci encore pour l'info.

      Commentaire


      • #4
        Re : Test migration vers 1.6 bouton jUpgrade inactif

        Bon et bien sans succès pour les plug-in !!!
        J'ai désactivé tous ceux qui ne sont pas d'origines, et même problème !!!

        Es-ce qu'un module ou un template pourrais empêcher le bon fonctionnement de jUpgrade ?

        Commentaire


        • #5
          Re : Test migration vers 1.6 bouton jUpgrade inactif

          Même chose pour moi, pas de solution ?

          Commentaire


          • #6
            Re : Test migration vers 1.6 bouton jUpgrade inactif

            Envoyé par lipki Voir le message
            Même chose pour moi, pas de solution ?
            Pour moi, je n'ai pas de croix (l'icône commencer s'enfonce puis rien ne se passe ??

            Commentaire


            • #7
              Re : Test migration vers 1.6 bouton jUpgrade inactif

              Active l'affichage des erreurs dans les paramètres et regarde tes erreurs javascript, tu pourra trouver le plugin responsable.

              Le problème viens du fait qu'une erreur javascript, bloque tout les autres script et donc le bouton.

              Commentaire


              • #8
                Re : Test migration vers 1.6 bouton jUpgrade inactif

                Envoyé par lipki Voir le message
                Active l'affichage des erreurs dans les paramètres et regarde tes erreurs javascript, tu pourra trouver le plugin responsable.

                Le problème viens du fait qu'une erreur javascript, bloque tout les autres script et donc le bouton.
                merci, tu parles des paramètres du serveur ? ou d'un autre paramètre ?

                Commentaire


                • #9
                  Re : Test migration vers 1.6 bouton jUpgrade inactif

                  paramètre de jupgrade en haut à droite, la ou il y a le gros bouton.

                  Commentaire


                  • #10
                    Re : Test migration vers 1.6 bouton jUpgrade inactif

                    Salut,

                    J'ai le même problème le bouton pour commencer la MAJ est inactif, et je vois toutes les étapes alors ça devrait pas être le cas !

                    Regardez :

                    Cliquez sur l'image pour l'afficher en taille normale

Nom : jupgrade.jpg 
Affichages : 1 
Taille : 56,6 Ko 
ID : 1798822

                    Une idée ?
                    Mon site sur Pink : http://pink-addiction.fr/

                    Commentaire


                    • #11
                      Re : Test migration vers 1.6 bouton jUpgrade inactif

                      re,
                      c'est le même souci sur un de mes sites, je vois toutes les étapes. Alors que sur un autre site, je ne vois pas les étapes et tout s'est bien passé donc ??? mystère.
                      j'attends des infos supplémentaires
                      a+

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins

                      Partenaire de l'association

                      Réduire

                      Hébergeur Web PlanetHoster
                      Travaille ...
                      X