Installation de la 1.7 et.. multiproblemes

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Installation de la 1.7 et.. multiproblemes

    Bonjour, je viens d'installer la 1.7 sur un serveur OVH, j'ai remarqué plusieurs problèmes à la fin de l'installation puis après qlq clic seulement. Dans mon dossier www situé à la racine du serveur, j'ai placé un dossier joomla/ dans lequela j'ai copié les fichiers de la v1.7.
    1- à la fin de l'installation j'ai cliqué sur le bouton Supprimer le dossier d'installation... puis ensuite sur le bouton SITE, en espérant voir mon Joomla tout frais.. cela me dirige vers le lien monsite.com/installation/joomla/ qui n'existe plus... forcément..! Petite déception.. J'ai vite compris que c'était un problème de cache navigateur donc ok.
    2- arrivé en front je clique sur le bouton Sites Exemple dans le menu, l->exemple ici <- les liens pointent vers du 404 !..?
    Le lien Lire la suite Débutant pointe vers une page de contenu (donc pas 404) mais dont le CSS est perdu..?!
    Au secours
    Dernière édition par nanog à 21/11/2011, 15h51

  • #2
    Re : Installation de la 1.7 et.. multiproblemes

    Bonjour,
    tu as un .htaccess qui est actif quelquepart ? Que tu as pris où ? Avec quoi dedans ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : Installation de la 1.7 et.. multiproblemes

      Bonjour

      Déjà, il faut placer les dossiers et fichers de Joomla! directement à la racine www et non dans un dossier.

      Envoyé par nanog Voir le message
      1- à la fin de l'installation j'ai cliqué sur le bouton Supprimer le dossier d'installation... puis ensuite sur le bouton SITE, en espérant voir mon Joomla tout frais.. cela me dirige vers le lien monsite.com/installation/joomla/ qui n'existe plus... forcément..! Petite déception.. J'ai vite compris que c'était un problème de cache navigateur donc ok.
      Incompréhensible ! Il ne s'agit pas d'effacer un quelconque dossier d'installation mais le repertoire "Installation" de Joomla!
      Je crois qu'Il serait bon de lire (ou relire) avec attention le JPLN
      Dernière édition par Campreal à 21/11/2011, 16h46

      Commentaire


      • #4
        Re : Installation de la 1.7 et.. multiproblemes

        oui j'ai un Htacess blindé de scripts, redirection, rewrite en tous genres mais qui est situé à la racine du www de mon site principale.
        Pour rappel sur mon serveur OVH j'ai mon site principal qui est dans www/ puis un dossier à l'interieur joomla/ avace le V1.7 dedans.

        Commentaire


        • #5
          Re : Installation de la 1.7 et.. multiproblemes

          Campreal-> j'ai juste cliqué sur le bouton que la fin d'install de joomla me proposait... j'y suis pour rien moi.. ensuite j'ai cliqué sur Site .. c'est tout ! En plus, j'ai eu ce problème quand j'ai installé la 1.5 aussi..

          Commentaire


          • #6
            Re : Installation de la 1.7 et.. multiproblemes

            Re,
            essaye en copiant le .htaccess dans le dossier de Joomla.
            Schtroumpfe toi le Schtroumpf t'aidera.
            Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

            Commentaire


            • #7
              Re : Installation de la 1.7 et.. multiproblemes

              re,
              j'ai recopié le .htaccess dans le dossier joomla, aucun changement.. J'ai juste installé depuis un nouveau template, recommandé par le tuto video de joomla.org. Aucun lien de fonctionne.. c'est terrible ça..!

              Par exemple je crée un lien sur le menu vers un article tout bête et ca affiche 404 catégorie introuvable..

              Si vous pouviez tester mon site ici et me dire ce qui cloche svp..

              Je pense que c'ets simplement le fait que joomla n'est pas à la racine du serveur.. mais encore une fois, y a t il un moyen pour changer le chemin racine ..? ou ce n'est pas possible?
              Dernière édition par nanog à 22/11/2011, 13h17

              Commentaire


              • #8
                Re : Installation de la 1.7 et.. multiproblemes

                Re,
                essaye ça :
                http://forum.joomla.fr/showthread.ph...-de-index.php
                Schtroumpfe toi le Schtroumpf t'aidera.
                Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                Commentaire


                • #9
                  Re : Installation de la 1.7 et.. multiproblemes

                  merci mais rien n'y fait.. j'ai changé ..
                  public $live_site = '';
                  par
                  public $live_site = 'http://www.dublinbike.net/joomla/';
                  j'ai vidé les caches en admin et les liens sont toujours intoxiqués par un index.php/lerestedulien..

                  Commentaire


                  • #10
                    Re : Installation de la 1.7 et.. multiproblemes

                    Re,
                    et le rewritebase ?
                    Schtroumpfe toi le Schtroumpf t'aidera.
                    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                    Commentaire


                    • #11
                      Re : Installation de la 1.7 et.. multiproblemes

                      pas de rewritebase.. par contre j'ai public $sef_rewrite = '0';...

                      Commentaire


                      • #12
                        Re : Installation de la 1.7 et.. multiproblemes

                        Re,
                        pas de rewritebase..
                        ce n'était pas une question mais une suggestion de chose à tester
                        rewritebase /
                        ou
                        rewritebase /joomla

                        dans .htaccess
                        Schtroumpfe toi le Schtroumpf t'aidera.
                        Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

                        Commentaire


                        • #13
                          Re : Installation de la 1.7 et.. multiproblemes

                          Merci!
                          j'ai activé Réécriture au "vol" des URL (dans l'admin > panneau config): cela évite les index.php trainant dans l'url
                          +
                          dans htaccess j'ai activé le
                          RewriteBase /joomla/ pour lui indiqué que joomla est bien dans un dossier nommé joomla qui est à la racine du serveur.

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins
                          Travaille ...
                          X