Mon site n'apparait plus et je n'ai plus accés à l'administrator

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Mon site n'apparait plus et je n'ai plus accés à l'administrator

    Je suis débutant sur joomla en dans la création de sites en général. Tout fonctionnait bien jusqu'ici, puis en essayant d'installer des modules et des plugins Highslide plus rien ne s'affiche actuellement;

    Quelqu'un peut-il m'aider?
    Merci

  • #2
    Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

    Bonjour,
    Tout fonctionnait bien jusqu'ici, puis en essayant d'installer des modules et des plugins Highslide plus rien ne s'affiche actuellement;
    Tu as essayé de les installer "normalement" ?
    Tu es allé dans la gestion des plugins faire des choses ?
    Tu as joué avec leFTP ?

    Plus rien ne s'affiche, mais encore ? Tu as page blanche sur le site ? On des bouts de template et pas de de contenu ? Et côté admin ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

      Salut,
      Merci, je ne pensais pas avoir une réponse aussi vite.
      effectivement plus rien ne s'affiche ni côté admin ni front avec même pas un bout de templates, c'est vraiment une page blanche.

      Je n'ai pas joué avec le ftp, je suis passé directement par la back office.
      J'ai téléchargé le pack highslide àce lien :
      http://www.joomlatutos.com/extension...e-js-popup-j15
      Puis j'ai dézipé le pack et j'ai installé un à un les plugins en passant par l'interface "gestion des extensions" et aussi par le menu install de jce que j'ai réussi à installer et qui fonctionnait bien. J'avais besoin pour mon site de faire des pop up et des slides.
      Puis à l'installation d'un des plugins, je ne me rappele plus exactement lequel il me semble que c'est joomla_15_com_hsconfig_2-0-11.zip, la page est devenu blanche un long moment. J'ai alors cliqué sur le bouton en arrière de mon navigateur une ou deux fois car il ne se passait rien , puis plus rien.

      Si tu veux je te donne le lien du site

      il se trouve dans un fichier beta d'un site déja existant qu'on m'a demandé de remplacer.
      Je ne m'y connait vraiment que vaguement et c'est une amie qui m' afit l'install d e joomla à distance.

      Voilaa j'espere que je t'ai donné assez d'infos, merci grand schtroumpf c'était schtroumpf apprenti!

      Commentaire


      • #4
        Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

        Bonjour,

        Otes moi un très gros doute.. Tu postes en section Joomla! 1.7/2.5 et ton lien de téléchargement raconte que c'est une version Joomla! 1.5.

        N'aurais-tu pas tenté une installation d'une extension pour 1.5 sur un 1.7/2.5 ?
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

          Salut,

          si mais je ne trouvais pas d'autre versions, je pensais que c'était la dernière, d'autant plus que quand j'installais les premiers plugins, il m'affichait "installé avec succès", donc je pensais que tout était normal.

          Commentaire


          • #6
            Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

            Vires ce fatras J! 1.5, incompatible avec Joomla! 2.5, et vas sur http://jce.sarki.ch chercher des versions récentes.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

              Ok mais comment procéder?

              Commentaire


              • #8
                Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                Envoyé par superskan Voir le message
                Ok mais comment procéder?
                En commençant par restaurer la sauvegarde que, comme tout webmaster consciencieux, tu as faite avant de jouer les apprentis sorciers en mélangeant les versions.

                Si pas de sauvegarde, là ça se complique singulièrement.
                Pas de demande de support par MP.
                S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                Commentaire


                • #9
                  Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                  pas de sauvegarde!

                  Commentaire


                  • #10
                    Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                    Envoyé par superskan Voir le message
                    pas de sauvegarde!
                    Et je présume en plus, aucune compétence en PHP/MySQL...

                    Sans aucune compétence technique, le plus simple est "réinstaller tout", en évitant à l'avenir de tenter d'installer des choses n'étant pas compatibles avec la version de Joomla!
                    Pas de demande de support par MP.
                    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                    Commentaire


                    • #11
                      Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                      En réinstallant tout je perd naturellement tout ce que j'ai déja fait je suppose?

                      Commentaire


                      • #12
                        Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                        Envoyé par superskan Voir le message
                        En réinstallant tout je perd naturellement tout ce que j'ai déja fait je suppose?
                        Ce qui est logique, vu qu'aucune sauvegarde avant catastrophe n'existe...

                        Quand on répète à l'envi que les sauvegardes c'est indispensable avant de bricoler, on est en général traités de pessimistes. Alors, dans ces cas là, on attend une vraie catastrophe pour le rappeler, tout simplement parce que je ne vois personne qyui irait passer du temps pour aller fouiller les incohérences ajoutées dans un site et sa base de données juste pou rla gloire de dire "j'ai pu le faire" et gratos en plus.
                        Pas de demande de support par MP.
                        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                        Commentaire


                        • #13
                          Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                          Ok je te remercie et je te comprends.
                          Quand j'ai voulu faire ce site je ne connaissais pas du tout la communauté joomla et donc les nombreux forums qui donnant des conseils, c'est une amie qui a fait l'install et étant très occupée m'a dit de me débrouiller ensuite, sinon bien évidemment j'aurais encore fait plus attention malgré toutes les précautions que j'ai prises.
                          Néanmoins j'ai tellement galéré pour en arriver là que je ne vais surtout pas tout recommencer.
                          Mon credo est "chaque problème à une solution, si il n' y a pas de solution c'est qu'il n'y a pas de problème!"; donc je vais quand même tenter de réparer mes bourdes d'une manière ou d'une autre.

                          En tout cas je te remercie sincèrement pour tes interventions, salut.
                          Dernière édition par superskan à 11/03/2012, 21h47

                          Commentaire


                          • #14
                            Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                            Envoyé par superskan Voir le message
                            mais bien évidemment si je réinstalle tout je perds tout ce qui a été fait sur le site jusqu'à présent?
                            Bis repetitam, oui.

                            Si tu ne veux rien perdre à l'avenir, penses à toujours faire une sauvegarde avant toute opération douteuse (par exemple en installant Akeeba backup qui te permet une sauvegarde totale en quelques clics).
                            Pas de demande de support par MP.
                            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                            Commentaire


                            • #15
                              Re : Mon site n'apparait plus et je n'ai plus accés à l'administrator

                              désolé pour la répet...

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X