[ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

    Bonjour à tous,

    Voilà j'ai un gros souci avec Joomla 2.5, que je viens juste d'installer sur mon hebergement mutualisé OVH.
    Je n'ai en effet aucune icône qui apparait dans l'interface d'administration. Que se passe t-il ?

    Je suis bien allé sur une autre discussion (lien), mais aucune des solutions ne marche.

    Voici ce que j'ai par exemple:
    Cliquez sur l'image pour l'afficher en taille normale

Nom : aucune_icone_backend-joomla2.5.jpg 
Affichages : 1 
Taille : 73,1 Ko 
ID : 1815784

    Quelqu'un pourrait-il me venir en aide !!!

  • #2
    Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

    Bonjour,

    êtes-vous en php 5 ?
    sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
    http://virtuemart.fr

    Commentaire


    • #3
      Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

      Envoyé par PATSXM971 Voir le message
      Bonjour,

      êtes-vous en php 5 ?
      Oui je suis bien en php 5.
      Je suis sur un hebergement OVH (sur lequel il y a donc ce problème).Lien détails hebergement.
      Si vous avez une solution ... (je galère !!)

      Commentaire


      • #4
        Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

        avez-vous le même résultat avec un navigateur comme firefox ou chrome ?
        sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
        http://virtuemart.fr

        Commentaire


        • #5
          Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

          Vous avez, donc, renommé votre htaccess.txt en .htaccess. Est-ce le htaccess de base de joomla! ou l'avez-vous modifié ?

          Avez-vous des images en front-end et ailleurs, dans l'administration ?
          sommaire thématique des astuces du forum e-commerce ici http://www.webtimarket.com/fr/telechargements
          http://virtuemart.fr

          Commentaire


          • #6
            Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

            Envoyé par PATSXM971 Voir le message
            Vous avez, donc, renommé votre htaccess.txt en .htaccess. Est-ce le htaccess de base de joomla! ou l'avez-vous modifié ?

            Avez-vous des images en front-end et ailleurs, dans l'administration ?
            Merci pour votre réponse :-)

            Oui j'ai le même résultat quel que soit le navigateur.
            En fait, je n'ai bien aucune image, ni en frontend ni ailleurs ...
            Concernant le htaccess, c'est celui de Joomla auquel j'ai rajouté 2 lignes pour le rendre compatible avec OVH (l'hebergement que j'ai).

            Je suis un peu paumé ...snif snif ...

            Commentaire


            • #7
              Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

              Et le dossier "images" est bien complet, sur le serveur ?
              "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

              Commentaire


              • #8
                Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

                Envoyé par RobertG Voir le message
                Et le dossier "images" est bien complet, sur le serveur ?
                Bonsoir,

                Le contenu de mon dossier d'images ci-dessous.

                Cliquez sur l'image pour l'afficher en taille normale

Nom : 1.jpg 
Affichages : 1 
Taille : 43,3 Ko 
ID : 1801572Cliquez sur l'image pour l'afficher en taille normale

Nom : 2.jpg 
Affichages : 1 
Taille : 38,0 Ko 
ID : 1801573.

                J'ai passé des heures sur les forums sans trouver la solution. Je desespère.
                Merci de votre aide.

                Commentaire


                • #9
                  Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

                  As-tu touché aux droits en installant ?
                  Que donne la liste des "permissions de dossiers", dans les infos système ?
                  "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                  Commentaire


                  • #10
                    Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

                    Envoyé par RobertG Voir le message
                    As-tu touché aux droits en installant ?
                    Que donne la liste des "permissions de dossiers", dans les infos système ?
                    Je n'ai touché à aucun droit.
                    Pour la liste, je ne sais pas où chercher.

                    Ce que je vais faire c'est que je vais désinstaller complètement joomla ainsi que la base de données associée et recommencer toute la manip d'installation, en paramétrant le fichier .htaccess (pour OVH) ainsi qu'en faisant un transfert en binaire dans Filezilla. On verra bien ...

                    Bonne journée

                    Commentaire


                    • #11
                      Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

                      Bonsoir à tous,

                      J'ai enfin trouvé la solution !!!

                      Etape 1: j'ai effacé entièrement les fichiers Joomla de mon hébergeur OVH (dans le dossier www).
                      Etape 2: j'ai paramétré Filezilla en transfert binaire (et non pas en Automatique) : Menu transfert>type de transfert
                      Etape 3: transfert des fichiers Joomla 2.5.3 sur le serveur et rajout dans le fichier htaccess des lignes de code suivantes:

                      Code:
                      ## Paramètres pour OVH
                      SetEnv REGISTER_GLOBALS 0
                      SetEnv ZEND_OPTIMIZER 1
                      SetEnv MAGIC_QUOTES 1
                      SetEnv PHP_VER 5
                      Donc tout rentre dans l'ordre (les icones en back end sont bien là).
                      Un grand merci à ceux qui ont pris du temps pour m'aider !!!

                      Michel

                      Commentaire


                      • #12
                        Re : [ Installation Joomla 2.5 sur OVH ] Aucune icône en back-end !

                        Bonjour,
                        Envoyé par michelwerner26 Voir le message
                        Etape 3: transfert des fichiers Joomla 2.5.3 sur le serveur et rajout dans le fichier htaccess des lignes de code suivantes:
                        C'est la bonne méthode, sauf que le Joomla! à jour est 2.5.6, le 2.5.3 étant quelque peu buggué et ayant reçu des correctifs avec les versions ultérieures.
                        Pas de demande de support par MP.
                        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                        Commentaire

                        Annonce

                        Réduire
                        1 sur 2 < >

                        C'est [Réglé] et on n'en parle plus ?

                        A quoi ça sert ?
                        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                        Comment ajouter la mention [Réglé] à votre discussion ?
                        1 - Aller sur votre discussion et éditer votre premier message :


                        2 - Cliquer sur la liste déroulante Préfixe.

                        3 - Choisir le préfixe [Réglé].


                        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                        2 sur 2 < >

                        Assistance au forum - Outil de publication d'infos de votre site

                        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                        UTILISER À VOS PROPRES RISQUES :
                        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                        Problèmes connus :
                        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                        Installation :

                        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                        Archive zip : https://github.com/AFUJ/FPA/zipball/master

                        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                        et remplacer www. votresite .com par votre nom de domaine


                        Exemples:
                        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/
                        Pour executer le script: http://www..com/fpa-fr.php

                        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                        Télécharger le script fpa-fr.php dans: /public_html/cms/
                        Pour executer le script: http://www..com/cms/fpa-fr.php

                        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                        Voir plus
                        Voir moins
                        Travaille ...
                        X