Message d'erreur

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Message d'erreur

    Bonsoir,

    Lorsque j'installe mon site en distant j'ai le message suivant: Parse error: syntax error, unexpected '=', expecting '(' in /homez.196/arganic/www/includes/framework.php on line 42

    Quelqu'un serai ce que cela signifie??

    Merci beaucoup.

  • #2
    Re : Message d'erreur

    Bonsoir,

    Quelqu'un serai ce que cela signifie??
    Au moins des centaines de sujets sur ce genre de demande, en haut à droite sur le forum il y a Recherche.
    Il faut activer Php 5 chez Ovh via htaccess (voir ma signature).

    Commentaire


    • #3
      Re : Message d'erreur

      Bonsoir,

      oui effectivement j'en ai déjà parcouru plusieurs mais aucun ne résous mon problème. Je ne suis pas chez ovh je suis chez dommel et c'est la galère, il n'y aucune information concernant ce qu'il prenne en charge ou pas, tous est en nl ou eng, c'est vraiment pas évident... Je suis débutante, je ne sais pas comment activer php 5 via htaccess, pourriez-vous me donner plus de détail svp?

      Merci.

      Commentaire


      • #4
        Re : Message d'erreur

        Bonjour,

        S'agissant d'un hébergeur que personne en France ne semble connaître, nous n'avons aucune information sur ce point. La seule et unique solution est d'ouvrir un ticket support chez l'hébergeur et de lui poser la question.
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : Message d'erreur

          Bonjour,

          J'ai essayé d'ouvrir un ticket mais lors de l'envoi j'ai un message d'erreur! J'ai essayé d'installer ce même site chez ovh et j'ai le même problème j'ai pourtant ajouté SetEnv PHP_VER 5_3 au début du fichier htacess puis l'ai renommé en .htacess sans succès
          j'ai essayé avec les trois version SetEnv PHP_VER 5, SetEnv PHP_VER 5_3 et 5_4.

          Maintenant j'ai le message suivant:

          Warning: require(/homez.196/arganic/www/includes/version.php) [function.require]: failed to open stream: No such file or directory in /homez.196/arganic/www/installation/index.php on line 65

          Fatal error: require() [function.require]: Failed opening required '/homez.196/arganic/www/includes/version.php' (include_path='.:/usr/local/lib/php') in /homez.196/arganic/www/installation/index.php on line 65

          Merci d'avance!
          Dernière édition par Kadesing à 19/07/2012, 13h19

          Commentaire


          • #6
            Re : Message d'erreur

            Re-bonjour,

            je viens de suivre le post suivant: http://forum.joomla.fr/showthread.ph...-T_CLASS/page4

            j'ai exactement le même problème sauf le mien ne s'est pas résolu. Je ne sais plus quoi essayer

            le premier message d'erreur a disparu mais il reste: Fatal error: require() [function.require]: Failed opening required '/homez.196/arganic/www/includes/version.php' (include_path='.:/usr/local/lib/php') in /homez.196/arganic/www/installation/index.php on line 65

            Que faire svp?

            Merci.

            Commentaire


            • #7
              Re : Message d'erreur

              Un fichie rmanquant indique des erreurs au cours d el'upload FTP.
              Refaire l'upload complètement, en écrasant les fichiers et surtout en vérifiant bien l'onglet erreurs du logiciel d etransfert pour repérer les erreurs.
              Pas de demande de support par MP.
              S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

              Commentaire


              • #8
                Re : Message d'erreur

                Merci pour cette info, j'essaye ça tous de suite, j’espère que ça va fonctionner.

                Commentaire


                • #9
                  Re : Message d'erreur

                  J'ai utilisé remositorydownload dans mon site, est-il normal que le dossier "remos_downloads" se trouve au 1er niveau de l'arboresence du site?? Ne devrait-il pas être dans le dossier composant?? Il y a 2 autres dossier remository dans compoment...De plus il y a un fichier .htaccess dans remos_downloads.
                  Est-ce normal? Je me dis que le bug pourrai venir de là...

                  Qu'en pensez-vous?

                  mERCI.
                  Dernière édition par Kadesing à 19/07/2012, 14h20

                  Commentaire


                  • #10
                    Re : Message d'erreur

                    cette configuration remository est normale.
                    Ton problème ne vient pas de là.
                    Pas de demande de support par MP.
                    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                    Commentaire


                    • #11
                      Re : Message d'erreur

                      ok merci !

                      Commentaire


                      • #12
                        Re : Message d'erreur

                        Re-bonjour,

                        j'ai re-transferer mes fichiers mais rien n'est reglé Auriez-vous d'autres suggestions?

                        Merci d'avance.
                        ps:là je fais mes test sous ovh

                        Commentaire


                        • #13
                          Re : Message d'erreur

                          et ce fameux fichier includes/version.php, il est bien présent quand tu regardes ton site via FTP ?
                          Pas de demande de support par MP.
                          S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                          Commentaire


                          • #14
                            Re : Message d'erreur

                            Envoyé par jisse03 Voir le message
                            et ce fameux fichier includes/version.php, il est bien présent quand tu regardes ton site via FTP ?
                            Ce fichier n'existe plus dans cette configuration sous Joomla 2.5, par contre sous Joomla 1.5 oui.

                            Commentaire


                            • #15
                              Re : Message d'erreur

                              je suis occupé à tous re-transférer car ma connexion était bloquée... donc je ne sais pas vérifier tous de suite. Que se passe t-il lorsque ce fichier n'est pas présent? Il pourrai disparaître pendant le transfert??

                              Merci de ton aide!

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X