404 Oops... Composant non trouvé

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] 404 Oops... Composant non trouvé

    Bonjour à tous,

    Un ami m'a confier son site pour le tester en local, j'ai changé les paramètre du fichier configuration.php et normalement il est connecter c'est bon.
    Mon problème qu'il m'affiche "404 Oops... Composant non trouvé" dans la page index.php et lorsque je veux accéder à la l'interface admin "localhost/monsite/administrator/" il retourne à la page d'accueil en indiquant "404 Oops... Composant non trouvé"

    Autre chose j'ai pu accéder au page interne mais il m'affiche cette erreur:

    ------------------
    ( ! ) Notice: Undefined variable: params in C:\wamp\www\monsite\plugins\system\httpbl.php on line 77
    Call Stack
    # Time Memory Function Location
    1 0.0006 384712 {main}( ) ..\index.php:0
    2 0.1127 6593864 JApplication->triggerEvent( ) ..\index.php:45
    3 0.1127 6593928 JDispatcher->trigger( ) ..\application.php:500
    4 0.1147 6595056 JEvent->update( ) ..\dispatcher.php:170
    5 0.1147 6595368 call_user_func_array ( ) ..\event.php:67
    6 0.1147 6595384 plgSystemHttpbl->onAfterInitialise( ) ..\event.php:67
    ------------------

    Merci pour votre aide.
    Fichiers joints

  • #2
    Re : 404 Oops... Composant non trouvé

    Bonjour,

    Le fichier httpbl.php est bien présent dans le dossier C:\wamp\www\monsite\plugins\system ?

    Vous avez ce message d'erreur quand vous cliquez sur Administrator > Composant > JEvent ou ailleurs ? Détaillez svp.
    Besoin de debugguer votre site, pensez à Firebug : http://www.grafikart.fr/tutoriels/ht...ion-firefox-76
    Vous avez trouvé une solution, mettez votre discussion en [Réglé] ? http://forum.joomla.fr/announcement.php?f=58
    Je ne donne pas suite aux messages privés (MP) non sollicités !

    Commentaire


    • #3
      Re : 404 Oops... Composant non trouvé

      Bonjour Et merci pour ta réponce,

      Oui le fichier existe, pour la partie admin je ne peux pas accéder il m'envoi à la page index.php avec le msg 404 Oops..
      Est-ce qu'il peut étre relier à la configuration?

      Commentaire


      • #4
        Re : 404 Oops... Composant non trouvé

        Mais vous pouvez vous connecter à la partie Administrator ou pas ?

        Il faudrait réinstaller le composant en question.
        Besoin de debugguer votre site, pensez à Firebug : http://www.grafikart.fr/tutoriels/ht...ion-firefox-76
        Vous avez trouvé une solution, mettez votre discussion en [Réglé] ? http://forum.joomla.fr/announcement.php?f=58
        Je ne donne pas suite aux messages privés (MP) non sollicités !

        Commentaire


        • #5
          Re : 404 Oops... Composant non trouvé

          En faite même l'interface administrator ne s'affiche pas, lorsque je fais appel à adminstrator/index.php il m'affiche la page 404.

          Commentaire


          • #6
            Re : 404 Oops... Composant non trouvé

            Télécharger la version 2.5.9 et mettez à jour Joomla.
            Besoin de debugguer votre site, pensez à Firebug : http://www.grafikart.fr/tutoriels/ht...ion-firefox-76
            Vous avez trouvé une solution, mettez votre discussion en [Réglé] ? http://forum.joomla.fr/announcement.php?f=58
            Je ne donne pas suite aux messages privés (MP) non sollicités !

            Commentaire


            • #7
              Re : 404 Oops... Composant non trouvé

              Encore merci,
              Pour la notification j'ai ajouter
              error_reporting(0);
              et sa marche le site s'affiche.
              Mais il merste de trouver pourquoi dans la page index.php et dans la page admin il m'affiche le 404, je vais installé une autre vérision comme tu ma dis et je vais le suivre petit à petit.

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X