que s'est-il passé ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] que s'est-il passé ?

    Bonjour, j'utilise la version Joomla! 1.6.0 (Stable [ Onward ] 10-Jan-2011 23:00 GMT) et le template Beez_20.
    Au début j'avais bien mon site en ligne tout en français. Mais que s'est-il passé ??? aujourd'hui j'ai une partie en anglais.
    Il s'agit de la taille de la police, du module recherche, et du fil d'Ariane.
    J'ai pas mal cherché mais rien trouvé de concluant.

    Quelqu'un a t-il eu le meme problème ???
    Comment y remédier ??

    Merci pour votre aide

  • #2
    Re : que s'est-il passé ?

    Bonjour,
    Mais que s'est-il passé ???
    Ah non, c'est nous qui te posons la question ! Que s'est-il passé ? Quelles sont les dernière modifs/installation/bidouilles que tu as faites ?
    Tu as jeté un oeil au gestionnaire de langes dans l'admin ?
    Le français est toujours là et toujours la langue par défaut ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : que s'est-il passé ?

      Gestionnaire de langue OK, français par défaut OK,
      Comme je ne sais pas à quel moment cela s'est produit difficile d'être très précis.
      Les dernières extensions installées sont CK éditor et JCE (qui ne s'est pas installé d'ailleurs !)

      Commentaire


      • #4
        Re : que s'est-il passé ?

        Envoyé par blablanet Voir le message
        Les dernières extensions installées sont .....et JCE (qui ne s'est pas installé d'ailleurs !)
        Installé, mais pas installé ??? en plus plus JCE n'est pas encore compatible avec joomla 1.6
        C'est peut etre ça le problème?
        Site de mon club : http://www.badminton-sombernon.fr/ et mon village : http://www.sombernon.fr/

        aesecure, optimisation et sécurisation de vos sites : http://www.aesecure.com/fr/
        bgMax, la gestion facile de l'image de fond: (http://lomart.fr/)
        AllEvents, la gestion d'événements: (http://www.allevents3.fr/)

        Commentaire


        • #5
          Re : que s'est-il passé ?

          Re,
          tu aurais perdu le fr-FR.tpl_beez_20.ini (dans language/fr-FR ?
          En passant JCe n'est pas sensé être (pas encore) compatible avec J!1.6...
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Re : que s'est-il passé ?

            Oui j'ai vu trop tard que JCE n'était pas encore compatible avec 1.6.
            Dans le doute je pense que le problème peut venir de là mais quelles modifs ont été apportées ??? mystère !!

            J'avais vérifié le fichier fr-FR.tpl_beez_20.ini est bien présent et en français !!

            Commentaire


            • #7
              Re : que s'est-il passé ?

              Je ne trouve toujours pas de solution !
              Ou se trouve (quel fichier) la config de la langue FR par défaut ??
              Quel fichier appelle le fr-FR.tpl_beez_20.ini dans language ??

              Commentaire


              • #8
                Re : que s'est-il passé ?

                Mon module recherche est bien paramétré en français il s'affiche en anglais !!!!

                La question reste posée : que s'est-il passé ??

                Commentaire


                • #9
                  Re : que s'est-il passé ?

                  En regardant le code source j'ai :

                  <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
                  <meta name="language" content="en-GB" />

                  Je ne comprends pas tout le site est paramétrer en français !!!!!
                  Quels sont les fichiers à vérifier ???? merci pour votre aide !!!!

                  Commentaire


                  • #10
                    Re : que s'est-il passé ?

                    Bonsoir,

                    A priori, les installations ratées de certains composants par encore compatibles on laissé traîner des fichiers, qui viennent altérer le tout. J'espère pour toi que tu avais fait une sauvegarde avant de jouer à l'apprenti sorcier en installant (ou en tentant au moins) d'installer des extensions pas encore compatibles. Sinon, ça sent la réinstallation, parce que jouer au petit poucet dans tous les fichiers pour trouver l'intrus, ça risque d'être largement plus long que de recommencer.
                    Pas de demande de support par MP.
                    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                    Commentaire


                    • #11
                      Re : que s'est-il passé ?

                      Oui je crois que c'est tout à fait ça.
                      Maintenant si je peux éviter une réinstall !!!!
                      Donc toutes les idées sont bonnes à prendre...

                      Commentaire


                      • #12
                        Re : que s'est-il passé ?

                        je te l'ai déjà dit, pour éviter une réinstall, il faudrait jouer au petit poucet un peu partout, donc le coût (au cas où te fais appel à un spécialiste) ou le temps perdu si tu veux traquer seul... à mon avis ça ne vaut pas la réinstall et l'apprentissage du fait que avant de jouer les apprentis sorciers, on fait une sauvegarde (recherche mot-clé Akeeba).
                        Pas de demande de support par MP.
                        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                        Commentaire


                        • #13
                          Re : que s'est-il passé ?

                          oui akeeba est installé mais comment l'utilise ? où sont les backup ?

                          Commentaire


                          • #14
                            Re : que s'est-il passé ?

                            En lisant simplement la doc de Akeeba, ou en consultant sa configuration dans son admin, tu sauras où est le fichier sauvegardé
                            par défaut en administrator/components/com_akeeba/backups
                            Pas de demande de support par MP.
                            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                            Commentaire


                            • #15
                              Re : que s'est-il passé ?

                              En fait je vais faire une réinstall pour éviter tout autre soucis.
                              Et promis je n'installe plus d'extentions non compatible 1.6 !!!!!
                              Tu me conseilles de faire comment pour une réinstall propre ???

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X