Liens menus vers articles ne fonctionnent pas !

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Liens menus vers articles ne fonctionnent pas !

    Salut à tous !

    Me voici lancé dans la fabuleuse aventure de Joomla !
    J'ai bien intégré la marche à suivre pour créer les menu / catégories / articles, j'ai lu JPLN, fouiné ici, sur le web, j'ai même demandé à un pote créateur de site web ce matin, il a fait des essais, mais par manque de temps il ne voit pas et donc ne peut pas me répondre, et moi j'aime bien savoir d'où viennent les problèmes quand il y en a !

    Voilà donc mon problème, je créé les menus / catégories / articles avec les liens y afférant, mais aucun liens ne fonctionnent, seuls les articles vedettes sont en pages d'accueil !!

    Je suis sur Joomla! 1.6
    J'ai pensé que le Template "Yougirds" que j'ai installé pourrait planter, mais après essai avec les templates par défaut le problème est le même : "ERREUR 404 NOT FOUND"

    Notez tout de même ce message d'erreur dans l'onglet du template en fichier joint !

    Merci à vous pour le temps que vous prendrez à me lire, voir même à me répondre qui sait ?? !! lol
    A+
    Seb

    EDIT : j'ajoute qu'avec l'erreur 404 la mention "CATEGORIE INTROUVABLE" est affichée !
    Fichiers joints
    Dernière édition par seb_85 à 05/04/2011, 09h15 Raison: ajout d'éléments

  • #2
    Re : Liens menus vers articles ne fonctionnent pas !

    petit UP de fin de journée !!

    Commentaire


    • #3
      Re : Liens menus vers articles ne fonctionnent pas !

      Bonjour,
      le message te signale que le plugin associé au template, megamenu, qui permet de faire des chouettes menus déroulants et plus si affinités, a été installé mais pas activé. Si tu veux faire avec des chouettes menus déroulants et plus si affinités, il faudra d'abord aller dans la gestion des plugins pour l'activer.

      Pour le 404, prenons un des articles au hasard et essayons d'aller au bout du bout.
      Il est affecté à quel niveau d'accès ?
      Il est dans quelle catégorie ? Elle est affectée à quel niveau d'accès ? Elle a une catégorie parente ?
      Si oui elle est dans quelle catégorie ? Elle est affectée à quel niveau d'accès ? Elle a une catégorie parente ?
      Si oui elle est dans quelle catégorie ? Elle est affectée à quel niveau d'accès ? Elle a une catégorie parente ?
      Si oui elle est dans quelle catégorie ? Elle est affectée à quel niveau d'accès ? Elle a une catégorie parente ?
      Si oui elle est dans quelle catégorie ? Elle est affectée à quel niveau d'accès ? Elle a une catégorie parente ?
      ...

      Tu affiches l'article avec quel type de lien ? Un lien de menu ? Il est de quel type ? Il pointe sur quoi ?

      Et si tu te connectes en admin coté site ça va mieux ?
      Schtroumpfe toi le Schtroumpf t'aidera.
      Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

      Commentaire


      • #4
        Re : Liens menus vers articles ne fonctionnent pas !

        Hello !
        Merci Grand Schtroumpf pour ta réponse, le message du plug in est réglé !
        Je prends un peu de temps pour essayer un article et je reviens vers toi !
        Merci !
        Seb

        Commentaire

        Annonce

        Réduire
        1 sur 2 < >

        C'est [Réglé] et on n'en parle plus ?

        A quoi ça sert ?
        La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

        Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

        Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
        Comment ajouter la mention [Réglé] à votre discussion ?
        1 - Aller sur votre discussion et éditer votre premier message :


        2 - Cliquer sur la liste déroulante Préfixe.

        3 - Choisir le préfixe [Réglé].


        4 - Et voilà… votre discussion est désormais identifiée comme réglée.

        2 sur 2 < >

        Assistance au forum - Outil de publication d'infos de votre site

        Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

        Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

        Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

        UTILISER À VOS PROPRES RISQUES :
        L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

        Problèmes connus :
        FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

        Installation :

        1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

        Archive zip : https://github.com/AFUJ/FPA/zipball/master

        2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

        3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

        4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

        5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

        6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
        et remplacer www. votresite .com par votre nom de domaine


        Exemples:
        Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
        Télécharger le script fpa-fr.php dans: /public_html/
        Pour executer le script: http://www..com/fpa-fr.php

        Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
        Télécharger le script fpa-fr.php dans: /public_html/cms/
        Pour executer le script: http://www..com/cms/fpa-fr.php

        En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

        Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
        Voir plus
        Voir moins

        Partenaire de l'association

        Réduire

        Hébergeur Web PlanetHoster
        Travaille ...
        X