problème dans l'interface d'administration

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] problème dans l'interface d'administration

    Bonjour tt le monde
    je viens tt juste d'installer joomla 1.6.1. dans l'interface d'administration quand il y a le bouton paramètre en haut à droite, j'appuis dessus et au lieu de s'ouvrir dans un popup il s'ouvre dans une nouvelle page avec des problèmes d'affichage.
    qq un a t il dèja rencontrer ce probleme ou c comment le fixer ?
    merci.

  • #2
    Re : problème dans l'interface d'administration

    J'ai trouvé une solution il fallait juste ajouter mon site avec l'action autoriser pour l'ouverture des popup dans les option de google chrome.

    Commentaire


    • #3
      Re : problème dans l'interface d'administration

      Envoyé par smartshader Voir le message
      J'ai trouvé une solution il fallait juste ajouter mon site avec l'action autoriser pour l'ouverture des popup dans les option de google chrome.
      Salut,
      J'ai fait un «*post*» sur ce sujet. J'avais, j'ai, aurais-je encore ce problème. J'utilise Firefox, as-tu testé avec un autre fureteur, je vais essayer aussi l'autorisation. Ma solution était pour le moment, de continuer de travailler avec la 1.5.xx.
      Dernière édition par lesergei à 09/04/2011, 19h39
      Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

      Commentaire


      • #4
        Re : problème dans l'interface d'administration

        Bonjour lesergei
        je ne sais pas si t'a le même problème que j''avais, en tout cas je lai résolu en ajoutant mon site dans la section des sites autoriser à ouvrir des popup (j'utilise google chrome). si tu pouvez bien expliquer ton cas peut être que j'arriverai à t'aider.

        Commentaire


        • #5
          Re : problème dans l'interface d'administration

          Bonjour smartshader,

          Oui, mon problème était similaire, suite a ton information, j'ai testé en ajoutant mon site dans les exceptions, j'ai aussi désactivé complètement l'autorisation des popup, ma page ouvre ne façon étrange, parfois un rafraichissement fait le travail. Cela se produit autant avec IE qu'avec Firefox, je crois que je vais installer Google chrome pour tester.

          Voici le lien dans lequel tu pourras lire mes problèmes et voir une capture d'écran.
          http://forum.joomla.fr/showthread.ph...%C3%A9agit-mal!!!
          Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

          Commentaire


          • #6
            Re : problème dans l'interface d'administration

            Salut,

            Je viens de tester avec Google chrome, j'ai toujours des problèmes, je me demandais si le conflit pouvait venir de mon interface Apache, j'utilise xampp-win32-1.7.3.

            Bonne journée,
            Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

            Commentaire


            • #7
              Re : problème dans l'interface d'administration

              Salut,
              j'ai vu tes messages et ta capture d’écran. tu as exactement le même problème que j'avais. voila je vais t'écrire la démarche que j'ai suivi exactement avec google chrome.
              tu appuis sur le bouton paramètre en haut à droite et tu choisi option, une fenêtre s'affiche, tu t'en va dans l'onglet options avancées, section confidentialité et tu appuis sur le bouton "paramètre de contenu", une popup s'affiche, cherche la section "Fenêtres pop-up" et sélectionne "Autoriser tous les sites à afficher des fenêtres pop-up" après appuis sur un bouton juste dessous "Gérer les exceptions" puis ajoute ton site et aussi localhost, tous les deux avec l'action autoriser.
              voila c exactement la démarche que j'ai suivi j’espère que ça marchera pour toi aussi.

              Commentaire


              • #8
                Re : problème dans l'interface d'administration

                Salut,

                Merci pour l'info. Je crois que mon problème c'est résolu en cessant d'utiliser XAMPP et en utilisant WampServer à la place. Maintenant plus d'affichage erroné. Je suis content je me voyais mal égorger un poulet et faire du vaudou (sans offense pour ceux qui croit).
                Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins

                Partenaire de l'association

                Réduire

                Hébergeur Web PlanetHoster
                Travaille ...
                X