Joomladay francophone 2019 à Paris, les 8 et 9 mars 2019

Problème d'actualisation

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Problème d'actualisation

    Je suis sous Joomla 1.7.3 actuellement et n'arrive plus du tout à actualiser mon travail dans mon site. Aucune modification si petite soit-elle n'est prise en compte !!
    D'où cela peut-il venir et qu'est-ce que je dois faire pour y remédier ?

    Merci pour votre aide.
    Ecossas

  • #2
    Re : Problème d'actualisation

    Salut,

    c'est peut etre un probleme de cache.
    Supprime le cache de ton navigateur, et si ca ne change rien supprime aussi le cache de joomla depuis l'administration.
    Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

    Commentaire


    • #3
      Re : Problème d'actualisation

      J'ai fait tout cela mais ça ne fonctionne toujours pas !
      Merci beaucoup pour ton aide.

      Ecossas

      Envoyé par nico.bzh Voir le message
      Salut,

      c'est peut etre un probleme de cache.
      Supprime le cache de ton navigateur, et si ca ne change rien supprime aussi le cache de joomla depuis l'administration.

      Commentaire


      • #4
        Re : Problème d'actualisation

        Pourrais tu expliquer plus en detail ce qui ne fonctionne pas ?
        Regarde Bill ... Y'a encore des £ogici€l$ gratuits !!

        Commentaire


        • #5
          Re : Problème d'actualisation

          En fait dès que je fais une modif sur une page article (changement de couleur, masquer le titre de l'article,....) joomla refuse de m'actualiser et donc d'afficher les modifs !
          Je vais télécharger et passer à la version2.5.1, peut-être que cela règlera mon problème ? Qu'en penses-tu ?

          Merci beaucoup pour ton aide.


          Envoyé par nico.bzh Voir le message
          Pourrais tu expliquer plus en detail ce qui ne fonctionne pas ?

          Commentaire


          • #6
            Re : Problème d'actualisation

            Bonjour

            Joomla ne "refuse" certainement pas. Comme te l'indiquais Nico.bzh, c'est la fonction "cache" de Joomla qui gère cela. Nico te proposait de vider le cache de ton navigateur et celui de ton site Joomla. Pour ce faire, va dans ton admin, clique sur le menu Site puis maintenance. Tu auras la possibilité de vider le cache.

            Voir cette video trouvée sur Youtube : http://www.youtube.com/watch?v=a9S8QKp89Lc
            Christophe (cavo789)
            Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
            Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
            Mes logiciels OpenSource : https://www.avonture.be
            Les 8 et 9 mars prochain ? J'peux pas, j'ai JoomlaDay 2019 #jd19fr (plus d'infos)

            Commentaire


            • #7
              Re : Problème d'actualisation

              C'est ce que j'avais fait. Mais je crois avoir trouvé : c'est apparemment un problème identification en tant que super administrateur quand je me connecte sur le site. Je vais vérifier demain mais je pense que le problème est résolu.

              Merci pour votre aide
              Ecossas

              Envoyé par cavo789 Voir le message
              Bonjour

              Joomla ne "refuse" certainement pas. Comme te l'indiquais Nico.bzh, c'est la fonction "cache" de Joomla qui gère cela. Nico te proposait de vider le cache de ton navigateur et celui de ton site Joomla. Pour ce faire, va dans ton admin, clique sur le menu Site puis maintenance. Tu auras la possibilité de vider le cache.

              Voir cette video trouvée sur Youtube : http://www.youtube.com/watch?v=a9S8QKp89Lc

              Commentaire


              • #8
                Re : Problème d'actualisation

                Bonjour

                Envoyé par Ecossas Voir le message
                Mais je crois avoir trouvé : c'est apparemment un problème identification en tant que super administrateur quand je me connecte sur le site
                Non, ce que tu expliquais plus haut comme étant ton problème est un soucis de cache. Cela n'a rien à voir avec un problème d'identification. Les solutions que l'on t'a donné sont celles qui pourront apporter une solution à ton problème.
                Christophe (cavo789)
                Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
                Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
                Mes logiciels OpenSource : https://www.avonture.be
                Les 8 et 9 mars prochain ? J'peux pas, j'ai JoomlaDay 2019 #jd19fr (plus d'infos)

                Commentaire


                • #9
                  Re : Problème d'actualisation

                  Oui, je suis bien d'accord et ce que j'ai fait en premier : j'ai vidé mes deux caches , celui de Firefox et celui de joomla par le panneau d'administration. Mais il reste que j'ai des trucs bizarres. Je pense que j'ai un dysfonctionnement plus général quelque part. Je m'explique :
                  Au début je travaillais dans mon site administration, puis la première fois je me connectais par "Voir le site" et je retrouvais bien mon travail. Puis je revenais dans l'interface administration sans fermer l'onglet "site" pour continuer de travailler et là quand je me remettais sur l'onglet "site" j'actualisais sans problème.
                  Maintenant j'ouvre mon interface administrative pour travailler, je me connecte par "voir le site" pour voir mon travail : pas de problème. Par contre quand je reviens sur l'interface administrative pour travailler et que je clique après sur l'onglet"site" pour voir ce que j'ai fait j'ai un pb. Il n'actualise pas. Il faut que sur ma page d'acceuil du site je rentre de nouveau mes identifiants pour qu'il accepte d'actualiser.
                  Ce que je n'ai pas fait attention c'est si avant, quand je me connectais la première fois sur le site en passant par voir le site et qu'après je revenais sur l'interface administration, il gardait quand même, en permanence ma connexion identifiée sur le site.
                  Je ne sais pas si je suis clair !
                  Mais en fait, est-ce normal qu'une fois avoir ouvert le site par "voir le site" (où là je suis bien reconnu au niveau du site comme administrateur), je perde cette reconnaissance lorsque je repars sur l'onglet administration et que je sois obligée de rentrer mes identifiants sur la page accueil du site lorsque je reviens pour actualiser sur l'onglet "site" ?
                  Quant au cache, à chaque fois que je vais dessus pour le vider il y a toujours 1 page avec un nombre différent de fichiers. je m'explique : je vais sur "Maintenance / Purger le cache" il y a une page avec 6 fichiers. Je purge le cache. Je reviens, sans avoir travailler, sur "maintenance / purger le cache". Je retrouve une page avec 4 fichiers cette fois !!! Est-ce normal que le cache ne soit pas vide !
                  Merci beaucoup pour votre réponse.
                  Ecossas

                  Envoyé par cavo789 Voir le message
                  Bonjour



                  Non, ce que tu expliquais plus haut comme étant ton problème est un soucis de cache. Cela n'a rien à voir avec un problème d'identification. Les solutions que l'on t'a donné sont celles qui pourront apporter une solution à ton problème.

                  Commentaire


                  • #10
                    Re : Problème d'actualisation

                    Bonjour,

                    genniechs12 vient de me répondre en me donnant un [Modo]lien supprimé[/Modo] . Malheureusement lorsque je clique dessus il s'ouvre sur une page blanche!!
                    J'aimerais ppourtant bien le voir car il doit être instructif.
                    Sinon cette fois-ci j'ai "purger les fichiers expirés" et il semblerait que cela fonctionne bien cad que Joomla me garderait la connexion en tant qu'administrateur sur le site.
                    Merci beaucoup à tous pour votre aide très précieuse.
                    Ecossas
                    Dernière édition par cavo789 à 08/02/2012, 14h49 Raison: Le lien était une image destinée à des fins de spam

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins

                    Partenaire de l'association

                    Réduire

                    Hébergeur Web PlanetHoster
                    Travaille ...
                    X