Restauration avec Akeeba : Problème réécriture d'URL

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Restauration avec Akeeba : Problème réécriture d'URL

    Bonjour,

    j'ai fait une restauration de mon site avec l'outil Akeeba Kickstart. Et dans Le champ "URL du site en ligne nécessaire pour la ré écriture correcte des URL" j'ai indiqué le répertoire dans lequel se trouvait mon site... et du coup maintenant les url de mon site sont toutes écrites en /monsite/...
    J'ai bien fait la redirection dans l'admin de 1&1 vers /monsite, mais rien n'a faire, je trouve pas la solution à mon problème.
    quand je tape l'url de mon site www.monsite.com/monsite je tombe en plus sur une page blanche :
    Error 404 - Not found

    Le fichier requis n'a pas été trouvé. Il peut s'agir d'une erreur technique. Veuillez réessayer ultérieurement. Si vous ne pouvez pas accéder au fichier après plusieurs tentatives, cela signifie qu'il a été supprimé.
    Avez-vous une solution svp ?

    Un petit post' en parle vite fait ici

    Merci

  • #2
    Re : Restauration avec Akeeba : Problème réécriture d'URL

    Et qu as tu en essayant http://monsite.fr ?
    sinon refait l installation en ne mettant rien dans cette option...
    Mon site en cours de construction avec de nouvelles catégories de documents...
    https://informaticien51.fr

    Commentaire


    • #3
      Re : Restauration avec Akeeba : Problème réécriture d'URL

      Bonjour

      Très probablement un soucis avec ton fichier .htaccess. Vérifie qu'il est bien correct.

      Temporairement, tu peux désactiver le mode SEF de ton site, cela devrait fonctionner je pense.
      Christophe (cavo789)
      Logiciel gratuit de scan antivirus : https://github.com/cavo789/aesecure_quickscan (plus de 45.000 virus détectés, 700.000 fichiers sur liste blanche)
      Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
      Mes logiciels OpenSource : https://www.avonture.be

      Commentaire


      • #4
        Re : Restauration avec Akeeba : Problème réécriture d'URL

        Envoyé par lefabdu51 Voir le message
        Et qu as tu en essayant http://monsite.fr ? .
        J'ai la page de connexion habituel quand le site est hors ligne.. sauf que la présentation est pitoyable...pas de logo qui s'affiche, et tout est décalé sur la gauche...

        Commentaire


        • #5
          Re : Restauration avec Akeeba : Problème réécriture d'URL

          Envoyé par cavo789 Voir le message
          Bonjour

          Très probablement un soucis avec ton fichier .htaccess. Vérifie qu'il est bien correct.

          Temporairement, tu peux désactiver le mode SEF de ton site, cela devrait fonctionner je pense.
          Helo cavo,

          Le htaccess est le même que l'autre... Et je ne peux pas désactiver le mode sef car je n'ai pas accès à l'admin...
          Quand je fait monsite.com/administrator : page blanche
          et monsite.com/mondisserjoomla/administrator : erreur 404...

          Je précise bien que leproblème est présent depuis que'une redirection depuis 1&1 est effectué

          Commentaire


          • #6
            Re : Restauration avec Akeeba : Problème réécriture d'URL

            Tu peux en modifiant manuellement le configuration.php à la racine. Il suffit de mettre les valeurs à 0
            Règlement du forum : http://forum.joomla.fr/faq.php
            Comment mettre le post en [Réglé]: http://forum.joomla.fr/announcement.php?f=58
            Joomla! 3 Le Livre Pour Tous , n'hésitez pas à le lire pour vous aider
            http://www.iwannaclick.org

            Commentaire


            • #7
              Re : Restauration avec Akeeba : Problème réécriture d'URL

              Bon c'est ok j'ai réussi à mettre en ligne, mais ma présentation du site m'a tellement fait peur que j'ai remis tout de suite hors ligne lol
              Les lien de mes menu redirige tous vers /monsite/...
              le problème vient je pense de la restauration, quand il me demandait la réécriture d'url..

              Commentaire


              • #8
                Re : Restauration avec Akeeba : Problème réécriture d'URL

                Pour info mon htaccess contient : AddType x-mapp-php5 .php

                Commentaire


                • #9
                  Re : Restauration avec Akeeba : Problème réécriture d'URL

                  Je suis quasiment sur que le problème est à cause de la restauration akeeba, avec la réécriture d'url...

                  Commentaire


                  • #10
                    Re : Restauration avec Akeeba : Problème réécriture d'URL

                    plus de peur que de mal..
                    Le plus simple est enfaite de supprimer le dossier qui contient Joomla, et de recréer un dossier /www avec le .jpa de l'archive akeeba + kickstart + fr-FR + htaccess, et ensuite pendant la restauration, ne surtout rien mettre dans la case : "URL du site en ligne nécessaire pour la ré écriture correcte des URL"

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X