... Formulaire de contact ne fonctionne pas ... :-(

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] ... Formulaire de contact ne fonctionne pas ... :-(

    Bonjour à tous !

    J'espère que vous allez bien. Et que la petite communauté avance dans chacun de ses projets.
    Pour ma part, j'ai voulu tester le formulaire de contact et ô surprise ! je ne reçois pas les mails envoyés depuis mon site !
    Connaitriez-vous la source du problème ?

    J'ai vérifié et les formulaires me semblent pourtant correctement configuré...

    Merci d'avance pour votre aide ! et bonne journée !

    Clairette.
    .... l'ambition ne veux pas dire que l'on est doué.... (je parle pour moi)...

  • #2
    Re : ... Formulaire de contact ne fonctionne pas ... :-(

    Bonjour,
    J'ai vérifié et les formulaires me semblent pourtant correctement configuré...
    Oui, et les paramètres du contact ? Si tu demandes une copie lors du contact, tu la reçois ?
    Schtroumpfe toi le Schtroumpf t'aidera.
    Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

    Commentaire


    • #3
      Re : ... Formulaire de contact ne fonctionne pas ... :-(

      Bonjour Grand Schtroumpf...

      Malheureusement : NON !
      J'ai essayé de changer les paramètres ... Mais rien à faire, je crois que le message ne pars pas...

      J'avais vu des posts sur le forum qui mentionnait un probleme qui on ne cochait pas "envoyer un copie", alors j'ai essayé ... Je ne reçois rien nul part ... C'est bien là mon souci ...
      .... l'ambition ne veux pas dire que l'on est doué.... (je parle pour moi)...

      Commentaire


      • #4
        Re : ... Formulaire de contact ne fonctionne pas ... :-(

        Est-ce-que les paramètres du serveur SMTP (envoi d'email) sont bien configuré?
        Site > configuration > Serveur >> Réglage des emails
        Artisan du Web - développeur d'application web et de site internet essentiellement avec Joomla www.incode.be
        - Le sujet est [Réglé] et on n'en parle plus ? Modifier le statut de votre message svp
        - Communauté Joomla Belge sur Facebook

        Commentaire


        • #5
          Re : ... Formulaire de contact ne fonctionne pas ... :-(

          Re,
          et ailleurs sur le site (inscription, éventuel forum...) le mail marche ?
          Tu a mis quoi comme paramètres dans la configuration générale de Joomla ?
          Schtroumpfe toi le Schtroumpf t'aidera.
          Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

          Commentaire


          • #6
            Re : ... Formulaire de contact ne fonctionne pas ... :-(

            Alors, pour la config' mail du site, c'est celle là : mais effectivement, je ne sais pas si elle est bonne ou pas...

            Cliquez sur l'image pour l'afficher en taille normale

Nom : Image 2.png 
Affichages : 1 
Taille : 36,3 Ko 
ID : 1800994
            .... l'ambition ne veux pas dire que l'on est doué.... (je parle pour moi)...

            Commentaire


            • #7
              Re : ... Formulaire de contact ne fonctionne pas ... :-(

              Re,
              ça a raisonnablement une bonne tête...
              Tu n'as pas répondu à ça :
              et ailleurs sur le site (inscription, éventuel forum...) le mail marche ?
              Schtroumpfe toi le Schtroumpf t'aidera.
              Je ne schtroumpfe pas aux demandes de schtroumpf par MP.

              Commentaire


              • #8
                Re : ... Formulaire de contact ne fonctionne pas ... :-(

                Envoyé par Grand Schtroumpf Voir le message
                ça a raisonnablement une bonne tête...
                Je suis d'accord, mais c'est à vérifier avec l'hébergeur pour écarté cette hypothèse.
                Le test de création d'un nouveau compte pourrait en effet écarter le doute la dessus.
                Artisan du Web - développeur d'application web et de site internet essentiellement avec Joomla www.incode.be
                - Le sujet est [Réglé] et on n'en parle plus ? Modifier le statut de votre message svp
                - Communauté Joomla Belge sur Facebook

                Commentaire


                • #9
                  Re : ... Formulaire de contact ne fonctionne pas ... :-(

                  bonjour,
                  claire.negrier, as tu réglé le problème. parce que j'ai le même, après migration de 1.5.3 à 2.5.3. Maintenant le composant contact n’envoie rien avec tout les essais possible d’envois. le paramétrage du composant est celui par défaut "php mail". Je reçoit les mail à l'enregistrement normalement.
                  j'avais déjà le même problème avec joomla 1.5 sur un autre site qui n'a pas été réglé et auquel personne n'a pu apporter de solution. j’espère que cette fois quelqu'un connaitra la solution car je ne voudrais pas alourdir le site avec un composant de contact.
                  Je rappel que cette migration fonctionne en sous domaine pour le moment, mais dans la configuration j'ai mit l'e-mail du premier site.
                  Merci davance...
                  Dernière édition par dz15fr à 09/04/2012, 08h37
                  http://issalen.com

                  Commentaire


                  • #10
                    Re : ... Formulaire de contact ne fonctionne pas ... :-(

                    Bonjour,

                    Malgré tous les tests ... rien à faire, cela ne marche pas. En créant un nouveau formulaire, ca ne marche pas non plus ... Toujours pas résolu. J'ai contacté l'hébergeur, ca ne vient pas de lui ...
                    Pas d'autres idées ?
                    .... l'ambition ne veux pas dire que l'on est doué.... (je parle pour moi)...

                    Commentaire


                    • #11
                      Re : ... Formulaire de contact ne fonctionne pas ... :-(

                      Les mails non transmises ne peuvent venir que d'un mauvais paramétrages du système d'envoi. En consultant les logs de ton hébergement tu devrais en savoir plus.

                      Enfin je rejoins Wworld, rien ne dit que la capture fournie au-dessus corresponde au prérequis de l'hébergeur et don consulter sa faq/forum etc. d'ailleurs quel est-il cet hébergeur ?

                      Commentaire


                      • #12
                        Re : ... Formulaire de contact ne fonctionne pas ... :-(

                        Bonjour,
                        Je pense que Joomla a un problème avec le composant contact.
                        Sinon comment ce fait-il que certain site fonctionne et d'autre pas sur le même serveur avec la même configuration.
                        J’ai déjà posé cette question un peu partout, jamais personne n'a pu me répondre ni déterminé d’où ça peu venir, les mêmes conseils qui reviennent, à savoir « configuration, serveur ». D'autres ont soumis le problème, sans suite. C’est bizarre.
                        Il faudrait songer à le résoudre. Moi je n'y connais rien en PHP et machin, mais je sais qu'il doit surement y avoir une solution définitive une fois que le problème est cerné.
                        http://issalen.com

                        Commentaire


                        • #13
                          Re : ... Formulaire de contact ne fonctionne pas ... :-(

                          Envoyé par dz15fr Voir le message
                          je sais qu'il doit surement y avoir une solution définitive une fois que le problème est cerné.
                          Cette solution existe: réinstaller le site. Il arrive que certains fichier ce soit pas ou mal copier/installer. Prend déjà une version original du composant com_contact et remet le sur ton site
                          Artisan du Web - développeur d'application web et de site internet essentiellement avec Joomla www.incode.be
                          - Le sujet est [Réglé] et on n'en parle plus ? Modifier le statut de votre message svp
                          - Communauté Joomla Belge sur Facebook

                          Commentaire


                          • #14
                            Re : ... Formulaire de contact ne fonctionne pas ... :-(

                            Bonjour, je fais remonter le post... J'ai réinstallé le dossier com_contact sur le serveur comme préconisé.
                            Je retourne sur le frontend, je test sur "contact" en français : Ca marche !!! ... mais ma joie a été de courte durée ...
                            Je teste sur mon deuxième lien, qui point vers le même furmulaire : ca ne marche pas !!!!!
                            J'avais dupliqué le contenu pour être sure, et l'ai simplement mis en englais : ça ne marche pas non plus ...

                            Pensez-vous qu'il y ait un moyen de corriger cela ?
                            Si je dois tout réinstaller ... Y a-t-il un moyen de garder tout le travail déjà fait ??

                            Merci d'avance pour vos réponses

                            Clairette.
                            .... l'ambition ne veux pas dire que l'on est doué.... (je parle pour moi)...

                            Commentaire


                            • #15
                              Re : ... Formulaire de contact ne fonctionne pas ... :-(

                              Merci wworld,
                              j'ai un 2eme site sur le même serveur dont le composant contact fonctionne avec le même paramétrage.
                              Donc j'ai pris les 2 dossiers com_contact dans compoments et administrator/compoments, je les ai copier dans mon site qui ne marche pas en écrasant tout.
                              ça ne marche toujours pas. J'ai même tout réinstaller avec admin tools qui propose cette fonction. ca ne change rien.
                              Bizarre pas bizarre ... !
                              http://issalen.com

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X