"afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquement

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquement

    Bonjour,

    Un gros problème. Sur chaque articles, les données de la page sont affichées :

    Created on Friday, 26 June 2009 11:15
    Last Updated on Friday, 06 April 2012 14:44
    Written by webmaster
    Hits: 18248911

    Cette partie s'affiche alors que dans l'article, je fais "masquer" le nom de l'auteur, la date de création, etc.
    De plus, sur l'interface administrateur, la langue est bien française alors que sur la partie front-office, l'affichage est en anglais. Comment faire ?

    version du joomla : 2.5.4

    Merci par avance.

  • #2
    Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

    Je relance sur ce petit problème bloquant.
    Personne n'a de réponse ?

    Commentaire


    • #3
      Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

      Bonjour,

      Il y a plusieurs endroits pour gérer l'affichage de ces informations.

      La première, celle qui gère l'affichage général. Dans contenu/gestion des articles le menu paramètres au bout à droite.
      La seconde, celle du lien de menu dans paramètres des articles.
      La troisième, celle que tu as déjà utilisée dans l'article.

      [Édit]Voici un peu de lecture pour la version 2.5 avec ce lien[/Édit]
      Dernière édition par lesergei à 10/04/2012, 14h53
      Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

      Commentaire


      • #4
        Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

        Envoyé par lesergei Voir le message
        La première, celle qui gère l'affichage général. Dans contenu/gestion des articles le menu paramètres au bout à droite.
        je me suis dis super, pas pensé aux paramètres générales des articles...
        mais non ça ne fonctionne toujours pas...

        Commentaire


        • #5
          Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

          Commence par remettre ton article en paramètres généraux.
          Car je cite les paramètres
          Ces paramètres s'appliquent à l'affichage des articles, sauf s'ils sont supplantés par ceux d'un article spécifique ou d'un lien de menu.
          Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

          Commentaire


          • #6
            Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

            Envoyé par lesergei Voir le message
            Commence par remettre ton article en paramètres généraux.
            Car je cite les paramètres
            Je ne comprends pas, ça ne fonctionne pas non plus.
            Je viens de mettre l'article complétement en "paramètres globaux", et rien...
            Tout reste affiché.

            Commentaire


            • #7
              Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

              Personne n'a de réponse ?
              Cliquez sur l'image pour l'afficher en taille normale

Nom : afficher-masquer.jpg 
Affichages : 1 
Taille : 66,2 Ko 
ID : 1801094

              Commentaire


              • #8
                Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

                tu as regarde ds ton lien de menu? et dans les autres options de cette page?
                Mon site en cours de construction avec de nouvelles catégories de documents...
                https://informaticien51.fr

                Commentaire


                • #9
                  Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

                  J'ai peut être une idée. Regarde dans le template que tu utilise. Dans le dossier "html" de ce template, si tu as un dossier "com_content" supprime le ou renomme le et ré essaie d'afficher ton article.
                  Open IT - Développement web

                  Commentaire


                  • #10
                    Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

                    Bonjour,
                    Merci pour vos réponses. J'ai essayé la première solution et ça fonctionne. Je n'ai pas pensé du tout à regarder dans les paramètres du menu pour changer l'affichage de l'article. J'étais restée bloqué aux paramètres des articles. Merci beaucoup lefabdu51 !!
                    Bonne journée.

                    Commentaire


                    • #11
                      Re : "afficher/masquer" ne fonctionne pas (articles) + PB langue front-office uniquem

                      Je ne suis pas jaloux ou envieux du remerciement, mais je t'avais signifié cet endroit dans le message # 3. Ce qui est important c'est que tu as trouvé le problème.
                      Dans mon texte j'utilise la nouvelle graphie qui est suggérée par l'Office de la langue française du Québec.

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins

                      Partenaire de l'association

                      Réduire

                      Hébergeur Web PlanetHoster
                      Travaille ...
                      X