Affichage des articles uniquement en lien après mise à jour

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • jmanu80
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Envoyé par NONODEP78 Voir le message
    J'ai trouvé la réponse sur le forum émise par Daneel routant une info de infograf768 : Si vos articles ne sont pas affichés sous mode blog ou en vedette, sauvegarder à nouveau le paramètre 'Texte d'introduction à afficher' pour ces éléments de menu et/ou dans les Paramètres généraux de la gestion des articles.

    Je suis intervenu dans les paramètres de la gestion des articles en forçant l'affichage des textes d'introduction. Mes articles en vedette sont de suite réapparus.
    Merci pour la réponse et problème résolu :

    Il suffit en effet de sélectionner "Afficher" dans l'option "Texte d'introduction" dans les paramètres des articles

    Laisser un commentaire:


  • NONODEP78
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Envoyé par NONODEP78 Voir le message
    Bonjour,
    Même problème d'affichage impossible des articles en vedette, une fois la mise à jour 2.5.9 -> 2.5.10 effectuée.
    Testé sur un serveur Wampserver (Apache 2.2.22 - PHP 5.41 - MySql 5.5.24).
    Tout le reste semble fonctionner.
    Impossible dans ces conditions d'utiliser sur mon site en ligne.
    Merci pour votre aide
    J'ai trouvé la réponse sur le forum émise par Daneel routant une info de infograf768 : Si vos articles ne sont pas affichés sous mode blog ou en vedette, sauvegarder à nouveau le paramètre 'Texte d'introduction à afficher' pour ces éléments de menu et/ou dans les Paramètres généraux de la gestion des articles.

    Je suis intervenu dans les paramètres de la gestion des articles en forçant l'affichage des textes d'introduction. Mes articles en vedette sont de suite réapparus.

    Laisser un commentaire:


  • jmanu80
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Apparemment ça doit être un bug de cette nouvelle mise à jour.

    N'étant pas développeur, je ne peux pas être d'un grand secours.

    Merci à ceux qui auront une solution...

    Laisser un commentaire:


  • NONODEP78
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Bonjour,
    Même problème d'affichage impossible des articles en vedette, une fois la mise à jour 2.5.9 -> 2.5.10 effectuée.
    Testé sur un serveur Wampserver (Apache 2.2.22 - PHP 5.41 - MySql 5.5.24).
    Tout le reste semble fonctionner.
    Impossible dans ces conditions d'utiliser sur mon site en ligne.
    Merci pour votre aide

    Laisser un commentaire:


  • PascalBFC25
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Bonsoir,

    Je me sens moins seul !!!
    C'est bien lié à la montée de version car mon site backup qui est sur mon serveur perso n'est pas affecté.

    J'ai bien essayé de comparer la config entre mon backup et le site en ligne, qui lui est en phase de test, mais rien de probant pour le moment.
    Comme mon back-up n'est plus aussi complet que le site en ligne, difficile de redescendre de version, d'autant plus que, évidemment, je n'avais pas sauvegardé le site en ligne avant de passer à la 2.5.10. Erreur classique de débutant !

    Laisser un commentaire:


  • jmanu80
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Envoyé par PascalBFC25 Voir le message
    Bonsoir,

    Je viens de faire la montée de version de 2.5.9 vers 2.5.10 et j'ai exactement le même problème.
    Cela fait 2 heures que je pinaille sans trouver de solution.
    J'avais une incohérence de version dans les tables #_extension et #_schema de la base de donnée, j'ai corrigé cet écart mais cela ne change rien à l'affaire !
    Ce qui est étonnant, c'est que l'icône d'impression permet de générer l'article dans son intégralité, sans problème.
    C'est l'affichage en blog qui est concerné. Pour les articles seuls, pas de souci.
    Je cherche donc dans la config des blogs mais pour le moment, je sèche !!!
    Je suis en effet dans le même cas que toi

    Merci à ceux qui pourront nous aider

    Laisser un commentaire:


  • PascalBFC25
    a répondu
    Re : Affichage des articles uniquement en lien après mise à jour

    Bonsoir,

    Je viens de faire la montée de version de 2.5.9 vers 2.5.10 et j'ai exactement le même problème.
    Cela fait 2 heures que je pinaille sans trouver de solution.
    J'avais une incohérence de version dans les tables #_extension et #_schema de la base de donnée, j'ai corrigé cet écart mais cela ne change rien à l'affaire !
    Ce qui est étonnant, c'est que l'icône d'impression permet de générer l'article dans son intégralité, sans problème.
    C'est l'affichage en blog qui est concerné. Pour les articles seuls, pas de souci.
    Je cherche donc dans la config des blogs mais pour le moment, je sèche !!!
    Dernière édition par PascalBFC25 à 24/04/2013, 21h24

    Laisser un commentaire:


  • Affichage des articles uniquement en lien après mise à jour

    Bonjour

    Suite à la mise à jour de Joomla 2.5.9 vers la 2.5.10, les articles ne s'affichent plus qu'en lien et tout l'article n'est plus visible.

    Pour voir l'article complet il faut cliquer sur lien.

    La configuration Blog des articles en vedette est la suivante :

    Articles complet : 1
    Introduction des articles : 2
    Nombre de colonnes : 2
    Titres avec lien : 0

    Avant cette mise à jour les articles s'affichaient correctement

    Est ce que quelqu'un a deja rencontré ce problème d'affichage des articles ?

    Merci de votre aide...
    Dernière édition par jmanu80 à 25/04/2013, 18h13

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X