Erreur 404 lors de l'enregistrement de paramètres dans administration

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Erreur 404 lors de l'enregistrement de paramètres dans administration

    Bonjour !
    Comme mentionné dans le titre quand j'enregistre une option/un paramètre dans le panneau d’administration une page d'erreur apparaît !
    comme ceci :
    Not Found

    The requested URL /monSite/administrator/index.php was not found on this server.

    A noter que les paramètres s’enregistrent avec succès en réalité ... mais chaque fois que le bouton SAVE est appuyé cette ennuyante page fait re-fait son apparition

    probleme htacces ? version php ?

    je dois préciser que la version php dans le serveur en ligne est de 5.4.16 et celle dans index.php (que ce soit administrator ou httpdocs ) est de 5.3.10
    j'ai essayé de changer la version en même que celle du serveur mais cela n'a guère résolu mon problème

    évidemment j'ai vidé le cache tout en focalisant sur une navigation privée

    Comment puis je résoudre ce problème ?
    Merci d'avance
    Dernière édition par iMedbeMi à 01/03/2017, 09h36

  • #2
    Re : Erreur 404 lors de l'enregistrement de paramètres dans administration

    Bonjour,

    Vous nous parlez d'antiquités : http://php.net/supported-versions.php

    Si vous êtes avec ces versions php, à quelle version Joomla êtes-vous ?

    Pascal
    JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y étais ... et vous ?

    If anything can go wrong, it will...
    If I can help, I will ..https://conseilgouz.com

    Commentaire


    • #3
      Re : Erreur 404 lors de l'enregistrement de paramètres dans administration

      Bonjour

      Quelle est ta version de Joomla ?

      A dire vrai, la réponse à cette question ne ferait que montrer qu'il y a un souci de non-suivi de ta part car je présume que la page "URL /monSite/administrator/index.php" existe vu que c'est celle que tu as utilisée pour accéder à ton admin.

      Si, quand tu sauves un paramètre, ton serveur te dit que cette même URL n'existe pas est juste impossible. J'opte donc pour une vieille version de Joomla / PHP et te préconise donc, d'abord, de mettre à jour cela.

      Bonne journée.
      Christophe (cavo789)
      Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
      Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

      Commentaire


      • #4
        Re : Erreur 404 lors de l'enregistrement de paramètres dans administration

        Merci pmleconte et cavo789 de vos réponses

        @pmleconte c'est drôle puisque je suis très passionné par l'histoire humaine et du coup l’antiquité
        enfin ..oui je pense que c'est php qui me fait ça sinon joomla je le mets à jour très régulièrement
        je suis très attentif aux MAJ sauf pour le serveur c'est pas a moi de faire cette tâche
        je le marquerai comme étant résolu une fois réglé

        Merci beaucoup

        ps: avec votre lien @pmleconte ooh et le rouge vif ... oui je me vois bien dans l'antiquité
        Dernière édition par iMedbeMi à 22/02/2017, 08h15

        Commentaire


        • #5
          Re : Erreur 404 lors de l'enregistrement de paramètres dans administration

          pource qui est de la version de php, ce sont les prerequis pour Joomla.
          Peut être que des extensions necessitent une version superieure.
          Mon site en cours de construction avec de nouvelles catégories de documents...
          https://informaticien51.fr

          Commentaire


          • #6
            Re : Erreur 404 lors de l'enregistrement de paramètres dans administration

            Bonjour !
            voila donc on a mis à jour la version php en 5.6.x mais il y a toujours ce probleme de 404 dans la partie administration
            c'est vrai que ce n'est pas la derniere version mais je dois dire qu'en local je travaille avec cette version de php (qui est 5.6.x) et tout marche a merveille

            Mais en ligne c'est autre chose

            peut être ce sont les droits d’accès ?... pourtant je les ai modifié mais le probleme persiste

            j'utilise la nouvelle version de plesk dans mon serveur
            j'ignore si d'autres personnes ont ce probleme aussi et/ou si serait un probleme de joomla ou du logiciel plesk !
            --------------------
            Merci lafabdu51 de m'avoir répondu .. en fait le site fonctionne bien en local
            même avant de changer la version de php
            Dernière édition par iMedbeMi à 01/03/2017, 09h59

            Commentaire


            • #7
              Re : Erreur 404 lors de l'enregistrement de paramètres dans administration

              je déterre ce topic qui date de deux mois pour dire que le problème était lié a un mauvais paramétrage DNS de notre serveur
              Probleme résolu
              Merci a tous

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins
              Travaille ...
              X