Mes deux sites désactivés - Au secours - A l'aide

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Mes deux sites désactivés - Au secours - A l'aide

    Bonjour à toutes et tous,

    en ce moment je ne sais pas ce qui se passe, mais je viens de recevoir un mail de OVH me disant qu'il y avait de l'abus sur mes sites et ils sont ainsi désactivés. Cela concerne deux site avec deux hebergements différents et 2 nom de domaines bien distincts.

    J'ai aussi ouvert le même post dans la partie 1.5 car je ne sais vraiment pas où le mettre (est-ce un souci de 1.5 ou de 3.0 ?) - Je me sens vraiment désarmé et surtout imagine les réactions de l'absence du site

    Je travail pour le premier avec une version 1.5.25 qui est encore sur mon serveur FTP mais j'ai recréé un site avec la version 3.0.3 et mis en ligne hier voici ce que je reçois pour ce nom de domaine

    Bonjour,

    Actuellement, vous avez confie l'hebergement de votre
    domaine itl-cta.be
    a notre societe OVH sur une offre mutualisee.

    Nous vous informons que l'etat operationnel de votre
    hebergement
    est passe en etat "DESACTIVE". Ceci veut dire qu'il n'est
    plus
    operationnel du tout.

    La raison de ce changement d'etat est la suivante:
    attack on bank ips

    Pour remettre votre hebergement en etat "OK", vous devez
    contact avec le support d'Ovh en repondant a ce ticket.

    Nous vous remercions de votre rapide intervention.
    Support client OVH.

    L'autre cela fait des mois que je n'ai rien fait dessus, il tourne en 1.5.25 et me pose aussi souci

    Voici ce que OVH envoit pour le second site :

    Bonjour,

    Actuellement, vous avez confie l'hebergement de votre
    domaine promotionsociale-itlath.info
    a notre societe OVH sur une offre mutualisee.

    Nous vous informons que l'etat operationnel de votre
    hebergement
    est passe en etat "DESACTIVE". Ceci veut dire qu'il n'est
    plus
    operationnel du tout.

    La raison de ce changement d'etat est la suivante:
    attack on ip : 216.82.176.7

    Pour remettre votre hebergement en etat "OK", vous devez
    contact avec le support d'Ovh en repondant a ce ticket.

    Nous vous remercions de votre rapide intervention.
    Support client OVH.
    Merci de bien vouloir me renseigner et sans vouloir vous presser, assez rapidement. e effet, il s'agit de deux site de centre de formation sur lesquels des étudiants et enseignant s'inscrivent et téléchargent des documents de cours + les enseignants qui postent des choses.

    Merci beaucoup pour votre aide.

    PS - j'ai envoyé un message au support technique OVH et voir ce qu'ils disent, mais à mons avis, ce ne sera pas de leur faute (ce que je peux comprendre), mais au moins me renseigner aussi. (Réponse possible dans 48h et là ce serait assez dommageable).

    Plano
    " Aimer c'est Agir " - V.HUGO

    Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

  • #2
    Re : Mes deux sites désactivés - Au secours - A l'aide

    Bonsoir,

    Je te conseil d'aller sur GWT (google webmaster tools), d'ajouter tes 2 sites dans GWT et de demander de l'aide à Google pour qu'il te trouve dans quel fichier le problème peut provenir en cas d'attaque.

    Voir leur aide bien expliquée : http://support.google.com/webmasters...&answer=163633
    Besoin de debugguer votre site, pensez à Firebug : http://www.grafikart.fr/tutoriels/ht...ion-firefox-76
    Vous avez trouvé une solution, mettez votre discussion en [Réglé] ? http://forum.joomla.fr/announcement.php?f=58
    Je ne donne pas suite aux messages privés (MP) non sollicités !

    Commentaire


    • #3
      Re : Mes deux sites désactivés - Au secours - A l'aide

      Bonjour,

      dans l'état de santé du site, il ne m'annonce rien. Peut-être est-ce parce que OVH a tout bloqué ???

      Pfff, je dois dire que c'est un peu la panique là.

      Un hacking sur les sites peut-il provenir d'un virus sur mon ordi ?

      Plano
      " Aimer c'est Agir " - V.HUGO

      Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

      Commentaire


      • #4
        Re : Mes deux sites désactivés - Au secours - A l'aide

        bonjour
        Ce n'est pas à exclure. 2 sites sur 2 hébergements !
        passer un coup d'awcleaner pour vérifier la présence d'espions en tout genre et changer filezilla pour winscp pour la suite
        Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
        ---
        UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Re : Mes deux sites désactivés - Au secours - A l'aide

          Bonjour à toutes et tous,

          toujours aucune nouvelle d'OVH et je dois dire que je ne sais pas par quel bout le prendre.
          Quand je me connecte au serveur FTP : ce dossier ne contient aucun élément (même pas les fichers mémo - www - ...)

          Je te conseil d'aller sur GWT
          J'y suis allé mais mais il faut attendre certainement.

          Si vous avez des idées pour un diagnostic n'hésitez pas. Je reviendrai aussi avec un retour.

          Plano
          " Aimer c'est Agir " - V.HUGO

          Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

          Commentaire


          • #6
            Re : Mes deux sites désactivés - Au secours - A l'aide

            salut,
            maintenant,
            http://www.itl-cta.be/portail2/
            est accessible sans soucis avec FF et Chrome pour Mac.
            Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter lla base de connaissance : https://kb.joomla.fr

            Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

            Commentaire


            • #7
              Re : Mes deux sites désactivés - Au secours - A l'aide

              Salut Ghazal,

              Je ne comprends absolument rien, sur FF et IE en PC ça fonctionne et je n'ai strictement rien fait.
              Ovh ne m'a rien envoyé.

              Comment voir si mon site est infecté ?
              il y a en plus à la racine avec memo - www - ...
              un fichier LISEZ-MOI sans aucune extension et qui date de 2010 ????

              Dois-je l'ouvrir ?
              Puis-je l'ouvrir ?

              Comment faire un check-up de mes sites ?
              Par contre www.promotionsociale-itlath.info lui qui est aussi touché ne fonctionne pas (et aucun élément sur le FTP).

              Merci pour l'info. Serait-ce la résurection ou alors l'arrivée du Pape François ...

              Plano
              Dernière édition par Plano à 14/03/2013, 16h40
              " Aimer c'est Agir " - V.HUGO

              Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

              Commentaire


              • #8
                Re : Mes deux sites désactivés - Au secours - A l'aide

                Tu peux tester ton site (s'il est accessible en ligne) avec sucuri.net, il te signalera un éventuel piratage.
                "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

                Commentaire


                • #9
                  Re : Mes deux sites désactivés - Au secours - A l'aide

                  Bonjour,

                  Je viens à l'instant de recevoir le même mail de la part d'OVH, et plus rien sur le ftp, plus d'accès au site web. J'ai pris contact avec eux également mais je pense que je peux attendre plusieurs jours avant d'avoir une réponse...

                  Les outils Google ne m'ont également rien signalé d'anormal.

                  J'espère qu'il va revenir tout seul comme celui de Plano...

                  caRameL67

                  Commentaire


                  • #10
                    Re : Mes deux sites désactivés - Au secours - A l'aide

                    @RobertG : je suis allé sur sucuri.net et verdict : non à tous les items proposés.

                    @caRameL67 : je te souhaite que ton site ressuscite aussi

                    J'en ai encore un qui est bloqué, mais que se passe-t-il en ce moment chez OVH ?

                    En attendant, c'est bien stressant toutes ce histoires.

                    Plano
                    " Aimer c'est Agir " - V.HUGO

                    Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

                    Commentaire


                    • #11
                      Re : Mes deux sites désactivés - Au secours - A l'aide

                      Le 403 forbidden c'est OVH qui force le blocage ou c'est un .htaccess à la racine du www qui aurait été modifié ?
                      Besoin de debugguer votre site, pensez à Firebug : http://www.grafikart.fr/tutoriels/ht...ion-firefox-76
                      Vous avez trouvé une solution, mettez votre discussion en [Réglé] ? http://forum.joomla.fr/announcement.php?f=58
                      Je ne donne pas suite aux messages privés (MP) non sollicités !

                      Commentaire


                      • #12
                        Re : Mes deux sites désactivés - Au secours - A l'aide

                        XdiZ, je n'avais pas encore eu cela le 403

                        Le problème est que via filezilla et WinScp il me connecte mais signale (aucun dossiers existants).

                        Et toujours pas de nouvelles du support ovh.

                        www.itl-cta.be (miraculeux ce retour)

                        www.promotionsociale-itlath.info (toujours bloqué)

                        En tout cas je tiens la communauté au courant pour la suite.

                        Merci pour le bon suivi du post

                        Plano
                        " Aimer c'est Agir " - V.HUGO

                        Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

                        Commentaire


                        • #13
                          Re : Mes deux sites désactivés - Au secours - A l'aide

                          Bonsoir,

                          Je poste ici car je suis très exactement dans le même cas : 2 sites, sur 2 hébergements différents ont été bloqués par OVH. pour la même raison : attack on bank ips... L'un a été débloqué puis rebloqué. le suivant et encore actif, mais je ne vois pas pourquoi il le resterait.

                          2 sites en place depuis longtemps, l'un n'a pas bougé depuis 4 ans (site vitrine), à part les mises à jour de sécurité, quasiment aucun composant spécifique. L'autre a plus de composants spécifique, mais n'a pas évolué dans sa structure depuis plus d'un an.... Ils sont donc tous les 2 sous Joomla 2.5.26.

                          Je suis à la fois inquiet, agacé, et quasi impuissant à résoudre le problème, vu que les sites sont correctement mis à jour...

                          Les scans sous webmaster tools et sucuri.net n'a rien donné sur le site non encore bloqué.

                          Et pour répondre à Xdiz : le 403, c'est bien OVH.

                          Toute aide serait la bienvenue!

                          Merci...
                          Membre de la grande communauté des inscrits sur joomla ayant plus de 95% de leurs posts sans réponse...mais ne désespère pas .. 94% : merci alex74 ! ...93% merci LoicMartin !...92%... merci katsuya! 91%...merci ced1870!...90%...merci PATSXM971 et fimo!

                          Commentaire


                          • #14
                            Re : Mes deux sites désactivés - Au secours - A l'aide

                            Envoyé par OVH
                            Nous vous informons que l'etat operationnel de votre
                            hebergement
                            est passe en etat "DESACTIVE". Ceci veut dire qu'il n'est
                            plus
                            operationnel du tout.

                            La raison de ce changement d'etat est la suivante:
                            attack on ip : 216.82.176.7

                            Pour remettre votre hebergement en etat "OK", vous devez
                            contact avec le support d'Ovh en repondant a ce ticket.

                            Nous vous remercions de votre rapide intervention.
                            Support client OVH.
                            On peut pas faire grand chose, c'est OVH qui ouvre ou ferme la porte. Tu ne peux qu'attendre leur réponse malheureusement.
                            Besoin de debugguer votre site, pensez à Firebug : http://www.grafikart.fr/tutoriels/ht...ion-firefox-76
                            Vous avez trouvé une solution, mettez votre discussion en [Réglé] ? http://forum.joomla.fr/announcement.php?f=58
                            Je ne donne pas suite aux messages privés (MP) non sollicités !

                            Commentaire


                            • #15
                              Re : Mes deux sites désactivés - Au secours - A l'aide

                              Bonjour à toutes et tous,

                              Effectivement, je pense que nous pouvons passer nos journée à lire sur des forum et autres, c'est OVH qui a le sésame.

                              J'ai reçu leur newsletter à l'instant et il y a ceci :

                              L’infrastructure optimisée

                              Les scripts accaparant trop de ressources sont mieux détectés. Quant aux sites à fort trafic, ils ont été isolés. Résultat, les autres utilisateurs ne sont plus pénalisés.
                              Seraient-ils en travaux ? En tous cas si c'est le cas, ils ne font pas dans la dentelle.

                              Je suis à la fois inquiet, agacé, et quasi impuissant à résoudre le problème, vu que les sites sont correctement mis à jour...
                              Je partage cet avis, comme beaucoup certainement. Même avec des sites stables nous ne sommes plus assurés de leur bon fonctionnement.

                              Dès que j'ai des nouvelles, je viens rendre compte.

                              Bonne journée à toutes et tous.

                              Plano
                              " Aimer c'est Agir " - V.HUGO

                              Si tu es intéressé par notre 1er Joomapéro de 2014 pour la Belgique francophone c'est ICI

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X