Accès administration impossible

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Accès administration impossible

    Bonjour à toutes et à tous.

    J’ai un soucis en ce moment avec l’administration de mon template Pro (JSN Mico Pro) de chez Joomlashine, je n’arrive plus à accéder à son administration. J’ai ouvert donc un ticket chez Joomlashine pour qu’ils puissent régler le problème.

    Je leur ai donné les identifiants et mot de passe pour se connecter à l’administration de mon site.


    Le problème est qu’ils n’arrivent pas à se connecter à l’administration, ils sont automatiquement redirigés vers la page d’accueil du site.

    Ce n’est pas un problème venant de mon hébergeur. Je suis à jour de tout sauf Joomla, je suis sous 3.8.10. Ils se connectent à partir du Vietnam, je crois. J’ai une protection Aesecure Pro mais je ne pense pas avoir de restriction géographique.

    Je viens de tester avec la mise à jour vers Joomla 3.8.11 en local et toujours le même problème.

    Le site en question : https://escrime-3-frontieres.fr/

    Donc en fait, à part la disparition de mon administration du template Joomlashine, comment est ce que cela fait qu’ils ne puissent pas accéder à mon administration ?

    À part si vous avez une solution pour faire réapparaître mon administration du template Joomlashine JSN Mico pro.






    Merci pour votre aide.
    Dernière édition par Kawawachikamach à 02/08/2018, 10h41
    Gros débutant sous Joomla et surtout gros galérien.....mais je bosse.

    Mons site en ligne depuis le 1er septembre 2013 : https://escrime-3-frontieres.fr/

  • #2
    Bonjour

    Non, en effet, pas de lien avec aeSecure.

    Essaie de te connecter grâce au script log_admin que tu trouveras sur un de mes dépôts Git : https://github.com/cavo789/joomla_fr...on-francophone

    Ensuite, à toi de voir pourquoi il y avait un souci (plugin d'authentification désactivé p.ex.)


    Bonne journée.
    Christophe (cavo789)
    Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
    Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

    Commentaire


    • #3
      Bonjour Cavo789 et merci.

      Le problème c'est que je n'ai aucun problème pour me connecter à l'administration, mon hébergeur non plus.

      C'est uniquement le support de Joomlashine (apparement situé au Vietnam) qui n'arrive pas à se connecter.

      Peut-être en désactivant le plugin jSecure Authentification qui permet entre autre d'ajouter une clef composée de lettre et/ou de chiffres à la suite de l'adresse de l'administration.
      Dernière édition par Kawawachikamach à 01/08/2018, 11h44 Raison: Précision
      Gros débutant sous Joomla et surtout gros galérien.....mais je bosse.

      Mons site en ligne depuis le 1er septembre 2013 : https://escrime-3-frontieres.fr/

      Commentaire


      • #4
        Bonjour,
        je n'arrive pas moi non plus a avoir la page admin [administrator] ... ça reboot direct sur la page d'accueil -> donc tu dois bien avoir mis une protection sur ce dossier ... et pas que géographique car je suis sur Paris
        “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
        Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

        Commentaire


        • #5
          Bonjour manu93fr

          En fait l'adresse de mon administration n'est pas l'adresse habituelle : https://mon_site.fr/administrator/

          Je viens à l'instant de vérifier mon plugin de sécurité jsecure Authentification et boum, moi non plus je n'ai plus accès à mon administration, même avec le script de cavo789.

          Je crois que je suis bon pour réinstaller une sauvegarde akeeba.....en espérant qu'elle soit opérationnelle.


          Je ne comprends pas, jusqu’à 5 minutes tout fonctionnait, j’ai voulu vérifier Jsecure Authentification et plus d’accès, je vais devoir peut-être devoir le supprimer.


          Quel boulet .

          Je vais faire cela ce soir pour éviter d’être embêter.


          Gros débutant sous Joomla et surtout gros galérien.....mais je bosse.

          Mons site en ligne depuis le 1er septembre 2013 : https://escrime-3-frontieres.fr/

          Commentaire


          • #6
            Ah ok; je n'avais pas compris.

            Demande aux mecs de venir en France; cela sera bon pour l'économie ;-) (clin d'oeil)

            Je ne vois pas en quoi réinstaller Joomla pourrait changer la donne; il faudrait voir quel est exactement le message d'erreur (ils ne voient rien dans la console de debugging ? onglet réseau ?)
            Et toi, dans le log des erreurs Joomla rien du tout ?

            Maintenant, si les mecs sont au xxxx (peu importe), pourquoi ne pas essayer avec un VPN comme p.ex. celui gratuitement mis à disposition par le navigateur Opera ? Ils pourraient avoir une IP française le temps de leurs tests.

            Bonne soirée.

            Christophe (cavo789)
            Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
            Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes

            Commentaire


            • #7
              Désactive cette extension depuis la base de données, ça t'aidera peut-être la restauration!
              Kawawachikamach likes this.
              Cordialement.
              __
              Eddy !!!
              Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

              Commentaire


              • #8
                Bonsoir.

                Merci Eddy.vh

                Il est presque 2h du matin.

                J'avais réussi à tout ré-installer avec Akeeba et avoir accès à mon administration, j'ai du faire une mauvaise manip en voulant supprimer des redirections dans le composant redirections et voilà que je n'ai plus accès à mon administration.

                Je viens de trouver comment désactiver l'extension Jsecure par l'intermédiaire de la base de données et Youpi, j'ai à nouveau accès à mon administration mais en y accédant avec l'adresse normal : https://mon_site.fr/administrator/

                Bon, tant pis, on verra plus tard pour remettre une autre adresse plus hard plus tard.

                J'envoi un autre post chez Joomlashine pour leur faire savoir que c'est Ok.......enfin j'espère.

                Moi, je me couche
                Gros débutant sous Joomla et surtout gros galérien.....mais je bosse.

                Mons site en ligne depuis le 1er septembre 2013 : https://escrime-3-frontieres.fr/

                Commentaire


                • #9
                  Bon, en fait j'arrive à accéder à l'administration avec et sans l'adresse spéciale, comprends plus rien.
                  Gros débutant sous Joomla et surtout gros galérien.....mais je bosse.

                  Mons site en ligne depuis le 1er septembre 2013 : https://escrime-3-frontieres.fr/

                  Commentaire


                  • #10
                    C'est normal. L'excédant ne sont que des instructions qui ne sont pas forcément importantes.
                    Tu peux aussi y accéder par /administrator?nimportequoi&plus...

                    Par contre l'activation du plugin jsecure imposera la bonne url et son complément.

                    J'utilise adminexile qui fait la même chose sans poser de problème... enfin jusque aujourd'hui en tous cas.
                    Kawawachikamach likes this.
                    Cordialement.
                    __
                    Eddy !!!
                    Tutoriels BreezingForms en Français : https://www.breezingforms.eddy-vh.com/

                    Commentaire


                    • #11
                      Ouf, c'est réglé.

                      La restauration s'est bien passée, j'ai supprimé le plugin JSecure et je l'ai remplacé par AdminExile.

                      Tout à l'air OK pour le moment.

                      Le soucis de l'accès à l’administration est réglé, le support de Joomlashine a pu accéder à mon administration.

                      Bon, je n'ai toujours pas accès à l'administration de mon template PRO JSN Mico pro alors que le support de Joomlashine oui, mais c'est un autre problème, certainement sur ma machine.

                      Je regarderais cela plus tard.

                      Merci à vous.
                      Gros débutant sous Joomla et surtout gros galérien.....mais je bosse.

                      Mons site en ligne depuis le 1er septembre 2013 : https://escrime-3-frontieres.fr/

                      Commentaire

                      Annonce

                      Réduire
                      1 sur 2 < >

                      C'est [Réglé] et on n'en parle plus ?

                      A quoi ça sert ?
                      La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                      Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                      Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                      Comment ajouter la mention [Réglé] à votre discussion ?
                      1 - Aller sur votre discussion et éditer votre premier message :


                      2 - Cliquer sur la liste déroulante Préfixe.

                      3 - Choisir le préfixe [Réglé].


                      4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                      2 sur 2 < >

                      Assistance au forum - Outil de publication d'infos de votre site

                      Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                      Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                      Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                      UTILISER À VOS PROPRES RISQUES :
                      L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                      Problèmes connus :
                      FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                      Installation :

                      1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                      Archive zip : https://github.com/AFUJ/FPA/zipball/master

                      2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                      3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                      4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                      5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                      6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                      et remplacer www. votresite .com par votre nom de domaine


                      Exemples:
                      Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/
                      Pour executer le script: http://www..com/fpa-fr.php

                      Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                      Télécharger le script fpa-fr.php dans: /public_html/cms/
                      Pour executer le script: http://www..com/cms/fpa-fr.php

                      En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                      Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                      Voir plus
                      Voir moins
                      Travaille ...
                      X