utilisateur désactivé automatiquement

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • utilisateur désactivé automatiquement

    Bonjour
    j'ai des utilisateurs que se retrouve désactive automatiquement, mais je ne sais pas pourquoi, peut être a la suite de plusieurs tentative de connexion en échec
    qui a un réponse a ce problème et y a t-il un paramétrage modifiable
    Merci a tous
    Xavier

  • #2
    Bonjour Xavier,
    bienvenu sur le forum.
    Il y a une déconnexion automatique en cas d'inactivité (sécurisation accès ) . Je crois par défaut 15'.
    Il est possible de le changer sur Configuration / system / configuration des sessions

    Bonne journée

    JF
    Dernière édition par Jeff71 à 19/11/2020, 11h03
    JeFF

    Commentaire


    • #3
      Merci Jeff, mais la ce sont des utilisateurs qui ne son pas connecte depuis quelque jour,
      est il n'arrive plus a ce connecté.
      Quand je regarde dans l'administration, il sont en " bloque" dans la colonne "actif"
      je suis le seule a géré le site, donc c'est Joomla qui le bloque mais je ne sais pourquoi et comment modifier le truc
      Xavier

      Commentaire


      • #4
        Bonjour,

        A moins que tu aies ajouté un plugin de protection qui bloque en cas de multiples tentatives de connexion échouées, il faut une intervention humaine pour bloquer un utilisateur.
        A ma connaissance, Joomla! ne le fait pas en standard.
        Quelle version de Joomla! le site utilise-t-il ?
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
        MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

        Commentaire


        • #5
          De l'intérêt d'être clair dans ses demandes et sa formulation.
          Dans ton premier message tu écris
          j'ai des utilisateurs que se retrouve désactive automatiquement
          et là tu dis
          il n'arrive plus a ce connecté
          Ce sont deux situations totalement différentes et ton premier message entraine sur une fausse piste.
          Si tes utilisateurs n'arrivent pas à se connecter et que tu les retrouves bloqués dans le backend c'est probablement comme tu le suggères dans ton message qu'il ont fait trop de tentatives invalides.
          Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.
          Confucius

          Commentaire


          • #6
            Oui désole j'ai mal formulé ma demande.
            j'ai le problème sur 2 site Joomla et j'ai rien installé pour bloqué

            Commentaire

            Annonce

            Réduire
            Aucune annonce pour le moment.

            Partenaire de l'association

            Réduire

            Hébergeur Web PlanetHoster
            Travaille ...
            X