hacké par ...

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • terredesvosges
    a répondu
    Re : hacké par ...

    Bonjour,
    Oui j'ai bien respecté la procédure et je retombe à chaque fois sur la page d'authentification sans aucun message d'erreur.
    J'ai jamais vu ca..., le script est bien supprimé du serveur.

    j'ai ouvert un nouveau post hier pour décrire un peu plus.
    http://forum.joomla.fr/showthread.ph...administration

    Merci pour le retour, je crois que je suis bon pour tout refaire...

    Laisser un commentaire:


  • daneel
    a répondu
    Re : hacké par ...

    Envoyé par terredesvosges Voir le message
    Bonjour à tous,

    Je viens de tester le script mais celui ci ne fonctionne pas sur mon site, je ne peux toujours pas accéder à la partie d'administration.
    Depuis ce matin, l'authentification sur l'administration tourne en rond sans message d'erreur, j'ai changé les pwd dans la base, vérifié les pluging mais rien n'y fait.
    Lorsque j'ai vu le script je me suis cru sauvé mais j'ai exactement le même symptôme, lorsque je m'identifie, je reviens systématiquement sur la page d’authentification...
    Avez vous une idée? merci pour votre retour.
    Bonjour, en suivant la procédure :

    http://forum.joomla.fr/showthread.ph...=1#post1073135

    Tu est revenu sur la page d'authentification depuis nomdetonsite.com /administrator/log.php ? sans message d'erreur ?

    Il y a plusieurs possibilités entre le navigateur, les plugins installés et les intermédiaires ( ex: cloudflare ) ...
    sans le détail, c'est difficile... Eventuellement tu peux ouvrir un nouveau message sur ce problème
    et t'aider avec ce script : http://afuj.github.io/FPA/ comme décrit sur
    http://forum.joomla.fr/announcement.php?f=231

    Laisser un commentaire:


  • terredesvosges
    a répondu
    Re : hacké par ...

    Bonjour à tous,

    Je viens de tester le script mais celui ci ne fonctionne pas sur mon site, je ne peux toujours pas accéder à la partie d'administration.
    Depuis ce matin, l'authentification sur l'administration tourne en rond sans message d'erreur, j'ai changé les pwd dans la base, vérifié les pluging mais rien n'y fait.
    Lorsque j'ai vu le script je me suis cru sauvé mais j'ai exactement le même symptôme, lorsque je m'identifie, je reviens systématiquement sur la page d’authentification...
    Avez vous une idée? merci pour votre retour.

    Laisser un commentaire:


  • le_tcho
    a répondu
    Re : hacké par ...

    Envoyé par daneel Voir le message
    Bonjour,

    Si vous avez réussi à valider la double authentification, le problème vient peut être de l'horloge du serveur qui doit être synchro sinon le code généré sur le smartphone (qui change tous les x secondes) ne sera pas toujours reconnu. Sur des serveurs mutualisés, on ne peut pas faire grand chose malheureusement...

    En précaution et pour éviter d'être bloqué, je conseille de noter les "CODES DE SECOURS" que vous pouvez obtenir avant de vous déconnecter via le compte utilisateur : http://prntscr.com/8aiua9, ceci permet de passe outre la double authentification. Ces codes sont uniques et ne peuvent être utilisés qu'une seule fois.

    -----------

    Si c'est un changement du mot de passe, le mieux c'est de le réinitialiser !

    Effectivement, on peut passer via phpmyadmin mais il existe des méthodes beaucoup plus simples...

    Explication :

    - Télécharger et décompresser l'archive zip : --> [ATTACH]30446[/ATTACH] <-- en pièce jointe à ce message

    - Transfèrer le fichier log.php dans le répertoire "administrator" de votre site joomla (via un logiciel FTP : http://prntscr.com/8aj194 )

    - Connecter directement sans mot de passe via nom_de_ton_site.fr / administrator / log.php

    - Modifier le mot de passe et/ou désactiver la double authentification depuis la gestion des utilisateurs car vous êtes connecté en superadmin !


    Bien évidemment, comme dans toute mission impossible, le fichier log.php s'auto-détruit après son utilisation : http://prntscr.com/8aizl1

    Si vous avez des problèmes de droits (ex : compte ftp différent de joomla), il faudra supprimer ce fichier manuellement pour des raisons évidentes de sécurité. Son utilisation est strictement privée et c'est à vos risques et périls ( testé avec succès sur joomla 3.4.3 )
    Je déterre un peu mais ... MERCI !!! MERCI, MERCI, MERCI et encore MERCI

    Laisser un commentaire:


  • cavo789
    a répondu
    Re : hacké par ...

    Bonjour

    Excuse-moi, j'ai oublié de te répondre...

    Envoyé par Astrid17370 Voir le message
    Je viens d'essayer de tester le site, je l'ai donc mis à la racine de mon site, je suis allée dans l'adresse indiquée, appuyé sur "nettoyer les dossiers cache et temp", mais la phase 2 ne s'active pas,
    Peux-tu vérifier que tu avais bien la dernière version du script (=> je te suggère de la télécharger à nouveau); car j'ai fais le test sur deux sites ce matin et je n'ai pas rencontré ce problème.

    Si tu as toujours le souci, peux-tu m'envoyer un MP (message privé) avec l'URL de ton site afin que je puisse me connecter au script et constater l'erreur ?

    Merci.

    Laisser un commentaire:


  • cavo789
    a répondu
    Re : hacké par ...

    Sympa le petit script; merci Yann.

    Laisser un commentaire:


  • GraphiqueDesign
    a répondu
    Re : hacké par ...

    Bonjour Daneel !

    Il est impossible pour moi de vous expliquer ce qu'il s'est réellement passé, Daneel !
    J'étais encore connecté hier matin sur l'administrator et tout était normal.
    Hier soir, je veux ajouter un billet à mon blog et hop ... écran blanc avec marqué erreur.
    J'ai ouvert un post à ce sujet vers 22h30 ici :

    http://forum.joomla.fr/showthread.ph...e-mon-site-%21

    Le site fonctionnait toujours parfaitement mais plus moyen de me connecter à l'admin.
    Finalement, en déconnectant le plugin via la base de données, j'ai pu accéder.
    Au lieu de retrouver Admintools dans les composants, j'ai trouvé "com_admintools".
    En cliquant dessus, je me retrouvais avec la même fenêtre d'erreur.
    Je me demande si finalement, le problème ne venait pas de là.
    J'ai réinstallé Admintools et tout semble être rentré dans l'ordre.
    J'ai également remis la double identification en place, cela fonctionne également.

    Bien entendu, j'ai noté les codes de remplacement mais même cela n'empêchait pas le problème évoqué.
    Quelle étrange affaire tout de même.
    Merci beaucoup à vous, de si généreuses réponses sont un bonheur qui me font oublier ma fatigue et me rendent mon sourire.
    Très bonne journée à vous.

    Laisser un commentaire:


  • daneel
    a répondu
    Re : hacké par ...

    Envoyé par GraphiqueDesign Voir le message
    Dois-je faire une recherche sur "twofactorauth" à ton avis ?
    Merci !!!
    Bonjour,

    Si vous avez réussi à valider la double authentification, le problème vient peut être de l'horloge du serveur qui doit être synchro sinon le code généré sur le smartphone (qui change tous les x secondes) ne sera pas toujours reconnu. Sur des serveurs mutualisés, on ne peut pas faire grand chose malheureusement...

    En précaution et pour éviter d'être bloqué, je conseille de noter les "CODES DE SECOURS" que vous pouvez obtenir avant de vous déconnecter via le compte utilisateur : http://prntscr.com/8aiua9, ceci permet de passe outre la double authentification. Ces codes sont uniques et ne peuvent être utilisés qu'une seule fois.

    -----------

    Si c'est un changement du mot de passe, le mieux c'est de le réinitialiser !

    Effectivement, on peut passer via phpmyadmin mais il existe des méthodes beaucoup plus simples...

    Explication :

    - Télécharger et décompresser l'archive zip : --> unzip_log.zip <-- en pièce jointe à ce message

    - Transfèrer le fichier log.php dans le répertoire "administrator" de votre site joomla (via un logiciel FTP : http://prntscr.com/8aj194 )

    - Connecter directement sans mot de passe via nom_de_ton_site.fr / administrator / log.php

    - Modifier le mot de passe et/ou désactiver la double authentification depuis la gestion des utilisateurs car vous êtes connecté en superadmin !


    Bien évidemment, comme dans toute mission impossible, le fichier log.php s'auto-détruit après son utilisation : http://prntscr.com/8aizl1

    Si vous avez des problèmes de droits (ex : compte ftp différent de joomla), il faudra supprimer ce fichier manuellement pour des raisons évidentes de sécurité. Son utilisation est strictement privée et c'est à vos risques et périls ( testé avec succès sur joomla 3.4.3 )
    Dernière édition par daneel à 30/08/2015, 10h25

    Laisser un commentaire:


  • GraphiqueDesign
    a répondu
    Re : hacké par ...

    Envoyé par lavsteph Voir le message
    tu mets 0 et le plugin sera désactivé
    Je vais faire cela tout de suite, mille mercis !
    Bonne journée encore à vous tous.

    Laisser un commentaire:


  • Avatar du visiteur
    Le visiteur a répondu
    Re : hacké par ...

    tu mets 0 et le plugin sera désactivé

    Laisser un commentaire:


  • GraphiqueDesign
    a répondu
    Re : hacké par ...

    Envoyé par lavsteph Voir le message
    Bonjour,

    dans la table Extensions tu dois chercher la ligne plg_twofactorauth_totp
    Bonjour Lavsteph ... excellent dimanche à toi aussi !
    J'ai trouvé la ligne qui correspond, maintenant, dois-je mettre le "enabled" sur 0 ? Là, il est sur 1.
    Faut-il que je sélectionne une fonction ou juste passer le 1 en 0 ?
    Suis-je bien au bon endroit d'abord ?
    Mince, mes doigts tremblent ...

    Laisser un commentaire:


  • Avatar du visiteur
    Le visiteur a répondu
    Re : hacké par ...

    Bonjour,

    dans la table Extensions tu dois chercher la ligne plg_twofactorauth_totp

    Laisser un commentaire:


  • GraphiqueDesign
    a répondu
    Re : hacké par ...

    Envoyé par lesoutier Voir le message
    Pour cela il te suffit d'aller dans phpMyAdmin et de désactiver le plugin correspondant dans la table des extensions.
    Bonjour Lesoutier ... et bon dimanche à toi !

    Ce serait trop beau si cela était aussi simple, voilà que je cherche à solutionner cela depuis samedi aprèm ...
    Problème, comment vais-je le trouver entre les différentes tables ?
    phpMyAdmin est pour moi un mystère ... mais vais aller voir de ce pas ...
    Dois-je faire une recherche sur "twofactorauth" à ton avis ?
    Merci !!!

    Laisser un commentaire:


  • lesoutier
    a répondu
    Re : hacké par ...

    Après avoir mis en place une identification en 2 étapes, je n'arrive plus à accéder à l'administration de mon site.
    Pour cela il te suffit d'aller dans phpMyAdmin et de désactiver le plugin correspondant dans la table des extensions.

    Laisser un commentaire:


  • GraphiqueDesign
    a répondu
    Re : hacké par ...

    Envoyé par Astrid17370 Voir le message
    Par contre je viens de changer mon mot de passe via la base de données, car par FTP je ne trouvais pas l'extension Reset Admin Password. Je vais y arriver !!!
    Bonsoir Astrid
    Après avoir mis en place une identification en 2 étapes, je n'arrive plus à accéder à l'administration de mon site.
    Tu vois, les pépins ce n'est pas que pour toi ;-)
    J'ai donc également cherché à trouver Reset Admin Password mais visiblement, cette affaire n'est plus disponible.
    Comment t'y es-tu prise pour pour modifier ton mdp via la base ? En modifiant le jos_user ?
    Parce que j'ai essayé aussi mais sans succès, on me demande toujours la 2ème clé de connexion.

    Bon courage, faut pas lâcher l'affaire ... m'enfin !

    Laisser un commentaire:

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X