Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

    Bonjour,

    Je ne comprends pas. J'ai configuré de telle façon que les champs personnalisés apparaissent dans la boutique frontale virtuemart 3.0.16. Cela ne fonctionne pas ou de façon très aléatoire. Quand on fait un choix parmi les enfants dans les champs personnalisés, on arrive n'importe où. Les adresses pour afficher les enfants ne sont pas bons.

    http://www.photos-de-bordeaux.com/ga...os-de-bordeaux

    Que se passe t'il, s'il vous plait ?

    Bonne soirée !
    Dernière édition par soweto à 28/10/2016, 17h32 Raison: Oubli

  • #2
    Re : Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

    Un petit up s'il vous plait. Personne n'a vraiment la réponse à ce souci s'il vous plait ?

    Commentaire


    • #3
      Re : Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

      Je viens de faire un test sur deux photos et j'ai pu changer de format et mettre en panier sans aucune erreur.
      As-tu des exemples précis de photos où ça ne fonctionne pas ?
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

      Commentaire


      • #4
        Re : Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

        Envoyé par RobertG Voir le message
        Je viens de faire un test sur deux photos et j'ai pu changer de format et mettre en panier sans aucune erreur.
        As-tu des exemples précis de photos où ça ne fonctionne pas ?
        Sur la page produit cela fonctionne bien. En revanche, ça marche mal sur la page des catégories, comme la par exemple:

        http://www.photos-de-bordeaux.com/ga...ts-de-bordeaux

        Sur la deuxième photo "Colonne du monument des Girondins", essaies tu va voir, même l'url qui apparait est bizarre. Même problème sur la page frontale de Virtuemart:

        http://www.photos-de-bordeaux.com/ga...os-de-bordeaux

        Même photo...

        Bonne soirée !

        Commentaire


        • #5
          Re : Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

          C'est le script Virtuemart qui est buggué dans votre cas précis.
          Essayez de mettre à jour virtuemart > 3.0.18
          http://www.st42.fr : Astuce et téléchargement d’extension Joomla! et virtuemart
          http://shop.st42.fr Catalogue extentions gratuit et Pro pour Virtuemart et Joomla

          Commentaire


          • #6
            Re : Champs personnalisés dans la boutique Virtuemart ne fonctionnant pas

            Envoyé par electrocity Voir le message
            C'est le script Virtuemart qui est buggué dans votre cas précis.
            Essayez de mettre à jour virtuemart > 3.0.18
            Oui effectivement. Après mise à jour, tout est nickel. Merci beaucoup...

            Commentaire

            Annonce

            Réduire
            1 sur 2 < >

            C'est [Réglé] et on n'en parle plus ?

            A quoi ça sert ?
            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
            Comment ajouter la mention [Réglé] à votre discussion ?
            1 - Aller sur votre discussion et éditer votre premier message :


            2 - Cliquer sur la liste déroulante Préfixe.

            3 - Choisir le préfixe [Réglé].


            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

            2 sur 2 < >

            Assistance au forum - Outil de publication d'infos de votre site

            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

            UTILISER À VOS PROPRES RISQUES :
            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

            Problèmes connus :
            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

            Installation :

            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

            Archive zip : https://github.com/AFUJ/FPA/zipball/master

            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
            et remplacer www. votresite .com par votre nom de domaine


            Exemples:
            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/
            Pour executer le script: http://www..com/fpa-fr.php

            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
            Télécharger le script fpa-fr.php dans: /public_html/cms/
            Pour executer le script: http://www..com/cms/fpa-fr.php

            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
            Voir plus
            Voir moins
            Travaille ...
            X