Mon formulaire RSContact ne fonctionne pas.

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Mon formulaire RSContact ne fonctionne pas.

    Adresse du site: www.location-lanjulien.fr
    Version de Joomla utilisée: 3.6.2
    Template utilisé: JooThemes.net - Joomla Templates Free
    RSContact! v1.1.7

    Bonjour, je viens de m'apercevoir que mon formulaire RScontact ne fonctionnait plus:
    http://www.location-lanjulien.fr/ind...nous-contacter

    Dès que l'on envoye le formulaire, rien ne ce passe et les champs redeviennent vide.
    La hauteur des champs ont diminué et le captcha à disparue de la page.
    Pourtant dans la config le captcha est bien activée.


    Une idée?
    Dernière édition par tygweno29 à 12/03/2017, 17h20

  • #2
    Re : Mon formulaire RSContact ne fonctionne pas.

    Bonsoir,
    teste deja une chose, l'envoi de mail par Joomla via phpmail en allant dans ton admin
    Configuration -> Onglet serveur -> Réglage Email -> Bouton "envoyer un email de test"

    Si ça marche, il faudra se pencher sur RsContact
    Si ça ne marche pas, il faudra vérifier si ton Hébergeur a bloqué l'envoir de email via des scritp php par exemple
    Cette année, le JoomlaDay FR aura lieu à Bruxelles mais les dates du 15 et 16 mai 2020 sont reportées. Plus d'infos sur https://www.joomladay.fr

    Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

    Commentaire


    • #3
      Re : Mon formulaire RSContact ne fonctionne pas.

      Et en apparté .. quand on clique sur "mentions légales" ... on perd le menu de ton site web
      Cette année, le JoomlaDay FR aura lieu à Bruxelles mais les dates du 15 et 16 mai 2020 sont reportées. Plus d'infos sur https://www.joomladay.fr

      Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

      Commentaire


      • #4
        Re : Mon formulaire RSContact ne fonctionne pas.

        Envoyé par manu93fr Voir le message
        Et en apparté .. quand on clique sur "mentions légales" ... on perd le menu de ton site web
        Quand on clic sur Liens aussi.

        Papounet
        I'am happy for you !
        Dernière réalisation : http://www.pierrickservais.com/

        Commentaire


        • #5
          Re : Mon formulaire RSContact ne fonctionne pas.

          Envoyé par manu93fr Voir le message
          Et en apparté .. quand on clique sur "mentions légales" ... on perd le menu de ton site web
          Ah oui effectivement, le menu n'apparait pas. Et vue que j'ai utilisé la même méthode pour mentions légal et les liens....
          Je ne sais pas si j'ai utilisé la bonne méthode: liens dans un module qui point sur un article.


          Envoyé par manu93fr Voir le message
          Bonsoir,
          teste deja une chose, l'envoi de mail par Joomla via phpmail en allant dans ton admin
          Configuration -> Onglet serveur -> Réglage Email -> Bouton "envoyer un email de test"

          L'envoie de mail par joomla PHPmail fonctionne .

          Je pense que le problème viens du captcha qui n'apparait pas dans le formulaire, mais je ne vois pas pourquoi?????

          Commentaire


          • #6
            Re : Mon formulaire RSContact ne fonctionne pas.

            OK un problème de résolue!!! Le captcha refonctionne.


            J'ai réinstaller le module RScontact, et le captcha est réapparue.

            Mais mon problème d'envoie de message est toujours là.

            J'ai essayé avec firefox et safari cela ne change rien....

            Commentaire


            • #7
              Re : Mon formulaire RSContact ne fonctionne pas.

              Envoyé par tygweno29 Voir le message
              Ah oui effectivement, le menu n'apparait pas. Et vue que j'ai utilisé la même méthode pour mentions légal et les liens....
              Je ne sais pas si j'ai utilisé la bonne méthode: liens dans un module qui point sur un article.
              Il faut que tu réédités le module de ton menu principal et que tu le paramètres pour qu'il s'affiche sur toutes les page

              L'envoie de mail par joomla PHPmail fonctionne .

              Je pense que le problème viens du captcha qui n'apparait pas dans le formulaire, mais je ne vois pas pourquoi?????
              Si le test fonctionne, il faut te pencher sur les paramètres de RScontact ... ou nous donner plus de détails
              Cette année, le JoomlaDay FR aura lieu à Bruxelles mais les dates du 15 et 16 mai 2020 sont reportées. Plus d'infos sur https://www.joomladay.fr

              Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

              Commentaire


              • #8
                Re : Mon formulaire RSContact ne fonctionne pas.

                Envoyé par manu93fr Voir le message
                Il faut que tu réédités le module de ton menu principal et que tu le paramètres pour qu'il s'affiche sur toutes les pages
                Quand tu dis "réédités le module" je ne vois pas du tous ou le faire. Car ce n'est pas dans la rubrique "affecté à un menu"...



                Envoyé par manu93fr Voir le message
                Si le test fonctionne, il faut te pencher sur les paramètres de RScontact ... ou nous donner plus de détails
                J'ai tous revérifier:
                phpmail : ok
                adresse de destination: ok
                Configuration du formulaire: ok
                Taille des champ: maintenant OK

                Quand je remplis un formulaire avec (ou sans) les champs optionnels et que je coche le captcha puis envoyer, mon formulaire ce réinitialise et aucun mail ne part.


                http://www.location-lanjulien.fr/ind...nous-contacter

                Commentaire


                • #9
                  Re : Mon formulaire RSContact ne fonctionne pas.

                  Help!!!

                  Bon si quelqu'un pouvez testé mon formulaire (svp) et me dire ce que vous en pensez car là j'ai plus d'idée...
                  Je ne vois pas du tous d'ou ça peut venir???
                  Peut-être une question de version de joomla???

                  Merci d'avance

                  Commentaire


                  • #10
                    Re : Mon formulaire RSContact ne fonctionne pas.

                    La version anglaise de ton formulaire semble fonctionner contrairement à la version française qui ne renvoie aucune confirmation, si ça peut aider.
                    "Si vous n’êtes pas impliqués émotionnellement dans ce que vous créez, laissez tomber."
                    https://www.graphiquedesign-bf.com/

                    Commentaire


                    • #11
                      Re : Mon formulaire RSContact ne fonctionne pas.

                      Envoyé par GraphiqueDesign Voir le message
                      La version anglaise de ton formulaire semble fonctionner contrairement à la version française qui ne renvoie aucune confirmation, si ça peut aider.
                      Avec quels navigateurs, avez-vous essayé? Je suis pas sur que ça marche je n'ai pas reçu de mail.
                      Dernière édition par tygweno29 à 26/11/2016, 14h52

                      Commentaire


                      • #12
                        Re : Mon formulaire RSContact ne fonctionne pas.

                        Je suis là sur une tablette chinoise, le navigateur n'est pas très identifiable. Le formulaire FR s'est rafraichi très rapidement après l'envoi, sans message de confirmation. En version EN, il semblait réagir différemment avec un message de confirmation.

                        Le composant, est il bien à jour ?
                        "Si vous n’êtes pas impliqués émotionnellement dans ce que vous créez, laissez tomber."
                        https://www.graphiquedesign-bf.com/

                        Commentaire


                        • #13
                          Re : Mon formulaire RSContact ne fonctionne pas.

                          J'ai enfin trouver le problème!!!
                          J'ai testé avec un autre template le formulaire, et cela fonctionne.
                          Donc le problème viens du template actuelle avec ce formulaire.
                          Est-ce que quelqu'un aurai une idée?

                          Commentaire

                          Annonce

                          Réduire
                          1 sur 2 < >

                          C'est [Réglé] et on n'en parle plus ?

                          A quoi ça sert ?
                          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                          Comment ajouter la mention [Réglé] à votre discussion ?
                          1 - Aller sur votre discussion et éditer votre premier message :


                          2 - Cliquer sur la liste déroulante Préfixe.

                          3 - Choisir le préfixe [Réglé].


                          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                          2 sur 2 < >

                          Assistance au forum - Outil de publication d'infos de votre site

                          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                          UTILISER À VOS PROPRES RISQUES :
                          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                          Problèmes connus :
                          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                          Installation :

                          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                          Archive zip : https://github.com/AFUJ/FPA/zipball/master

                          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                          et remplacer www. votresite .com par votre nom de domaine


                          Exemples:
                          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/
                          Pour executer le script: http://www..com/fpa-fr.php

                          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                          Télécharger le script fpa-fr.php dans: /public_html/cms/
                          Pour executer le script: http://www..com/cms/fpa-fr.php

                          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                          Voir plus
                          Voir moins

                          Partenaire de l'association

                          Réduire

                          Hébergeur Web PlanetHoster
                          Travaille ...
                          X