Problème avec le logo de mon template

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Problème avec le logo de mon template

    Bonjour,

    Je viens vers vous car j'ai créé un site internet sous joomla 3!, dont voici l'adresse : http://horizon-stage.com

    et je rencontre deux petits problèmes, il s'avère que le template me plaît énormément, mais je ne trouve pas où faire en sorte que le logo (en haut à gauche) lorsque l'on passe la souris dessus ne tourne plus !

    J'ai également un deuxième petit soucis, sur la page "étudiants" & "ambassadeurs" il y a deux vidéos Youtube, il s'avère que j'aimerais pouvoir les mettre à droite de mon texte au lieu de juste au dessus, et j'ai tout essayé mais impossible ... si quelqu'un aurait une idée ? je suis plus que preneur !

    Merci d'avance d'avoir pris le temps de lire mon topic et si jamais vous avez des réponses je vous écouterais avec attention !

    Cordialement.

  • #2
    Re : Problème avec le logo de mon template

    Bonjour
    pour le logo qui tourne, sur la ligne 12226 du CSS de ton thème il y a un transform rotate : 360 deg sur logo image hover qu'il faut supprimer
    Avec Firebug, on ne voit pas sur quel fichier parce que je pense que le cache est activé.
    Pour le 2ème problème, je n'ai pas d'idée...

    Commentaire


    • #3
      Re : Problème avec le logo de mon template

      dans ton éditeur, passer en mode code. LA balise p qui englobes les videos a un attribut text-align: center.
      Cet attribut est à supprimer et a remplacer par un flottement (float:left; ou float:right)
      Mon site en cours de construction avec de nouvelles catégories de documents...
      https://informaticien51.fr

      Commentaire


      • #4
        Re : Problème avec le logo de mon template

        Envoyé par SuperApprentice Voir le message
        Bonjour
        pour le logo qui tourne, sur la ligne 12226 du CSS de ton thème il y a un transform rotate : 360 deg sur logo image hover qu'il faut supprimer
        Avec Firebug, on ne voit pas sur quel fichier parce que je pense que le cache est activé.
        Pour le 2ème problème, je n'ai pas d'idée...
        Bonjour, merci pour votre réponse rapide, cependant j'ai bien effectué la modification que vous avez suggéré et le logo tourne toujours ... j'ai pourtant bien supprimé la balise que vous m'aviez conseillé !

        Je ne comprend pas ...

        si vous pouvez m'éclairer ?

        Cordialement.

        Commentaire


        • #5
          Re : Problème avec le logo de mon template

          Envoyé par lefabdu51 Voir le message
          dans ton éditeur, passer en mode code. LA balise p qui englobes les videos a un attribut text-align: center.
          Cet attribut est à supprimer et a remplacer par un flottement (float:left; ou float:right)
          J'ai également effectué la modification que vous avez suggéré et rien ne se passe ? regardais le code que j'ai mis je ne sais pas si j'ai bien mis le code au bon endroit ?

          Cordialement.

          Commentaire


          • #6
            Re : Problème avec le logo de mon template

            Bonjour
            La balise rotate est toujours là, voire capture

            Commentaire


            • #7
              Re : Problème avec le logo de mon template

              Envoyé par SuperApprentice Voir le message
              Bonjour
              La balise rotate est toujours là, voire capture[ATTACH=CONFIG]27840[/ATTACH]
              Bonjour, je vous fait confiance à 100% cependant je ne peux pas voir la pièce jointe que vous m'avez fournit, le forum me dis que cette pièce jointe est non valide. Je pense que votre pièce jointe m'aurait était pourtant d'une grande utilité, car de mon coté je croyais avoir supprimer la balise ...

              Cordialement

              Commentaire


              • #8
                Re : Problème avec le logo de mon template

                En effet, je ne sais pas de qui s'est passé, la voici
                J'espère que celle là ira mieux...

                Commentaire


                • #9
                  Re : Problème avec le logo de mon template

                  J'ai également un deuxième petit soucis, sur la page "étudiants" & "ambassadeurs" il y a deux vidéos Youtube, il s'avère que j'aimerais pouvoir les mettre à droite de mon texte au lieu de juste au dessus, et j'ai tout essayé mais impossible ... si quelqu'un aurait une idée ? je suis plus que preneur !
                  j ai juste répondu à cette question. Pour ce qui est du logo, la reponse a deja été donnée.....
                  Mon site en cours de construction avec de nouvelles catégories de documents...
                  https://informaticien51.fr

                  Commentaire


                  • #10
                    Re : Problème avec le logo de mon template

                    pour inserer des images, passer l editeur de posts vbulletin en mode avancé....
                    Mon site en cours de construction avec de nouvelles catégories de documents...
                    https://informaticien51.fr

                    Commentaire


                    • #11
                      Re : Problème avec le logo de mon template

                      Bien le bonjour à vous deux !

                      J'ai bien pris note de vos messages cependant je me suis peut-être mal exprimé ...

                      Tout d'abord la pièce jointe ne s'ouvre toujours pas, je ne sais pas pourquoi ... et je dois admettre que cela m'embête fortement car ce screenshoot me serait d'une forte utilité !

                      Pour répondre à "lefabdu51" j'ai bien compris que vous ne me répondiez pas au sujet du logo mais bien au sujet des vidéos. j'ai remplacé le texte comme vous aviez dis par " (float: left; ou right et rien ne se passe je voulais savoir si vous pouviez me dire pourquoi ? Et si j'avais bien remplacé les bonnes balises ? car je dois admettre que je ne sais pas quoi remplacer .. je n'ai jamais utilisé ces balises "float" si vous pouviez m'éclairer ...

                      Merci beaucoup en tout cas de votre réactivité et de votre gentillesse.

                      Cordialement.

                      Commentaire


                      • #12
                        Re : Problème avec le logo de mon template

                        Utilisez-vous Firebug ?
                        Il s'agissait seulement d'une capture du site vu par Firebug qui montrait dans le fichier css la ligne concernée

                        Commentaire


                        • #13
                          Re : Problème avec le logo de mon template

                          Envoyé par SuperApprentice Voir le message
                          Utilisez-vous Firebug ?
                          Il s'agissait seulement d'une capture du site vu par Firebug qui montrait dans le fichier css la ligne concernée
                          Ah, oui bien sûr que j'utilise Firebug, et j'ai bien supprimé la ligne dans le code css comme vous m'aviez indiqué .. c'est pour ça que je ne comprend pas !

                          Vous me dites que vous arrivez à la voir, moi je ne la voit plus, étrange ... !

                          De plus pour ma part je trouve le code à la ligne 6096 pas du tout comme vous ! Si vous avez une idée ...

                          Cordialement.

                          Commentaire


                          • #14
                            Re : Problème avec le logo de mon template

                            Je vous ai envoyé un lien vers l'image en privé
                            Cordialement
                            Dernière édition par SuperApprentice à 30/07/2014, 17h34

                            Commentaire


                            • #15
                              Re : Problème avec le logo de mon template

                              Bonjour,

                              Encore une fois merci pour tout ! en fait la ligne de commande je l'avais bien effacé comme vous m'aviez dit ce pendant je n'avait pas purgé le cache de joomla ..... je l'ai purgé et le logo ne tourne désormais plus ! Merci beaucoup pour votre aide et votre réactivité !

                              Il ne me reste plus que ce soucis de vidéo youtube à ajuster

                              Amicalement.

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X