Joomladay francophone 2018 à Paris 18 et 19 mai

Problème Template Admin depuis mise à jour

Réduire
Ce sujet est fermé.
X
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Problème Template Admin depuis mise à jour

    Bonjour à tous,
    Voilà mon problème, depuis la mise à jour de la version 3.3 à 3.4.3
    mon panneau d'admin n'est plus le même et j'ai beau changer le template dans la gestion mais ça ne change rien, toujours le même aspect, voir l'image :Cliquez sur l'image pour l'afficher en taille normale

Nom : capture.jpg 
Affichages : 1 
Taille : 56,6 Ko 
ID : 1823407
    Merci de m'indiquer un peu la marche à suivre car la je rame
    @ + Louca

  • #2
    Re : Problème Template Admin depuis mise à jour

    Bonjour,

    pour commencer, vider le cache (Joomla! et navigateur).
    JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

    Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine

    Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous
    Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

    Commentaire


    • #3
      Re : Problème Template Admin depuis mise à jour

      J'y avais pensé, je viens de le refaire mais rien n'y fait, ce qui est bizarre c'est que le faite d’assigner un autre template ne change rien, toujours le même aspect ?
      @ + Louca

      Commentaire


      • #4
        Re : Problème Template Admin depuis mise à jour

        on dirais une version 2.5......
        Mon site de documentation sur Joomla et le CCK K2 : http://documentation.informaticien51.fr
        Une notice pour le CCK K2 ( mise à jour le 01/06/2015) :
        http://documentation.informaticien51...couverte-de-k2

        Commentaire


        • #5
          Re : Problème Template Admin depuis mise à jour

          J'ai plusieurs sites encore en 2.5 et l'aspect n'est pas comme ça !
          Là, il manque même le lien "voir le site"
          @ + Louca

          Commentaire


          • #6
            Re : Problème Template Admin depuis mise à jour

            Salut,
            je n'avais jamais regardé mais c'est l'interface de hathor.
            Donc, en cliquant sur la colonne "Défaut", ligne Isis - Défaut, ça ne fonctionne pas ?

            Par PHPMyAdmin, via la table XXXX_template_styles, en mettant la colonne "home" de Isis à 1 et celle de Hathor à 0, ça devrait le faire.
            Une journée entière pour se former à la gestion d'un site et parler de son futur site avec des experts Joomla!
            Ghazal, Lomart, Manu93fr et pleins d'autres vous attendent le 19 mai pour la journée Grands Débutants au https://www.joomladay.fr de Paris

            Commentaire


            • #7
              Re : Problème Template Admin depuis mise à jour

              Bonjour ghazal,
              merci de ta réponse mais j'ai déjà fait ses 2 manip mais rien ne change, même par phpadmin ?!
              @ + Louca

              Commentaire


              • #8
                Re : Problème Template Admin depuis mise à jour

                j'ai déjà fait ses 2 manip mais rien ne change, même par phpadmin ?!
                Hébé !
                Question bête : as-tu mis à jour la base de données via :
                /administrator/index.php?option=com_installer&view=database
                Une journée entière pour se former à la gestion d'un site et parler de son futur site avec des experts Joomla!
                Ghazal, Lomart, Manu93fr et pleins d'autres vous attendent le 19 mai pour la journée Grands Débutants au https://www.joomladay.fr de Paris

                Commentaire


                • #9
                  Re : Problème Template Admin depuis mise à jour

                  je viens de contrôler et la base est bien à jour !
                  @ + Louca

                  Commentaire


                  • #10
                    Re : Problème Template Admin depuis mise à jour

                    On est bien d'accord, dans PHPMyAdmin, dans la table XXXX_template_styles,
                    la colonne "home" de Isis à est à 1 et celle de Hathor à 0 ?

                    Peut-être peux-tu refaire la mise à jour, mais cette fois en récupérant le package d'install :
                    http://www.joomla.org/announcements/...-released.html
                    Ne pas oublier d'enlever le dossier installation
                    Soit tu rezippes le dossier joomla (sans le dossier installation) et tu l'installes normalement comme une extension.
                    Soit tu l'installes via Installer depuis un dossier.
                    Une journée entière pour se former à la gestion d'un site et parler de son futur site avec des experts Joomla!
                    Ghazal, Lomart, Manu93fr et pleins d'autres vous attendent le 19 mai pour la journée Grands Débutants au https://www.joomladay.fr de Paris

                    Commentaire


                    • #11
                      Re : Problème Template Admin depuis mise à jour

                      Oui par phpadmin 1 sur isis et 0 sur hathor, mais même en changeant celà ne fait rien !
                      je viens de faire ce que tu m'as dit, rezipper l'installation complète (sans le dossier install) mais ça change toujours rien !
                      @ + Louca

                      Commentaire


                      • #12
                        Re : Problème Template Admin depuis mise à jour

                        Firebug signale-t-il des erreurs ?

                        Avec Rapport d'erreurs à >Développement, dans Configuration->Serveur
                        as-tu des erreurs PHP ?

                        Dans les 2 cas, avec des erreurs signalées, on pourrait avoir un début de piste.
                        Une journée entière pour se former à la gestion d'un site et parler de son futur site avec des experts Joomla!
                        Ghazal, Lomart, Manu93fr et pleins d'autres vous attendent le 19 mai pour la journée Grands Débutants au https://www.joomladay.fr de Paris

                        Commentaire


                        • #13
                          Re : Problème Template Admin depuis mise à jour

                          Bonsoir ghazal,
                          j'ai pris une décision, j'avais une sauvegarde un peu ancienne et je suis reparti de celle là, j'ai eu un peu de taf pour refaire l'aspect voulu et les derniers articles mais le problème est réglé maintenant, j'ai fais la mise à jour 3.4.3 et tout est ok
                          Je te remercie vraiment de m'avoir consacré de ton temps
                          @ + Louca

                          Commentaire


                          • #14
                            Re : Problème Template Admin depuis mise à jour

                            Si c'est réglé merci de l'indiquer :
                            http://forum.joomla.fr/announcement.php?f=230

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X