le composant installer ne fonctionne plus

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] le composant installer ne fonctionne plus

    Bonjour,
    Je suis actuellement avec la version 3.8.5 sur notre site de l'association.
    J'ai constaté que depuis la version 3.6, il m'est impossible de mettre à jour, après sélection, toutes les nouvelles versions de composants. L'écran tombe en erreur. Je suis donc obligé d'aller sur chaque site du composant pour télécharger la dernière version.
    Pour revenir à une situation normale, que me conseillez vous ?
    Merci par avance pour tous vos conseils.
    Bien cordialement

  • #2
    Sans précision sur la ou les erreurs qui se produisent lorsque tu tentes de faire ces mises à jour, il sera difficile voire impossible de t'aider.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

    Commentaire


    • #3
      Juste une idée !
      Il n'y a pas de parefeu actif ?
      Cela le fait sur tous les ordis ou juste un seul ?
      Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
      ---
      UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
      bgMax
      , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

      Commentaire


      • #4
        Bonjour à tous,
        merci encore pour vos réponses rapides.
        Le soucis est toujours présent. j'ai essayé de vérifier si sur le serveur, le composant com_installer était correct, qu'il n'y avait pas d'erreur sur les droits; A 1ère vue, rien de se connecter.
        Pour les firewall sur le serveur, non à 1ère vue ( voir image jointe ). je n'ai pas de pare feu sur mon PC
        Pour le code erreur je ne vois pas comment le trouver.
        Dans l'ordre je lance la recherche des mises à jour et j'obtiens l'image "majextension1"
        je sélectionne coalaweb et immédiatement j'ai la situation de l'image "majextension2"
        Avez-vous une idée où trouver le code erreur?
        Merci
        Fichiers joints

        Commentaire


        • #5
          Bonsoir,
          met le rapport d'erreur sur "développement" et recommence pour voir s'afficher un début de piste
          Système -> Configuration -> Choisir l'onglet serveur -> Mettre le rapport d'erreur à développement
          “Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter le nouveau service (en Beta) de la base de connaissance https://kb.joomla.fr
          Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

          Commentaire


          • #6
            Bonjour Manu93fr,
            Je vais en effet essayer et te tiens au courant

            Commentaire


            • #7
              En final, lorsque j'appuie sur le bouton "mise à jour", aucun code n'a l'air de se générer. Comme sur l'image, la page web devient blanche
              Comme si le bouton "mise à jour" n'était pas associé à un lancement de requête
              Avez-vous une idée de la raison de ce plantage?

              Commentaire


              • #8
                je ne sais pas si c'est une piste mais en utilisant le debugger firefox j'ai, semble t-il, le message
                Une chaîne vide a été transmise à « getElementById() ».

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins
                Travaille ...
                X