Page blanche à l'ouverture du site

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • WROOM
    a répondu
    Bonjour,
    J'ai pu réinstaller sans probléme une archive.J'avais trop d'images sur ma page d'accueil. Mais c'est surtout les liens vidéos morts qui ralentissaient l'actualisation de la page.
    Merci à vous de votre aide.
    Je vais créer un autre sujet pour le fond de mes modules.

    Laisser un commentaire:


  • RobertG
    a répondu
    Va voir sur mon site fontanil.info, j'y explique quoi faire.

    Laisser un commentaire:


  • WROOM
    a répondu
    Bonjour,
    J'ai pu avoir accès à ma base et mettre enable à 0 mais j'ai toujours "error".J' ai des sauvegardes akkeba mais je n'ai jamais fait de réinstallation en ligne.Je pense qu'il faut effacer le répertoire et réinstaller.

    Laisser un commentaire:


  • RobertG
    a répondu
    Il faut utiliser les infos présentes dans le fichier configuration.php pour accéder à la base avec phpMyAdmin. Si elles permettent bien l'ouverture de la base, il faudra chercher ailleurs.

    Le plus simple serait peut-être de restaurer une sauvegarde des fichiers et de la base datant d'avant ces diverses modifications et de repartir sur des changements très isolés les uns des autres avec sauvegarde systématique entre deux (avec Akeeba backup), afin de pouvoir restaurer sans perte en cas de problème.

    Laisser un commentaire:


  • WROOM
    a répondu
    Bonjour,
    As-tu vérifié les paramètres d'accès à la base ?
    Dans l'admin je n'ai plus accès.
    Dans le fichier de configuration c'est OK.
    Dans phpmyadmin table extensions,/le plugin jch_optimize/j'ai mis 0 dans enable

    Laisser un commentaire:


  • RobertG
    a répondu
    As-tu vérifié les paramètres d'accès à la base ?
    Pour désactiver JCH Optimize, il faut aller dans la base de données avec phpMyAdmin et mettre le champ "enabled" à "0" pour la ligne concernant ce plugin dans la table des extensions.

    Pour ce texte, ça ressemble fort à du contenu exemple venant d'un quickstart de template, et indexé par le moteur de recherche lors de la création du site..

    Laisser un commentaire:


  • WROOM
    a répondu
    Bonjour robert,
    Je m'inquiète je n'ai plus accès au frontend et backend.J'ai tenté par ftp de retirer les dossiers "optimize" sans résultat. Que faire.
    Un truc bizarre .Dans IE j'ai recherché mon site et sous le lien est affiché
    Mauris eleifend est et turpis. Duis id erat. Suspendisse potenti. Aliquam vulputate, pede vel vehicula accumsan, mi neque rutrum erat, eu congue orci lorem eget lorem.
    traduction
    Le Japon est le plus grand et laid. Ce fut le travail à domicile. Smartphones. Vulputate une couche de pied ou des véhicules, ou mon maquillage était prêt au football besoin lorem lorem clinique.

    Laisser un commentaire:


  • RobertG
    a répondu
    Bonjour,

    Compte tenu de l'erreur et de l'hébergement chez OVH, vérifie les paramètres d'accès à la base de données. C'est un problème fréquent en ce moment...
    Pour JCH Optimize, il faut souvent tâtonner. Profite de ce que le site de Fred Jouan (qui nous a quittés en avril dernier) est toujours en ligne pour voir ce qu'il conseillait : https://www.fred-net.fr/blog/joomla/...c-jch-optimize

    Laisser un commentaire:


  • WROOM
    a répondu
    Bonjour,
    @pmleconte
    C'est le site http://www.rhone-alpes-petanque.fr/ qui est deffectueux. Celui ci n'est pas en https.
    Aujourd'hui c'est la page blanche totale.J'ai activée l'optimisation dans japurity et installé et activé JCH Optimize.
    Mais je ne sais pas comment le paramétrer.Après l'installation j'ai toujours une page blanche

    [EDIT] Maintenant je n'est plus accès à l'administration.J'ai une page blanche avec "error"
    Dernière édition par WROOM à 10/09/2019, 07h54

    Laisser un commentaire:


  • pmleconte
    a répondu
    En complément, (n'hésitez pas à m'arrêter si vous trouvez que je suis trop bavard), vous avez pas mal d'erreurs sur le chargement de votre page d'accueil à cause d'un problème de "mixed content" : vous appelez des styles et js avec des adresses en dur au format http://www.... alors que votre site est en https.

    Cela se voit en lançant la console de votre explorateur internet : ctrl maj i ou f12 avec Chrome

    Pascal

    Laisser un commentaire:


  • pmleconte
    a répondu
    En regardant vos pages, vous n'utilisez pas l'option de compression GZIP (dans Configuration, onglet Serveur, option Compression GZip) et je ne vois pas l'activation du cache conservateur.

    Vous pouvez aussi utiliser JCH Optimize qui, en version gratuite, fait un beau travail de compression/optimisation : https://www.jch-optimize.net/

    Pascal

    Laisser un commentaire:


  • RobertG
    a répondu
    Ta page est très lourde, voilà ce que je vois dans l'inspecteur de Chrome :
    406 requests
    12.1 MB transferred
    23.6 MB resources
    Finish: 1.6 min
    DOMContentLoaded: 3.18 s
    Load: 18.36 s

    Laisser un commentaire:


  • pmleconte
    a répondu
    Le problème avec purity iii est qu'il a lui aussi son système de cache https://www.joomlart.com/documentati...n#optimize-css

    Il peut y avoir conflit entre le cache Joomla et le cache Purity.

    Avez-vous activé aussi l'optimisation Purity ?

    Pascal

    Laisser un commentaire:


  • WROOM
    a répondu
    Bonjour,
    J'ai mis Cache conservateur dans les paramétres du cache.
    C'est encore lent mais ça s'ouvre.

    Laisser un commentaire:


  • RobertG
    a répondu
    Bonjour,

    Un module qui s'afficherait seulement sur Purity et pas sur beez3 ni protostar ?
    Un gros besoin de mémoire, à voir le message d'erreur de l'accueil.

    Laisser un commentaire:

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X