souci d'installation

Réduire
Ce sujet est fermé.
X
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] souci d'installation

    bonjour

    Voilà mon souci, je m'arrive pas à installer Joomla sans souci.

    Ma config

    win 7 32bits
    wamp Wampserver2.4-x86
    Joomla_3.2.1-Stable-Full_Package_French_v2
    template que je veux utilisé : yougrids

    J'ai installé wamp, joomla : ok pas de probleme, j'ai pu me familiariser avec joomla.

    Bref, je me décide de me lancer dans la création, donc je fais une copie de joomla dans www et je choisis localhost et page d'accueil simple. OK toujours pas de souci.

    Je fais mes catégories, certains articles.

    je change le template et passe en Yougrids : template_yougrids-j17andup-fr-fr.tar.gz

    et là des messages d'erreur PHP que je ne comprends pas.

    et impossible de basculer en administrator car localhost/Monsite/adminstrator me renvoie à google.


    Je n'y comprends rien.

    Tous mes logiciels sont t'ils compatibles ou je suis un benêt lors de l'intall, voir plus.

  • #2
    Re : souci d'installation

    Bonjour,

    Les installations wampserver et autres et l'affichage des notices et Strict Standards et un problème tellement récurrent (pas qu'avec Joomla!) qu'il existe une FAQ http://allevents.avonture.be/fr/error-reporting.html

    Pour le reste, l'accès au frontal site est-il http://localhost/Monsite ? Si non, l'accès à administrator est identique à l'accès au site, avec uniquement /administrator à la suite. http://kiwik.net/joomla/3/le-livre-pour-tous est une saine lecture pour débuter avec Joomla!

    template que je veux utilisé : yougrids
    Bon choix de template responsive, pro et complet tout en étant gratuit. Vu que sa version française est installée, une documentation complète en français est aussi disponible http://support.lab-project.net/introduction-%C3%A0-yjsg

    Mais le problème d'accès à l'administration est étrange, il a bien fallu y aller pour créer les catégories et articles...
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      Re : souci d'installation

      J'ai pu créer mes articles et catégories hier mais aujourd'hui lorsque j'ai repris mon travail

      En accédant à ma page de mon site avec YOUgrids installé, impossible de basculé en Administrator, çà ma renvoyé sur google.
      J'ai craqué, j'ai tout effacé et j'ai réinstallé un tout nouveau site joomla : simple page d'accueil

      Dois-je mettre mon template maintenant ou plus tard ? j'ai peur de me retrouver dans ce même contexte.

      Travailler sur le site et demain impossible de retravailler dessus.

      je vais faire une version joomla avec protostar et une version avec Yougrids en attendant des réponses.

      Commentaire


      • #4
        Re : souci d'installation

        Le template YouGrids n'a aucune influence sur l'accès administrator du site. Ce template, très utilisé est fiable.

        C'est certainement un autre problème qui est survenu, peut-être lié à la pile wampserver ou toute autre situation.
        Si une tentative d'accès à un site local renvoie vers google, la plus forte change serait l'appel d'une URL inexistante.
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : souci d'installation

          J'ai intallé une première install joomla page simple çà marche admin,site, ect même après arrêt de wamp et redémarrage
          j'install une version avec le template yougrids, on va voir

          et le chemin était :localhost/monsite/ et non htpp://localhost/monsite

          Commentaire


          • #6
            Re : souci d'installation

            j'ai installé avec yougrids : mais quand je le mets par défaut : plein d'erreurs s'affichent

            j'ai dépublier des modules : mêmes erreurs. je ne sais pas quoi faire... ça me sâoule légèrement.

            hier pourtant j'avais tout le template nickel sans ces erreurs.

            l'autre install avec protostar fonctionne bien

            Commentaire


            • #7
              Re : souci d'installation

              Ce ne sont pas des erreurs, mais des warnings Strict Standards, qui sont logiques avec un wampserver configuré par défaut. A nouveau, voir http://allevents.avonture.be/fr/error-reporting.html qui explique quoi faire.

              Il n'y a pas "plein d'erreurs", mais uniquement quelques warnings Strict Standards mais qui semblent multiples parce que dans une fonction appelée plusieurs fois.
              Les éléments concernant ces Strict Standards avec PHP 5.4 et 5.5 ont été remontés chez YouJoomla et seront intégrés dans la prochaine version du framework YJSG.
              Pas de demande de support par MP.
              S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

              Commentaire


              • #8
                Re : souci d'installation

                Ok par ces warning stricts

                j'ai réinstallé wamp et je recommence depuis le début.

                Merci de votre aide quand même et de votre réactivité.

                je vous tiens au courant

                Commentaire


                • #9
                  Re : souci d'installation

                  Ok j'ai paramettré comme allevents

                  j'ai ma page et j'ai accès à l'admin par http://localhost/monsite/administrator

                  c'est réglé merci

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins
                  Travaille ...
                  X