( Réglé ) problème avec Joomla 3.4.1 & OVH

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • ( Réglé ) problème avec Joomla 3.4.1 & OVH

    bonjour ,
    j'ai un gros souci en voulant installer joomla 3.4.1 sur mon hébergeur OVH

    Comme j'ai mon site actuel à la racine , j'ai créé un dossier site1 , ou j'y ai copié tous les fichiers joomla décompressé , mais quand FileZilla fait le transfert ordi/OVH , il me demande de faire des remplacements de +- 43 fichiers
    Cliquez sur l'image pour l'afficher en taille normale

Nom : jm-45.jpg 
Affichages : 1 
Taille : 173,7 Ko 
ID : 1821186

    et en lançant l'installation , voici ce que j'obtiens
    Cliquez sur l'image pour l'afficher en taille normale

Nom : jm-2.jpg 
Affichages : 1 
Taille : 188,6 Ko 
ID : 1821187

    en supprimant tous les fichiers et le dossier site1 , puis je le recrée et recopie tous les fichiers en refusant les remplacements , voici ce que j'obtiens en lançant l'installation
    Cliquez sur l'image pour l'afficher en taille normale

Nom : jm-1.jpg 
Affichages : 1 
Taille : 191,3 Ko 
ID : 1821188Cliquez sur l'image pour l'afficher en taille normale

Nom : jm-45.jpg 
Affichages : 1 
Taille : 173,7 Ko 
ID : 1821186Cliquez sur l'image pour l'afficher en taille normale

Nom : jm-1.jpg 
Affichages : 1 
Taille : 191,3 Ko 
ID : 1821188Cliquez sur l'image pour l'afficher en taille normale

Nom : jm-2.jpg 
Affichages : 1 
Taille : 188,6 Ko 
ID : 1821187

    Si vous avez une idée du pourquoi du comment ???

    d'avance merci pour vos conseils et votre aide

    Denis
    Dernière édition par lesaintmardois à 05/07/2015, 09h23

  • #2
    Re : problème avec Joomla 3.4.1 & OVH

    Salut,
    aucune de tes pièces jointes ne s'affiche, ce qui nuit qq peu à la clarté de ta question.
    Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter lla base de connaissance : https://kb.joomla.fr

    Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

    Commentaire


    • #3
      Re : problème avec Joomla 3.4.1 & OVH

      Bizarre chez moi , elles sont présentes sans problème , et je ne sais pas quoi faire pour quelles soit affichées sur le site

      Denis

      Commentaire


      • #4
        Re : problème avec Joomla 3.4.1 & OVH

        Il faut glisser l'image uploadée dans le second tableau et tout en bas, cliquer Insérer dans le texte.
        Sinon, colle les dans n'importe quel site de partage de fichiers en ligne.
        Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter lla base de connaissance : https://kb.joomla.fr

        Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

        Commentaire


        • #5
          Re : problème avec Joomla 3.4.1 & OVH

          J'en ai ras le bol ,

          je n'arrive pas à le mettre en distant et apparemment OVH , n'en a rien à cirer , car pas de réponse de leur part

          Et maintenant , j'ai des soucis aussi en local , hier j'ai désinstallé xamp , car j'avais fait une erreur dans la création de mon site joomla et je souhaitais le réinstaller complètement , et sur la journée j'ai installé , désinstallé xampp et joomla au moins 20 fois

          Pour xamp aucun souci

          pour joomla , des fois impossible de créer une base SQL en local , ou des autres fois ok pour la base et l'installation, mais après installation et quand je veux me connecter j'ai ces 2 lignes qui s'affichent

          Warning: require_once(C:\xampp\htdocs\passionphoto/application/bootstrap.php): failed to open stream: No such file or directory in C:\xampp\htdocs\passionphoto\index.php on line 21

          Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\passionphoto/application/bootstrap.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\passionphoto\index.php on line 21


          Par contre j'arrive à aller dans l'administration

          alors j'ai passé
          1) mon antivirus (nod 32 8.) qui a trouvé 3 trucs que j'ai nettoyés

          2) j'ai passé glary utilities 5 , qui m'a nettoyé des choses

          3) j'ai aussi passé ccleaner

          Maintenant je ne sais plus quoi faire , et tellement je suis dégoûté , je pense que je vais jeter l'éponge et rester avec mon petit site à la con ,

          bon dimanche à vous et merci de m'avoir aidé

          Denis

          Commentaire


          • #6
            Re : problème avec Joomla 3.4.1 & OVH

            Manifestement chez OVH, à voir les images de ton premier message, tu ne dois pas utiliser la bonne version de PHP, puisque Magic quotes est activé.

            Ensuite, tu as des problèmes pour le transfert des fichiers, puisque certains sont mal copiés, voire pas du tout.
            Vide tout dans ton dossier distant, places-y un .htaccess ou un .ovhconfig te permettant de faire tourner PHP en 5.4 ou 5.5, et ensuite, soit tu transfères le zip du pack 3.4.1 et tu te sers de kickstart.php (d'Akeeba backup) ou de net2ftp pour le décompresser, soit tu utilises jInstaller (voir sur mon site joomxtensions.com) pour installer la version 3.4.1
            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
            MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

            Commentaire


            • #7
              Re : problème avec Joomla 3.4.1 & OVH

              merci pour la réponse ultra rapide

              Envoyé par RobertG Voir le message

              tu transfères le zip du pack 3.4.1
              C'est fait et j'ai aussi ajouté un fichier .ovhconfig qui contient ceci

              app.engine=php
              app.engine.version=5.5
              http.firewall=none
              environment=production


              Mais à la racine de ovh , j'ai mon site actuel qui tourne en 5.2 ou 5.3 ( reçu mail de ovh il y a +- 20 jours et il parlait des 2 versions

              Alors je me demandais si je peux tourner à la racine en 5.2 ou 5.3 et dans le dossier new(ou j'ai mis joomla en attendant) en 5.5 ???
              Envoyé par RobertG Voir le message
              et tu te sers de kickstart.php (d'Akeeba backup) ou de net2ftp pour le décompresser, soit tu utilises jInstaller (voir sur mon site joomxtensions.com) pour installer la version 3.4.1
              mais pour le dézipper , je ne sais pas si je dois mettre le dossier du logiciel sur ovh et comment le lancer

              Merci à toi , mais je commence à désespérer de pouvoir y arriver un jour , car suis tellement nul

              Denis

              Commentaire


              • #8
                Re : problème avec Joomla 3.4.1 & OVH

                Hello,

                et apparemment OVH , n'en a rien à cirer , car pas de réponse de leur part
                Ça fait un moment que le service client OVH ne traite plus les demandes de support avec des délais raisonnables. C’est pour ça que je déconseille cet hébergeur en ce moment.

                et recopie tous les fichiers en refusant les remplacements
                Si j’ai bien compris ce que tu as fait, Il faut accepter les remplacements. En ftp, parfois, un fichier ne passe pas et filezilla te prose de refaire le transfert.

                Maintenant je ne sais plus quoi faire, et tellement je suis dégoûté, je pense que je vais jeter l'éponge et rester avec mon petit site à la con
                En informatique, il ne faut pas laisser tomber et être persévérant. Sur tous les projets, on rencontre des bugs et des problèmes techniques mais cela peut se résoudre.

                J’ai des soucis aussi en local, hier j'ai désinstallé xamp, car j'avais fait une erreur dans la création de mon site joomla et je souhaitais le réinstaller complètement, et sur la journée j'ai installé, désinstallé xampp et joomla au moins 20 fois
                Pour réinstaller Joomla, pas la peine de désinstaller MAMP (ou Xamps). Il suffit de refaire une installation de Joomla.
                Tu peux avoir plusieurs sites avec une seule installation de XAMP (ou autre MAMP...).

                Les 2 erreurs que tu as indiquées (Joomla ne peut charger des fichiers (bootstrap). Tu es sur d’avoir tous tes fichiers ? C’est une nouvelle installation de Joomla ou une restauration d’une sauvegarde ?

                Alors je me demandais si je peux tourner à la racine en 5.2 ou 5.3 et dans le dossier new (ou j'ai mis joomla en attendant) en 5.5 ???
                C’était possible car je l’ai déjà fait mais j’ai cru lire récemment dans la doc OVH que ce n’étai plus possible. Faut que je recherche ma source.
                Si tu restaures une sauvegarde, tu peux suivre le conseil de Robert et utiliser Akeeba. Ça fonctionne très bien.

                Bon courage, ne désespère pas, tu vas y arriver.

                Bon dimanche.
                www.reflexion-graphic.com

                Commentaire


                • #9
                  Re : problème avec Joomla 3.4.1 & OVH

                  Désolé pour le retard de ma réponse

                  1) hier , j'ai passé ma journée à formater mon pc de bureau , de très tôt le matin , jusque tard dans la soirée , le plus long c'est de réinstaller tous les logiciels

                  2) Ce matin , j'ai essayé de mettre joomla.zip et extraire abec akeeba Kickstart , la décompression fonctionne très bien

                  3) mais au bout du compte , j'ai toujours le même souci
                  http://forum.joomla.fr/attachment.ph...4&d=1428695336

                  4) après 3 relance chez ovh pour mes mails , j'ai enfin reçu une réponse mais cela ne m'avance pas , puisque le problème est toujours présent

                  5) je vais cette après midi essayer de décompresser joomla , puis modifier le .htaccess , puis recompresser et recommencer la manoeuvre pour la xeme fois

                  je vous tiendrai au courant et si cela ne fonctionne toujours , je pense sérieusement chnger d'hébergeur (chose que je leur ai dit dans mes mails)

                  bonne journée à vous et encore merci

                  Denis

                  Commentaire


                  • #10
                    Re : problème avec Joomla 3.4.1 & OVH

                    Où as-tu placé le dossier du nouveau site, par rapport à celui de l'ancien ?
                    Ton fichier est-il bien nommé ".ovhconfig" ? Où est-il placé ?
                    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                    MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                    Commentaire


                    • #11
                      Re : problème avec Joomla 3.4.1 & OVH

                      pourquoi ne pas utiliser akeeba pour faire une sauvegarde en jpa ne balancer que le jpa puis kickstart ??
                      ca éviterai les soucis d'envois non ?
                      Société : http://www.com3elles.com
                      Bénévole : http://www.flexicontent.org

                      Commentaire


                      • #12
                        Re : problème avec Joomla 3.4.1 & OVH

                        Tant que la version de PHP n'est pas réglée, et d'autant qu'il s'agit de faire une primo-installation, je ne vois pas l'intérêt de passer par une sauvegarde Akeeba.
                        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                        MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                        Commentaire


                        • #13
                          Re : problème avec Joomla 3.4.1 & OVH

                          Envoyé par RobertG Voir le message
                          Où as-tu placé le dossier du nouveau site, par rapport à celui de l'ancien ?
                          Ton fichier est-il bien nommé ".ovhconfig" ? Où est-il placé ?
                          Comme une copie d'écran expliquera mieux que moi voici ci dessous
                          Cliquez sur l'image pour l'afficher en taille normale

Nom : site2.jpg 
Affichages : 1 
Taille : 164,2 Ko 
ID : 1804196

                          bonne journée à tous

                          Denis

                          Commentaire


                          • #14
                            Re : problème avec Joomla 3.4.1 & OVH

                            Il faut que tu remontes "site2" au même niveau que "www" pour l"isoler du site existant, et que tu crées un sous-domaine "site2.mondomaine.tld" pointant sur ce dossier, et là; ça devrait fonctionner.
                            "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
                            MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr hébergés chez PHPNET - sites perso chez PlanetHoster + sites gérés chez 1and1 et OVH

                            Commentaire


                            • #15
                              Re : problème avec Joomla 3.4.1 & OVH

                              Envoyé par RobertG Voir le message
                              Il faut que tu remontes "site2" au même niveau que "www" pour l"isoler du site existant, et que tu crées un sous-domaine "site2.mondomaine.tld" pointant sur ce dossier, et là; ça devrait fonctionner.
                              Merci pour cette aide super précieuse ,
                              1) je viens de changer mon dossier au m^me niveau que www et nommé joomla
                              2) j'ai crée un sous domaine joomla qui devrait être opérationnel dans les 24 heures
                              3) alors je suppose que je vais devoir taper : www.joomla.mondomaine.be
                              4) je tiendrai informé que se soit positif ou négatif

                              Denis

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X