page blanche administration version 3.4

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • page blanche administration version 3.4

    Bonjour à tous.
    Page blanche sur administration après quelques heures de fonctionnement sur joomla 3.4 !!! pas d'amélioration après remontée de la sauvegarde FTP.
    Après nouvelle installation complete... rebelote ! Disparition des menus au bout de quelques heures ! Fermeture de l'onglet obligatoire pour sortir de la situation. A l'ouverture d'une nouvelle session administration, je retombe sur une page blanche ! J'ai lu quelques messages sur le Forum sans trouver une solution.
    Merci de votre aide.

  • #2
    Re : page blanche administration version 3.4

    Bonjour,

    étrange que cela arrive après un certain temps. Sur quel environnement est installée Joomla! ?
    JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

    Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine

    Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous
    Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

    Commentaire


    • #3
      Re : page blanche administration version 3.4

      Bonjour,
      Nouvelle reinstallation complete (la 3ème !) de joomla 3.4.4
      Accès administration sans probleme pendant 2 heures environ avec 3 ou 4 déconnexion-reconnexion puis à la dernière reconnexion... page blanche !
      Le site (www.rarecourt.info) est hébergé chez online.net (mutualisé, PHP 5). Aucun fichier ftp ne semble avoir été changé. Je pense à un probleme sur la base de données mais où ? j'ai laissé un message à l'assistance Online.net... pour l'instant sans réponse.

      Votre aide est la bienvenue. Est-ce un probleme lié à l'hebergeur ? Est-il possible qu'un probleme apparaisse après un certain nombre de connexions sur la back-end ?

      Commentaire


      • #4
        Re : page blanche administration version 3.4

        Ton template d'administration n'est pas l'idéal pour Joomla! 3, il est peut-être en cause : passe à Isis.
        Et si tu as une page blanche, modifie (avec un éditeur simple comme notepad++) ton fichier configuration.php en mettant $error_reporting à "development" pour voir s'il y a un message interprétable.
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide). MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info hébergés chez PHPNET - +sites gérés chez 1and1 et OVH - Site pro : www.robertg-conseil.fr

        Commentaire


        • #5
          Re : page blanche administration version 3.4

          La modification sur configuration.php semble m'afficher :

          EXPLAIN impossible sur la requête : SELECT `data` FROM `rarv3_session` WHERE `session_id` = 'd3b0...................41'

          - avez vous une explication ?
          - L'hebergeur Online.net me demande que signifie EXPLAIN ?

          Merci pour votre aide
          Dernière édition par brasseur à 15/07/2015, 14h58

          Commentaire


          • #6
            Re : page blanche administration version 3.4

            Bonjour,

            C'est normal que ton site soit en ligne avec la console de débogage activé ?
            Site d'entraide pour les utilisateur francophones de la CRM Vtiger https://aide-crm-vt.fr/
            Pour des extensions au top : http://joomlack.fr
            Pour la sécurité et l'optimisation : http://www.aesecure.com/ <--- Incontournable !
            Pour des petites choses sympa : http://lomart.fr

            Commentaire


            • #7
              Re : page blanche administration version 3.4

              Bonjour
              Oui, suite au conseil de RobertG, j'ai modifié configuration.php en mettant $error_reporting à "development" pour voir s'il y a un message interprétable... Je ne comprend pas les messages ! J'ai remis le fichier confirguration.php dans son état initial. L'hebergeur Online.net ne donne pas de réponse. Je suis perdu ! Le mystère de la page blanche reste entier ! Merci pour votre aide.
              Dernière édition par brasseur à 15/07/2015, 12h11

              Commentaire


              • #8
                Re : page blanche administration version 3.4

                Bonjour à tous.
                Page blanche sur administration après quelques heures de fonctionnement sur joomla 3.4 !!! pas d'amélioration après remontée de la sauvegarde FTP.
                Sachez que vous n'êtes pas seul dans ce cas !
                Une fois saisi mes identifiants dans la page de connection joomla 3.4.4, je me retrouve avec une page blanche pour l'administration depuis ce jour.
                La dernière action que j'ai faite dans mon site et la modification des droits d'accès sur mes menus et mes catégories.
                J'ai restauré une base opérationnelle sur mon environnement de développement. La page d'administration s'affiche blanche.
                Je restaure une base précédente en joomla 3.4.3 et là le problème a disparu.
                Je vais regarder cette histoire de session et de template.
                Tenons nous informé de nos avancées.
                Très cordialement, Gillou De Labas.

                Nb: Dès lors qu'il y a plus d'un cas de répertorié, cela signifie un dysfonctionnement dans la version 3.4.4.
                Dernière édition par GillouDeLabas à 19/09/2015, 23h41
                Windows Vista Edition Familiale Premium ; Intel(R) Core(TM) Quad CPU Q660 @ 2.4Ghz ; 4.00 Go de mémoire vive ; NVIDIA GeForce 8600 GT
                "On ne voit bien qu'avec le coeur, l'essentiel est inivisible pour le yeux" Le Petit Prince de Saint Exupéry.

                Commentaire


                • #9
                  Re : page blanche administration version 3.4

                  Bonjour,

                  Test d'aujourd'hui !

                  J'ai ajouté public $error_reporting = '32767'; dans mon fichier "configuration.php" aucune erreur ne s'est affichée. Par contre j'ai eu une page blanche alors qu'habituellement ma page d'accueil s'affiche ou le haut de la page d'administration.

                  J'ai modifié le "Template Isis" par le "Template Hathor" via "PhpMyadmin" mais seule la partie s'affichante a changé. Tous les fonctions de l'administrateur ne sont pas revenues.

                  J'ai trouvé l'erreur me concernant. C'est une disparité dans la table "_viewlevels". Je vais poursuivre les tests pour comprendre ce qui l'engendre. Pourquoi le "Super User - 6 [8]" est supprimé de certains niveaux.

                  1 Public 0 [1]
                  2 Registered 1 [2,6,8]
                  3 Special 2 [2,6,8]
                  5 Guest 0 [9]
                  6 Super Users 0 [8]
                  Lors de la modification des "niveaux d'accès" il faut bien s'assurer que le "Super User" soit présent dans les niveaux "Special" et "Register". Suite à cette erreur j'ai redéfini les "niveaux d'accès".

                  1 Public 0 [1]
                  2 Enregistré 1 [2]
                  3 Administrateur 2 [6,7,8]
                  5 Visteur 0 [9]
                  6 Super Users 0 [8]
                  7 Rédacteur 0 [3,4,5,8]
                  Ainsi je suis certain de ne plus avoir de problème.

                  Problème résolu de mon côté mais la gestion des droits utilisateurs et des niveaux sont devenus forts complexes donc piégeurs même pour un initié !
                  Dernière édition par GillouDeLabas à 20/09/2015, 18h06
                  Windows Vista Edition Familiale Premium ; Intel(R) Core(TM) Quad CPU Q660 @ 2.4Ghz ; 4.00 Go de mémoire vive ; NVIDIA GeForce 8600 GT
                  "On ne voit bien qu'avec le coeur, l'essentiel est inivisible pour le yeux" Le Petit Prince de Saint Exupéry.

                  Commentaire


                  • #10
                    Re : page blanche administration version 3.4

                    Envoyé par brasseur Voir le message
                    ... Je pense à un probleme sur la base de données mais où ...
                    Tu penses bien à mon sens. Mon problème venait comme je l'ai expliqué d'un problème de configuration des utilisateurs. Fais-tu des modifications sur les droits utilisateurs avant que ton problème survienne ?
                    Windows Vista Edition Familiale Premium ; Intel(R) Core(TM) Quad CPU Q660 @ 2.4Ghz ; 4.00 Go de mémoire vive ; NVIDIA GeForce 8600 GT
                    "On ne voit bien qu'avec le coeur, l'essentiel est inivisible pour le yeux" Le Petit Prince de Saint Exupéry.

                    Commentaire


                    • #11
                      Re : page blanche administration version 3.4

                      Envoyé par brasseur Voir le message
                      EXPLAIN impossible sur la requête : SELECT `data` FROM `rarv3_session` WHERE `session_id` = 'd3b0...................41'
                      Dans le langage SQL, l’instruction EXPLAIN est à utiliser juste avant un SELECT et permet d’afficher le plan d’exécution d’une requête SQL. Cela permet de savoir de quelle manière le Système de Gestion de Base de Données (SGBD) va exécuter la requête et s’il va utiliser des index et lesquels. Voir le lien ci-dessous pour plus d'explication.
                      http://sql.sh/cours/explain4

                      Dans ton cas il semble qu'une session soit corrompu. Supprime la directement dans la base !
                      Dernière édition par GillouDeLabas à 20/09/2015, 18h05
                      Windows Vista Edition Familiale Premium ; Intel(R) Core(TM) Quad CPU Q660 @ 2.4Ghz ; 4.00 Go de mémoire vive ; NVIDIA GeForce 8600 GT
                      "On ne voit bien qu'avec le coeur, l'essentiel est inivisible pour le yeux" Le Petit Prince de Saint Exupéry.

                      Commentaire


                      • #12
                        Re : page blanche administration version 3.4

                        Bonjour
                        Même probleme, hier j'ai fait la derniere mise a jour, et j'ai quitté le site tout fonctionnait normalement.
                        Ce matin je reviens et j'ai une page blanche à la place du site !! :/
                        et je n'ai même plus accès a l'administration, j'ai une page blanche a ce niveau là également !! :/

                        J'ai activé le debug (en develeppement) mais rien ne s'affiche la page reste blanche !

                        Commentaire


                        • #13
                          Re : page blanche administration version 3.4

                          Bonjour,

                          _ça serait pas un problème de domaine des cookies ? dans ton config.php sur la ligne domaine des cookies il y a quoi ?
                          Site d'entraide pour les utilisateur francophones de la CRM Vtiger https://aide-crm-vt.fr/
                          Pour des extensions au top : http://joomlack.fr
                          Pour la sécurité et l'optimisation : http://www.aesecure.com/ <--- Incontournable !
                          Pour des petites choses sympa : http://lomart.fr

                          Commentaire


                          • #14
                            Re : page blanche administration version 3.4

                            Bonjour,

                            dans mon fichier config les lignes cookies et domain sont vide :
                            public $cookie_domain = '';
                            public $cookie_path = '';

                            Que doivent-elles contenir ?

                            Commentaire


                            • #15
                              Re : page blanche administration version 3.4

                              Envoyé par Orkaell Voir le message
                              Bonjour
                              Même probleme, hier j'ai fait la derniere mise a jour, et j'ai quitté le site tout fonctionnait normalement.
                              Ce matin je reviens et j'ai une page blanche à la place du site !! :/
                              et je n'ai même plus accès a l'administration, j'ai une page blanche a ce niveau là également !! :/

                              J'ai activé le debug (en develeppement) mais rien ne s'affiche la page reste blanche !
                              Avant de se poser des questions métaphysiques sur la configuration de ton "Joomla" voir de ton hébergeur, qui est à ce propos, regardons des actions plus basiques.
                              1. Quel anti-virus as-tu sur ton PC ? As-tu essayé sur un autre PC, ou tablette protégé correctement.
                              2. Quel interface web utilises-tu ? Essayes en un autre à tout hasard. Je ne pense pas que cela vienne de là.
                              3. Comment crées-tu ton environnement sur ton serveur production que tu rapatries sur ton serveur de développement, ou tu crées sur ton serveur de développement puis tu rapatries sur ton serveur de production ?
                              4. De quelle manière fais-tu tes transferts ?
                              5. Quel logiciel utilises-tu pour faire tes transferts ?
                              6. Comment transfères-tu ta base de données ?


                              Attendons tes réponses pour avancer d'avantage dans l'approfondissement de ton problème !

                              Cordialement, Gillou De Labas.
                              Dernière édition par GillouDeLabas à 02/10/2015, 11h21
                              Windows Vista Edition Familiale Premium ; Intel(R) Core(TM) Quad CPU Q660 @ 2.4Ghz ; 4.00 Go de mémoire vive ; NVIDIA GeForce 8600 GT
                              "On ne voit bien qu'avec le coeur, l'essentiel est inivisible pour le yeux" Le Petit Prince de Saint Exupéry.

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins
                              Travaille ...
                              X