Qui est encore planté suite à la mise à jour 3.8 ?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Qui est encore planté suite à la mise à jour 3.8 ?

    Bonjour,

    Depuis la mise à jour de Joomla 3.7.5 vers 3.8.. je n'ai plus d'accès à ma page d'administration
    Serais je le seul sur cette planète virtuelle ou bien ferais-je partie d'un nouveau club des plantés du 3.8 ?

    Qui a une solution simple, efficace, pouvant convenir à toute personne normalement constituée, sans un bac + 8 en informatique ?
    Le club des plantés du 3.8 est preneur

    Bonne journée à tous
    Je retourne devant ma page blanche

    François

  • pmleconte
    a répondu
    Envoyé par cedricdeum's Voir le message
    oui je suis chez OVH.
    que faire?
    Merci.
    Contactez OVH car il s'agit d'un problème lié à votre hébergeur et non pas un problème Joomla.

    Laisser un commentaire:


  • cedricdeum's
    a répondu
    oui je suis chez OVH.
    que faire?
    Merci.

    Laisser un commentaire:


  • pmleconte
    a répondu
    Bonjour,

    Plutôt que de ressortir une vieille discussion, il faut créer votre propre discussion pour que l'on puisse identifier que vous êtes planté, sinon, on pense que vous avez une réponse à un vieux problème.

    Donc, ceci mis à part, nous avons déjà eu ce type de problème avec des hébergement OVH : https://forum.joomla.fr/node/1967155

    Donc, êtes-vous chez OVH ?

    Pascal

    Laisser un commentaire:


  • cedricdeum's
    a répondu
    bonjour a tous,
    Depuis que je suis passé de la version 3.8.1 à la version 3.8.2 ma page frontend et backend ne s'affiche plus.
    voici l'erreur qui s'affiche en piece joins.
    Que faire svp?

    Laisser un commentaire:


  • dolmenhir
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Envoyé par rackham Voir le message
    je ne suis pas venue depuis un petit moment je ne sais pas si l'ambiance à changé et les dinosaures ont dû changer leurs images de profils
    Je suis aujourd'hui plus proche du Diplodocus que du T-Rex...

    En réaction à tout ce qui a été dit à ce stade sur ce post, je rejoins évidement manu, ced et daneel.
    Plus globalement :
    1. on évite (si possible) d'installer une extension qui n'est pas compatible avec le Joomla Update System (ne se met pas à jour depuis l'espace d'administration),
    2. on fait toujours une mise à jour des extensions avant de faire une mise à jour du CMS
    3. on fait toujours une sauvegarde avant la mise à jour (et dans l'absolu faut même faire une màj avant une mise à jour d'extension).
    4. on ne doit pas avoir une confiance aveugle en la technologie. Derrière il y a de l'humain, et l'erreur est humaine...
    5. on reste calme car on ne fait rien de bon en étant énervé... et puis c'est pas bon pour votre santé, et celle des autres.

    Pour info, il n'y a pas (à de très rares exceptions) d'incompatibilité entre Joomla et ses mises à jour.
    Les incompatibilités sont principalement dues aux extensions installées.
    Certains développeurs d'extensions ne sont pas toujours réactifs et ne mettent pas forcément leurs extensions à jour avant la sortie d'une release. C'est pas aux développeur de Joomla de maintenir une version compatible avec les extensions, mais l'inverse.

    Pour info, j'ai fait une mise à jour sur plusieurs dizaines de sites pros moins d'une heure après la sortie de la release et je n'ai pas eu le moindre problème.
    Le seul problème que j'ai eu (mea culpa est) c'est sur un petit site d'un projet perso où j'ai, très bêtement , oublié de mettre à jour un composant (justement sp page builder).
    Le problème a été résolu en désactivant l'extension (son module de menu admin) depuis la bdd (phpmyadmin) pour retrouver l'accès à l'admin puis en faisant la màj du composant. J'aurai pu aussi restaurer mon dernier backup (fait juste avant la màj) et mettre à jour le composant puis relancer l'update du cms... mais la première méthode était + rapide pour moi.

    Après, qu'il y ait beaucoup de personnes qui viennent se plaindre d'un problème, c'est une illusion. Ceux qui n'ont pas de problème n'ont aucune raison de venir le dire... sauf ceux qui comme manu, ced, daneel et les autres, viennent remettre un peu d'ordre tout en distillant beaucoup d'aide.
    Mais la vérité est que la plupart de ceux qui ont eu un problème n'ont suivi des procédures pleines de bon sens. C'est souvent les mêmes qui ne lisent jamais les notices d'utilisation des produits qu'ils achètent. Mais quand on manipule des outils technologiques, faut faire preuve d'un minimum de méthode... ou alors faut jouer à autre chose.

    Penser que cette version de Joomla est pourrie, c'est portnawak
    Depuis la sortie de la version 3, Joomla ne cesse d'avancer de manière aussi positive et aussi professionnelle. Beaucoup d'autres CMS, et pas des moindres, ne peuvent vraiment pas en dire autant.

    Si votre site utilise des extensions pour lesquelles vous vous posez des questions, contactez leurs développeurs pour savoir s'il y a un risque quelconque ou si une màj est prévue.
    Pour ceux qui peuvent ou savent le faire, faites une copie du site et des tests préalables.

    Cette version 3.8.0 n'est pas une mise à jour de sécurité (à part deux petit correctifs).
    Donc vous pouvez temporiser un peu. Mais ne traînez pas trop quand même

    Dol.
    Dernière édition par dolmenhir à 22/09/2017, 22h07

    Laisser un commentaire:


  • daneel
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Envoyé par lnasay
    Joomla 3.8.0 est une excellente version, pour le bidouilleur du dimanche qui a un site moyen avec peu d'extensions, et qui veut s'amuser un peu, pour les pros cette version est a oublier, j'ai testé sur plusieurs sites et plantages, je parle pas de petits sites bidons mais de site pro :-)
    Cela fonctionne très bien sur les site de pro. J'ai procédé et supervisé plusieurs mises à jour qui se sont déroulés sans trop de difficultés. Juste sp page builder à patcher selon les explications des développeurs (joomshaper). Je n'ai pas rencontré de problèmes sur d'autres extensions tierces que j'ai installé ( voir fil de discussion sur joomla 3.8).

    Pour que l'on puisse vous aider, n'hésitez pas à indiquer clairement le problème avec capture d'écran ou indication de l'erreur.
    Même pour des sites pro, on peut commettre parfois des erreurs (du webmaster ou du rédacteur). Et sans critiquer, nous pouvons retrouver l'origine du problème avec votre aide.

    N'oubliez pas que nous sommes bénévoles, nous ne sommes pas tous bac+8 et nous sommes dans de l'entraide ! Merci de votre compréhension.

    Laisser un commentaire:


  • daneel
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Envoyé par linceb Voir le message
    Si jamais il y a un truc pas net quelque part, je ferai la restauration de la sauvegarde sur le site en ligne et ferai la maj SEBLOD avant celle de joomla, je sais que j'ai cette possibilité de toutes façons.
    Voilà, pour ma part le problème est résolu.
    Bonne fin de journée à tous
    Bonjour, vous avez parfaitement raison car c'est toujours dans cet ordre qu'il faut procéder. Le conseil est aussi de desactiver le cache avant de faire la mise à jour puis de le réactiver ensuite afin de minimiser les risques.

    C'est vrai que la configuration par défaut n'affiche pas les erreurs d'où l'obligation d'activer les erreurs soit dans l'administration (configuration du site) ou dans le fichier de configuration (c'est la même chose). La plupart du temps, c'est une extension tierce et non joomla qui est en cause... Seblod, page builder, framework pas à jour, il y a de quoi s'arracher les cheveux.

    Alors on peut reprendre les conseils suivants :

    - Quand une version RC de Joomla est disponible, ce serait bien que vous voir participer au test préalable afin de prévenir aussi bien l'équipe de joomla d'erreurs rencontrées que les auteurs d'extensions tierces utilisées. Les développeurs manquent cruellement de contributeurs/testeurs alors n'hésitez pas la prochaine fois !!

    - Une fois la version stable publiée, placez vous en mode affichant les erreurs afin de pouvoir confronter votre problème à ceux énumérés dans le fil de discussion principal sur la dernière de Joomla! N'annoncez pas le problème d'une page blanche car nous ne pouvons pas vous aider mais indiquez l'erreur (on vous explique régulièrement comment faire). Utiliser le fil uniquement si le problème n'a pas déjà été traité ou dans le cas de configuration différente.

    - Mettre à jour extensions tierces, templates & framework puis appliquer la mise à jour de joomla en ayant soin de faire les sauvegardes. C'est un principe valable pour tous cms.

    N'hésitez pas à relever les extensions tierces et leurs erreurs. Parfois, les auteurs ont mis un patch sur leur forum, consulter leur site et indiquer sur le forum pour faciliter la communication. On doit pouvoir s'entraider
    Dernière édition par daneel à 23/09/2017, 00h22

    Laisser un commentaire:


  • linceb
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Merci pour ta réponse,
    J'ai bien une sauvegarde et du site en ligne, le site local je l'ai créé ce matin à partir de la sauvegarde du site en ligne faite avant la maj de joomla justement au cas où j'aurais un problème suite à la maj.
    Le site en frontend étant toujours accessible je n'avais pas restauré la sauvegarde car pas d'urgence. Je voulais d'abord comprendre d'où venait le problème pour pouvoir ensuite quand même faire la maj de joomla sans retomber sur la même page blanche.
    J'ai de toutes façons trouvé : pas mis à jour SEBLOD vu que le gestionnaire d'extensions ne me donnait pas l'info qu'il y avait une maj dispo. J'ai donc lancé la maj joomla sans update de SEBLOD et c'est ce qui a planté l'affichage de l'admin du site.
    J'ai trouvé une solution sans restaurer la sauvegarde mais je la teste pour voir si je n'ai aucune autre erreur ailleurs car c'est un peu sauvage comme solution (téléchargement de la maj SEBLOD, remplacement des fichiers administrator/components/com_cck et ainsi que le répertoire du composant du site, accès à la page admin ok, réinstallation de SEBLOD pour vraiment mettre à jour le composant et tous les plugins et modules liés)
    Je tente une désinstallation pour supprimer d'éventuels fichiers anciens qui n'auraient pas été supprimés à cause de ma manip un peu sauvage mais je dois vérifier que je n'ai pas perdu mes formulaires en frontend en réinstallant à neuf SEBLOD... Si jamais il y a un truc pas net quelque part, je ferai la restauration de la sauvegarde sur le site en ligne et ferai la maj SEBLOD avant celle de joomla, je sais que j'ai cette possibilité de toutes façons.
    Voilà, pour ma part le problème est résolu.
    Bonne fin de journée à tous

    Laisser un commentaire:


  • manu93fr
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Envoyé par HUSSON Voir le message
    Faut il encore l'annoncer clairement avant de lancer la mise à jour ! On ne suit pas tous l'actualité Joomla
    Et quand on reçoit un lien de mise à jour venant de Joomla...on clique, on installe parce que l'on pense que Joomla a imaginé être minimum-compatible ...
    Je comprends ton désarrois mais c'est annoncé

    Annonce
    Avant de mettre à jour Joomla, assurez-vous que les extensions installées sont disponibles pour cette nouvelle version.


    Mon problème de base est que je n'ai même pas accès à la superbe page bleue de l'administration..alors y a peut être des extensions qui gênent, mais je ne peux même pas rentrer "chez moi".
    Maintenant pour ton soucis de page blanche, je t'ai répondu ...

    Et tout le monde n'a pas accès à son FTP, MySql, phpadmin...etc et ne savent pas mettre les mains das le cambouis !
    Si tu es le webmaster du site, forcement tu dois y avoir accès
    Les mains dans le camboui c'est plus pour aller tripatouiller le code source .. ce que je déconseille
    Dernière édition par manu93fr à 22/09/2017, 13h36

    Laisser un commentaire:


  • SimonG
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Bonjour,

    Envoyé par lnasay
    Sortir une version avec autant d'incompatibilités c'est une pure folie, aller on va attendre quelques jours la 3.8.1 qui va corriger le problème.
    de quelles incompatibilités parles-tu s'il te plait ?

    Laisser un commentaire:


  • HUSSON
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    On a tous raison..mais c'est Joomla qui perd !!
    Le groupe Facebook Joomla explose sous les posts des utilisateurs qui rencontrent les mêmes problèmes !! Surement de simples utilisateurs
    Dernière édition par HUSSON à 22/09/2017, 13h09

    Laisser un commentaire:


  • ced1870
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    ça c'est un point de vue utilisateur
    Tu cliques sans te poser de question, mais c'est pas ta faute. Je connais bien cette approche.
    Tu n'a pas tort dans l'absolu, mais dans la réalité des faits ce que tu dis est impossible, la problématique étant la même pour tous les CMS

    Perso, lorsque je vois une mise à jour, je ne clique jamais sur un site en production.
    1/ je me renseigne dans les notes de versions
    2/ si c'est une version intermédiaire comme la 3.8, je fais une copie du site et je teste

    Tout dépend de l'importance que tu accordes à ton site, pour un site de photos de famille, pas de souci tu peux cliquer à l'aveugle
    si c'est un site qui est indexé sur ton activité professionnelle, alors il faut avoir une démarche en conséquence.
    Ca c'est mon point de vue, évidemment chacune le sien.

    Laisser un commentaire:


  • HUSSON
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Faut il encore l'annoncer clairement avant de lancer la mise à jour ! On ne suit pas tous l'actualité Joomla
    Et quand on reçoit un lien de mise à jour venant de Joomla...on clique, on installe parce que l'on pense que Joomla a imaginé être minimum-compatible ...
    Mon problème de base est que je n'ai même pas accès à la superbe page bleue de l'administration..alors y a peut être des extensions qui gênent, mais je ne peux même pas rentrer "chez moi".

    Et tout le monde n'a pas accès à son FTP, MySql, phpadmin...etc et ne savent pas mettre les mains das le cambouis !

    Laisser un commentaire:


  • manu93fr
    a répondu
    Re : Qui est encore planté suite à la mise à jour 3.8 ?

    Envoyé par lnasay
    Joomla 3.8.0 est une excellente version, pour le bidouilleur du dimanche qui a un site moyen avec peu d'extensions, et qui veut s'amuser un peu, pour les pros cette version est a oublier, j'ai testé sur plusieurs sites et plantages, je parle pas de petits sites bidons mais de site pro :-), c'est bien mais la plupart d'entre nous, nous sommes pas les bêtas testeurs des déve de joomla, et là c'est un vrai coup de gueule. Et ne me sortez pas l'excuse que c'est gratuit, si il faut payer je paye pour avoir quelque de fonctionnel. Là non
    Ce que tu dis est complètement faux ... mais je ne vais pas reveler ça ici
    Comme l'a tres bien expliqué Ced ... les plantages sont souvent liés a des extensions qui ne sont pas compatibles J!3.8

    Sinon ... On attend toujours des liens vers tes sites ou les messages d'erreur rencontrés sur ton post ici et la ... il serait souhaitable de developper un peu ... non ? Si tu veux VRAIMENT des solutions ...
    Dernière édition par manu93fr à 22/09/2017, 12h26

    Laisser un commentaire:

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X