j ai un probleme avec multilingues :(

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • SimonG
    a répondu
    Re : j ai un probleme avec multilingues

    Bonjour et bienvenue,

    il y a certainement un problème dans le paramétrage.
    Pour comprendre cette erreur, tu peux regarder les tutoriels suivants :

    Joomla 2.5 : http://multilingual-joomla-demo.cloudaccess.net/fr/
    Dans cette démo, il est possible de se connecter à l'administration du site en suivant le tutoriel.

    Pour Joomla 3.2 : http://kiwik.net/joomla/3/le-livre-p...te-multilingue
    Ce tutoriel explique comment construit un site multilingue en 4 langues dont l'arabe.

    Laisser un commentaire:


  • kimmoo
    a crée un sujet [Problème] j ai un probleme avec multilingues :(

    j ai un probleme avec multilingues :(

    bonsoir
    j ai un probleme avec multilingue

    en fete je suis entrain de travailler sur un site multilingue francais et arabe
    mais langue arabe marche pas

    j ai pas de probleme avec les autres langue francais, anglais, ...

    mais l arabe sa marche pas j ai bien fais ma configuration de A a Z
    j ai tjr se message quand je mis l arabe comme langue defaut de site

    Notice: Undefined index: ar-AA in ....\plugins\system\languagefilter\languagefilter. php on line 61

    Notice: Trying to get property of non-object in ...\plugins\system\languagefilter\languagefilter.p hp on line 61

    si je la mis pas alors ya pas de drapeau signifiant langue arabe . et je peux pas changer le site a la version arabe
    .

    cote administatif j ai pas de probleme , et le drapeau apparait tres bien dans la configuration

    j ai esseyer sur les deux version
    joomla 3.2
    joomla 2.5

    sans resultat



    je travaille sur un serveur local a present

    xampp
    Version 5.5.27

    merci pour toute aide

Annonce

Réduire
Aucune annonce pour le moment.

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X