Problème de langue française et anglaise

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème de langue française et anglaise

    Envoyé par electrocity Voir le message
    Bonjour,
    J'ai mis a jour la langue de Joomla 3.4.8,
    suite à l'installlation j'ai un lien composant ayant le même nom que le pack
    Voici une image:
    [ATTACH=CONFIG]31377[/ATTACH]
    Bonjour ... pareil pour moi
    j'ai bien le français en administration et site mais pas en langue de contenu ...

  • #2
    Re : Package de langue apparait dans les composants !

    Envoyé par RobertG Voir le message
    Ce lien n'a rien à voir avec le pack de langue de Joomla!, mais c'est un vieux problème d'installation de langue d'Akeeba backup, si je ne me trompe.

    @ Arwann : bienvenue ! Mais il semble que ton problème n'ait rien à voir. Si tu as d'abord installé une version non francophone, puis le pack de langue française, celui-ci ne fait que placer les fichiers de langue ; il faut que tu crées toi-même la langue française dans la gestion des langues de contenu.
    Bonjour ! Merci pour le bienvenue !
    Oui c'est ce que j'ai fais, mais ça ne résout rien... j'ai toujours le Front en anglais ... avec le statut non publier en page d'accueil (c'est peut être ça mais j'ai beau chercher ...)
    Cliquez sur l'image pour l'afficher en taille normale

Nom : joomlalangue.jpg 
Affichages : 1 
Taille : 28,4 Ko 
ID : 1805392

    Commentaire


    • #3
      Re : Package de langue apparait dans les composants !

      En langues de contenu, tu devrais avoir anglais (en-GB) et français.
      As-tu défini le français comme langue du site ?
      Je ne comprends pas ce que tu veux dire par "avec le statut non publié en page d'accueil".
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
      MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

      Commentaire


      • #4
        Re : Package de langue apparait dans les composants !

        Envoyé par electrocity Voir le message
        Possible que cela vient de akeeba backup. Car en effet j'ai installé les deux en même temps.
        Tu peux aller supprimer ou désactiver l'affichage de cette entrée dans la table "#__menus". Il me semble avoir lu que la désinstallation du pack français Akeeba la supprime, et que la réinstallation de la version la plus récente de ce pack ne la remet pas. Je n'ai pas testé.
        "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
        MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

        Commentaire


        • #5
          Re : Package de langue apparait dans les composants !

          Donc j'ai fini par effacer l'anglais (j'aurais peut être pas du) pour le "non publié en page d'accueil" (que je ne comprend pas non plus) regarde ma capture d'écran. En tous cas merci ! Sinon oui j'ai défini le français en langue par défaut
          pour le Front et le Back.
          Dernière édition par Arwann à 24/02/2016, 17h16

          Commentaire


          • #6
            Re : Package de langue apparait dans les composants !

            Si vous n'utilisez pas la fonction multilangue, pas besoin d'avoir des langues de contenu.
            Jean-Marie Simonet / infograf768
            Joomla co-fondateur. Joomla Production Working Group.
            Sauf demande explicite de ma part, merci de ne pas utiliser de Message Privé pour poser des questions. Le forum est là pour ça.

            Commentaire


            • #7
              Re : Package de langue apparait dans les composants !

              Bon j'ai retrouvé l'anglais dans la corbeille et l'ai replacé. Le statut "non publier en page d'accueil" semble être normal ... Donc je sais pas ...

              Commentaire


              • #8
                Re : Package de langue apparait dans les composants !

                Bonjour,

                Mon problème est : j'ai le français en défaut pour l'administration et le site mais sur le site cela reste en anglais sauf le module recherche ... Sur mon installation en local tout est en français.

                Commentaire


                • #9
                  Re : Problème de langue française et anglaise

                  Edit admin : discussion dissociée de celle de akeeba.
                  cours de SVT - infos scientifiques : www.nicolas-ogier.fr
                  pas de demandes d'aide par mp, elles seront systématiquement refusées !
                  Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérer à l'AFUJ https://www.joomla.fr/association/adherer

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins

                  Partenaire de l'association

                  Réduire

                  Hébergeur Web PlanetHoster
                  Travaille ...
                  X