Mon site ne fonctionne plus, message d'erreur?

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Mon site ne fonctionne plus, message d'erreur?

    Bonjour à tous,

    depuis hier mon site n'est plus accessible te je vois ce message :
    1146 Table 'blooobase.#__acymailing_config' doesn't exist

    c'est à cette adresse :
    http://www.blooo.fr/accueil/

    et je n'ai même plus accès à l'admin, ça peut venir de quoi?

    merci pour vos conseils

  • #2
    Bonjour,

    as-tu une sauvegarde récente de ce site ?
    Si oui, remonter cette sauvegarde.

    Sinon, via phpMyAdmin (après sauvegarde de la base) aller désactiver le composant, les plugins et les modules AcyMailing.
    JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

    Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine

    Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous
    Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

    Commentaire


    • #3
      alors c'est toujours pareil, je fais régulièrement des sauvegardes, et puis le temps passe et j'oublie
      donc non, pas de sauvegarde récente

      mais dans phpMyadmin on peut désactiver les modules Acymailing?

      Commentaire


      • #4
        oui, faut chercher dans la tables _extensions
        Pour désactiver acymailing change le champs "enabled" et mets le à 0
        C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
        Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
        Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

        Commentaire


        • #5
          Cliquez sur l'image pour l'afficher en taille normale

Nom : acy.png 
Affichages : 1 
Taille : 79,6 Ko 
ID : 1967381
          alors je vois bien "enabled" qui est à 1, mais comment le mettre à 0 ?

          Commentaire


          • #6
            Logiquement, simplement en double-cliquant sur le chiffre.
            As-tu bien fait une sauvegarde avant ?
            JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

            Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine

            Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous
            Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

            Commentaire


            • #7
              oui j'ai fait 2 sauvegardes, l'une de la base entière et l'autre avec les tables séparées.

              Là je viens de mettre à 0, mais j'ai toujours le même message

              il y a quelques jours j'ai supprimé les tables d'une galerie photo, et je me demande si je n'ai pas supprimé par erreur une table de Acymailing?

              [edit] Je suis hébergé chez OVH, je crois qu'ils peuvent restaurer la base à une date antérieure, je viens de leur faire une demande
              Dernière édition par Bege à 17/10/2017, 09h34

              Commentaire


              • #8
                Envoyé par Bege Voir le message
                Là je viens de mettre à 0, mais j'ai toujours le même message
                As-tu bien fait l'oppération pour toutes les tables AcyMailing ? Il y en a plusieurs.


                Envoyé par Bege Voir le message
                il y a quelques jours j'ai supprimé les tables d'une galerie photo, et je me demande si je n'ai pas supprimé par erreur une table de Acymailing?
                Il est en effet possible que le problème vienne de là..

                Envoyé par Bege Voir le message
                Je suis hébergé chez OVH, je crois qu'ils peuvent restaurer la base à une date antérieure, je viens de leur faire une demande
                EN effet, ce serait une solution.
                Bege likes this.
                JoomlaDay FR 2018 - 18/19 Mai 2018 ! J'y serai ... et vous ?

                Envie de lire sur Joomla!, mais pas que ? Cinnk magazine http://cinnk.com/magazine

                Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous
                Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

                Commentaire


                • #9
                  c'est bizarre, je ne reçois plus les notifications de réponses quand un nouveau message est posté ici?
                  pourtant j'ai bien activé la notification dans mon profil?

                  Commentaire


                  • #10
                    OUF! j'ai tout mis à 0 et ça fonctionne de nouveau!
                    Merciiii

                    Commentaire


                    • #11
                      Envoyé par Bege Voir le message
                      [edit] Je suis hébergé chez OVH, je crois qu'ils peuvent restaurer la base à une date antérieure, je viens de leur faire une demande
                      Ouf, sauf qu'O-H va restaurer ton site ??

                      C'est en forgeant qu'on devient forgeron. Mais c'est pas en coupant du bois que Léonard de Vinci...” (extrait du "Da Vinci Code de l'artisanat")
                      Ne m'envoyez pas de message privé pour résoudre vos problèmes sans y avoir été invité.
                      Dolmenhir : tailleur de site web depuis 1997. Spécialiste Joomla depuis 2005. https://www.dolmenhir.fr

                      Commentaire


                      • #12
                        non , j'ai clôturé le ticket

                        mais comment ce fesse que je ne reçoive pas les notifications de réponses du forum ici ?

                        Commentaire


                        • #13
                          Le forum vient de subir une migration et un cetrtain nombre de choses ont changé (généralement assez peu) et il reste quelques détails à régler.
                          Sinon si c'est réglé merci de l'indiquer : voir en haut de page l'encadré "C'est [Réglé] et on n'en parle plus ?"
                          Connaissez-vous la loi de Murphy ? Appliquée à Joomla elle pourrait s'énoncer ainsi :
                          C'est toujours lorsqu'on n'a pas pris le temps de faire une sauvegarde que les problèmes surgissent et s'enchainent.
                          Moralité : faites des sauvegardes, elles vous paraitront peut-être superflues mais elles ne sont jamais inutiles.

                          Commentaire


                          • #14
                            mais j'ai mis en Réglé dès que ça l'était?

                            Commentaire

                            Annonce

                            Réduire
                            1 sur 2 < >

                            C'est [Réglé] et on n'en parle plus ?

                            A quoi ça sert ?
                            La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                            Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                            Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                            Comment ajouter la mention [Réglé] à votre discussion ?
                            1 - Aller sur votre discussion et éditer votre premier message :


                            2 - Cliquer sur la liste déroulante Préfixe.

                            3 - Choisir le préfixe [Réglé].


                            4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                            2 sur 2 < >

                            Assistance au forum - Outil de publication d'infos de votre site

                            Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                            Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                            Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                            UTILISER À VOS PROPRES RISQUES :
                            L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                            Problèmes connus :
                            FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                            Installation :

                            1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                            Archive zip : https://github.com/AFUJ/FPA/zipball/master

                            2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                            3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                            4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                            5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                            6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                            et remplacer www. votresite .com par votre nom de domaine


                            Exemples:
                            Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/
                            Pour executer le script: http://www..com/fpa-fr.php

                            Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                            Télécharger le script fpa-fr.php dans: /public_html/cms/
                            Pour executer le script: http://www..com/cms/fpa-fr.php

                            En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                            Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                            Voir plus
                            Voir moins
                            Travaille ...
                            X