Bug administration/configuration - plus de menu

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Bug administration/configuration - plus de menu

    Bonjour,

    J'ai un bug qui est apparu il y a peu et la maj de ces derniers jours n'a rien corrigé. Quand je vais dans configuration, le menu disparait et je ne peux donc plus enregistrer les modifes de cette section. C'est assez ennuyeux car je voulais mettre mon site en maintenance.

    Sur le screenshot joint, on voit bien qu'il n'y a plus le menu juste en dessous de mes favoris...

  • #2
    Bonjour,

    Il faudrait aller dans la gestion des modules administration pour voir s'ils sont activés. Ajouter /administrator/index.php?option=com_modules à l'url du site pour y aller
    UP, le plugin universel à découvrir sur https//up.lomart.fr
    bgMax
    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

    Commentaire


    • #3
      Quand j'ajoute ton lien, je tombe sur tous les modules que j'ai créés mais pas de module admin dans cette section. Quand je vais dans Extensions/Gérer/Gestion j'ai bien tous les modules admin actifs..

      Commentaire


      • #4
        Quand j'ajoute ton lien, je tombe sur tous les modules que j'ai créés mais pas de module admin dans cette section.
        Si, on choisit en haut ceux que l'on veut voir

        Regarde dans le code de la page générée si le code du menu existe.
        Voir si une erreur est détectée dans la console de l'inspecteur de code (F12)
        UP, le plugin universel à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Envoyé par lomart Voir le message
          Si, on choisit en haut ceux que l'on veut voir

          Regarde dans le code de la page générée si le code du menu existe.
          Voir si une erreur est détectée dans la console de l'inspecteur de code (F12)
          je suis désolé lomart mais je ne comprend pas ta manipe

          Commentaire


          • #6
            si tu parles de ce code en fj alors oui le mod menu apparait bien..dans la console chrome tools cf le fj
            J'ai passé le site en https récemment, serait-ce ceci qui aurait fait beugué ?

            Commentaire


            • #7
              JQuery n'est pas trouvé. Il faut commencer par corriger les erreurs
              Non, je parle du code qui affiche le menu
              UP, le plugin universel à découvrir sur https//up.lomart.fr
              bgMax
              , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

              Commentaire


              • #8
                La console retourne l'adresse index.php?option=com_config:180 ou n'est pas trouvé jquery. Mais je ne comprend pas pourquoi cette erreur est apparu sans que je n'ai rien touché au site ces derniers temps.

                C'est ce script qui n'est pas chargé :

                <script>jQuery('#imageModal_jform_offline_image'). on('show', function () {
                document.getElementById('imageModal_jform_offline_ image-container').innerHTML = '<div class="modal-body"><iframe class="iframe" src="" height="" width=""></iframe></div>';
                });

                Comment puis-je réparer cette erreur jquery ?
                Dernière édition par foebb à 01/11/2017, 08h43

                Commentaire


                • #9
                  Le code provient de quel fichier ?
                  UP, le plugin universel à découvrir sur https//up.lomart.fr
                  bgMax
                  , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                  Commentaire


                  • #10
                    Envoyé par lomart Voir le message
                    Le code provient de quel fichier ?
                    De la console chrome dev tools

                    Commentaire


                    • #11
                      De la console chrome dev tools
                      Tu l'as vu avec la console, mais quel est le fichier d'origine dans Joomla ?
                      UP, le plugin universel à découvrir sur https//up.lomart.fr
                      bgMax
                      , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                      Commentaire


                      • #12
                        Envoyé par lomart Voir le message
                        Tu l'as vu avec la console, mais quel est le fichier d'origine dans Joomla ?
                        ce n'est pas cela : index.php?option=com_config:180 ? sinon comment je peux le savoir ?

                        Commentaire


                        • #13
                          il y a cela en entête du fichier dans la console : <form action="/administrator/index.php?option=com_config" id="application-form" method="post" name="adminForm" class="form-validate">
                          <div class="row-fluid">

                          la page est https://www."monsite".fr/administrator/index.php?option=com_config
                          Dernière édition par foebb à 01/11/2017, 09h48

                          Commentaire


                          • #14
                            Je ne trouve pas "imageModal_jform_offline_image" dans les fichiers d'une installation de J381
                            Il faudrait faire un GREP sur ton installation avec l'excellent script de Cavo789 : https://github.com/cavo789/joomla_fr...r/src/php_grep
                            UP, le plugin universel à découvrir sur https//up.lomart.fr
                            bgMax
                            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                            Commentaire


                            • #15
                              Oui moi non plus je ne l'ai pas trouvé non plus via Brackets. Le script ne trouve pas non plus :/
                              Dernière édition par foebb à 01/11/2017, 10h53 Raison: orthographe

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X