Changement lien

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Changement lien

    Bonjour,

    Il y a très longtemps que je n'ai pas touché à Joomla et je suis donc complètement perdu.
    J'ai un peu oublié comment ça fonctionne ...

    Sur mon site spasdenage.com, je voudrai modifier sur la page d'accueil le lien vers lequel pointe le bouton "Spas classiques".
    Je n'arrive pas à me rappeler à quel endroit ça se paramètre.

    Si quelqu'un peut m'aider à me rafraichir la mémoire ...
    Merci d'avance.

  • #2
    Bonsoir,

    Cela me semble être un module

    Le site est en version 3.4. Pour des questions de sécurité, il est important de migrer vers la dernière version 3.8.2
    UP, le plugin universel à découvrir sur https//up.lomart.fr
    bgMax
    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

    Commentaire


    • #3
      Bonjour,

      Merci pour votre réponse, cela m'a aidé à retrouver l'endroit où on paramètre ça.
      J'ai donc modifié le lien vers lequel mon bouton pointe et ça fonctionne.
      En revanche, l'affichage du bouton a changé alors que je n'ai rien touché à ce sujet.
      Le bouton "Spas classiques" est exactement le même que le bouton "Spas de nage" (à la différence de la position est du href)
      Avez-vous une idée pourquoi l'affichage du bouton a changé ?
      Je n'arrive pas à voir ce qui cloche.

      Commentaire


      • #4
        Bonjour,

        Si vous comparez le code des 2 modules vous devriez voir la différence. Il manque un span

        Pensez à mettre à jour votre Joomla
        UP, le plugin universel à découvrir sur https//up.lomart.fr
        bgMax
        , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

        Commentaire


        • #5
          Voici les deux codes :

          "Spas classiques" :
          <p><a id="content-support" href="index.php/spa-prive"><img src="images/photos/camera.png" alt="" />Spas classiques </a></p>

          "Spas de nage" :
          <p><a id="content-support" href="index.php/spa-de-nage"><img src="images/photos/camera.png" alt="" />Spas de nage </a></p>

          Je ne vois pas ce qui manque ...

          Commentaire


          • #6
            Moi, je vois sur la page
            pour "Spas classiques" :
            Code HTML:
            <p><a id="content-support" href="/index.php/spa-prive"><img src="/images/photos/camera.png" alt="">Spas classiques </a></p>
            pour "Spas de nage"
            Code HTML:
            <p><a id="content-support" href="/index.php/spa-de-nage"><img src="/images/photos/camera.png"><span>Spas de nage</span> </a></p>
            UP, le plugin universel à découvrir sur https//up.lomart.fr
            bgMax
            , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

            Commentaire


            • #7
              J'ai copié le code de "Extensions/Modules".
              Pourquoi est-il différent de ce que vous voyez ?

              Commentaire


              • #8
                Envoyé par Guyllome46 Voir le message
                J'ai copié le code de "Extensions/Modules".
                Pourquoi est-il différent de ce que vous voyez ?
                Aucune idée, mais étrange !

                Essayez d'ajouter les spans manquants
                UP, le plugin universel à découvrir sur https//up.lomart.fr
                bgMax
                , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                Commentaire


                • #9
                  Envoyé par Guyllome46 Voir le message
                  J'ai copié le code de "Extensions/Modules".
                  Pourquoi est-il différent de ce que vous voyez ?
                  Bonsoir, tu entres bien ces bouts de code et enregistres dans ton éditeurs en mode "code" ?
                  Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

                  Commentaire


                  • #10
                    Oui, c'est bien ça.

                    Commentaire


                    • #11
                      Peut etre faudrait il mettre a jour Joomla! et toutes tes extensions .... histoire de partir d'un site a jour et d'éliminer potentiellement des incompatibilités de ce coté là
                      Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

                      Commentaire


                      • #12
                        C'est ce que je suis en train de faire ...
                        Dernière édition par Guyllome46 à 21/11/2017, 07h41

                        Commentaire


                        • #13
                          J'ai migré de la 3.4 en version 3.6.5 sans problème.
                          Maintenant, je suis en train de passer de la 3.6.5 à la 3.8.2 mais la migration échoue avec le message suivant :
                          "La dernière requête a été rejetée car elle contenait un identifiant de sécurité invalide. Veuillez actualiser la page et réessayer."
                          J'ai beau réessayer, le même message persiste.
                          A quoi est-ce dû ?

                          Commentaire


                          • #14
                            J'ai migré de la 3.4 en version 3.6.5 sans problème.
                            Tu peux nous expliquer comment exactement ?
                            As tu bien vérifier la base de donnée ?
                            extension -> gerer -> base de donnée
                            Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

                            Commentaire


                            • #15
                              J'ai migré en allant dans "Composants" puis "Mise à jour de Joomla!".
                              J'ai recherché les mises à jour. Ca m'a dit que la version 3.6.5 était disponible. J'ai sélectionné et cliqué sur "Suivant", etc ...
                              Puis quand ça a été terminé, ça m'a mis que la mise à jour était terminé.

                              J'ai ensuite recommencé l'opération de recherche de mise à jour.
                              Ca m'a mis que la version 3.8.2 était disponible.
                              J'ai sélectionné, cliqué sur "Suivant". La mise à jour s'est mise en route mais au bout d'un certain temps j'ai eu le message d'erreur en question.

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X