images - liens manquants - uniquement sur site en ligne

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] images - liens manquants - uniquement sur site en ligne

    Bonjour,

    Etant nouvelle sur joomla, j'ai des difficultés à mettre en ligne mes modifications.
    En effet toutes les modifications que j ai apportées au site fonctionnnent sur la page teste ( http://test.creactif.ch/ )
    Mais en ligne les liens des images que j'ai ajoutés sont manquants ( http://creactif.ch ). Je n'arrive pas à résoudre le problème étant donné que sur le builder les liens sont justes.

    Merci d'avance pour votre aide !

    Alexia
    Dernière édition par manu93fr à 30/04/2018, 23h21

  • #2
    Bonjour et bienvenue dans le monde Joomla!

    Je viens de tester votre site, sans souci particulier : toutes les images sont bien là.

    Peut-être est-ce un problème de cache sur votre explorateur. Essayez Ctrl F5 pour purger votre cache.

    D'autre part, je suis un peu surpris de voir que votre site est resté en Joomla 3.6.5 alors que nous sommes en version 3.8.7 depuis une semaine ou deux.

    Pascal
    If anything can go wrong, it will...
    If I can help, I will ..https://conseilgouz.com

    Commentaire


    • #3
      Bienvenue !

      Je vis peut-être poser une question bête, mais les fichiers images sont-ils bien insérés dans le site de production et pas seulement leur descriptif ? N'y a--t-il pas un cache à vider ?

      Attention : le deuxième lien censé être celui du site de production, a conservé l'adresse du site de test.
      "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
      MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

      Commentaire


      • #4
        Merci beaucoup pour vos réponses !


        Excusez-moi j'aurais dû préciser: les images manquantes ne sont pas flagrantes, elles se trouvent sous le paragraphe "ils nous font confiance".

        pmleconte : Merci de m'avoir fait remarquer le changement de version


        RobertG : Effectivement! c'est une particularité de Joomla ? je n'avais jamais vu/remarqué ce type de problème...
        Ci-joint le lien en espérant qu'il ouvre le site de base: http://creactif.ch/

        Sinon mes images ont été uploadé dans mes médias et ensuite lié dans le Widgetkit. Aurais-je loupé une étape?

        Commentaire


        • #5
          Bonjour,

          Les images manquantes sont cherchées dans le dossier http://creactif.ch/images/Clients/Co...nergy-logo.png
          qui ne doit pas exister. Alors qu'il existe dans le site de test http://test.creactif.ch/images/Clien...nergy-logo.png

          Les logos visibles sont dans le dossier http://creactif.ch/media/widgetkit/t...043105f4ac.png
          UP, le plugin universel à découvrir sur https//up.lomart.fr
          bgMax
          , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

          Commentaire


          • #6
            Merci lomart !

            Je n'ai pas créé de dossier widgetkit dans mes médias... j'imagine que c'est un dossier auto généré ?

            Toutes mes images y compris celles qui apparaissent sur le site sont dans ce dossier: images/Clients/Color/Small/
            comme par exemple le logo Giannadda qui apparaît dans les deux : images/Clients/Color/Small/giannadda-copie.png

            Faut-il faire une sorte de "push" pour le site original?
            (excusez mes questions de pure débutante)

            Commentaire


            • #7
              Faut-il faire une sorte de "push" pour le site original?
              Non mais il faut que les images soient disponibles à l'adresse indiquée.
              C'est le cas pour : http://creactif.ch/images/Clien...adda-copie.png
              mais pas pour : http://creactif.ch/images/Clients/Co...nergy-logo.png
              Attention aux majuscules/minuscules, espaces, ... dans les noms des fichiers
              UP, le plugin universel à découvrir sur https//up.lomart.fr
              bgMax
              , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

              Commentaire


              • #8

                Merci lomart j’ai trouvé mon erreur ! Je travaillais sur l'administrateur de test.creactif.ch et non celui d e creactif.ch
                Je pensais bêtement que les deux étaient liés et que je n'avais besoin de tout recopier de l'un à l'autre.
                (erreur de débutant certainement)

                Ou il y a-t-il un moyen d'exporter d'un administrateur à l'autre ?





                Commentaire


                • #9
                  Ou il y a-t-il un moyen d'exporter d'un administrateur à l'autre ?
                  Pas facilement de façon sûre.

                  Le mieux est d'avoir un site martyr pour faire ses tests. De bien tout noter pour reporter sur le vrai site
                  UP, le plugin universel à découvrir sur https//up.lomart.fr
                  bgMax
                  , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                  Commentaire


                  • #10
                    Ok c'est noté merci pour votre aide !

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins

                    Partenaire de l'association

                    Réduire

                    Hébergeur Web PlanetHoster
                    Travaille ...
                    X