Err_too_many_redirects

Réduire
X
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Err_too_many_redirects

    Bonjour à tous,

    Toute nouvelle arrivante sur le forum Joomla. Je suis également débutante dans l'utilisation de cette plateforme.
    un ami m'a installé la plateforme Joomla avec une template, sur un hébergement OVH,
    Petit à petit je prends en main ces outils formidables et je commençais à bien avancer sur mon site internet, au travers de ma Template.

    Mais voilà j'ai du faire une fausse manipulation, car je n'arrive plus à visualiser ma page : ce message s'affiche.


    Sur chrome : ERR_TOO_MANY_REDIRECTS
    Sur Firefox : Firefox a détecté que le serveur redirige la demande pour cette adresse d’une manière qui n’aboutira pas.

    J'ai tenté de supprimer les cookies comme préconisé, sur la page...mais je ne sais pas quoi faire d'autre...
    Ma page ne s'affiche plus ...

    J'ai tenté une recherche sur le web et sur ce forum, mais je n'ai pas trouver (ou peut-être ai-je mal chercher ?)
    Je suis une débutante et je n'y connais pas grand chose en base de données ou autre ... (je suis plus une adepte du graphisme et mise en page) si quelqu'un parmi vous pouvais m'aider ?

    Je vous remercie par avance

    Bien cordialement

    Fab01
    Dernière édition par lomart à 07/11/2018, 21h49
    Fabienne vous remercie pour votre aide

  • #2
    Bonjour et bienvenue !

    Regarde si tu peux retrouver, à la racine de ton site web, un fichier nommé .htaccess. Si c'est le cas, renomme ce fichier (p.ex. OLD_htaccess) afin de voir si cela fonctionne alors.

    Ensuite, explique ce qui s'est passé / ce que tu as modifié avant de rencontrer l'erreur. Par exemple, as-tu activé le mode multilingue sur ton site ?

    Bonne journée.
    Fab01 likes this.
    Christophe (cavo789)
    Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
    Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
    Mes logiciels OpenSource : https://www.avonture.be

    Commentaire


    • #3
      Bonjour et un grand merci pour votre réponse...je me suis sentie moins seule !

      J'ai renommé précisément le fichier .htaccess, comme vous m'avez conseillé...(ci joint en image)...et... mon site RE-FONCTIONNE !

      J'ai également refait un lien vers une autre page depuis ma page accueil. ...j'ai choisi oui à page par défaut...peut-être était-ce aussi une partie du problème ?
      Je n'y comprend rien du tout... pourriez vous me dire à quoi sert ce fichier htaccess ?

      En tous les cas votre méthode a fonctionné !

      Ça c'est super !
      Fabienne vous remercie pour votre aide

      Commentaire


      • #4
        Le fichier htacces est un fichier de configuration pour le serveur Web. Ce fichier est réellement complexe et puissant et il existe tant et plus de tutoriels sur le net mais si tu es débutante passe ton chemin sans crainte ;-)

        Maintenant comprends que sans ce fichier point de réécriture d'URL et du coup il faudra le renommer en .htacces à nouveau.

        Si le problème est à nouveau présent poste donc le contenu du fichier ici (c'est un fichier texte que tu peux ouvrir avec un simple éditeur type notepad)
        Fab01 likes this.
        Christophe (cavo789)
        Développeur d'aeSecure; protection, optimisation et nettoyage (après hack) de sites web Apache https://www.aesecure.com/fr
        Développeur de marknotes, logiciel de gestion de prises de notes avec interface web et de multiples convertisseur https://github.com/cavo789/marknotes
        Mes logiciels OpenSource : https://www.avonture.be

        Commentaire


        • #5
          Bonjour cavo789,

          j'ai le même problème mais je n'ai pas de htacces sauf un htacces.txt mon site est tout neuf, tout propre et il a crashé ce matin par contre j'ai toujours accès a l'admin ...

          Mon problème est réglé : fautif plugin Système filtre de langue. Désactivé et tout refonctionne. Reste a savoir comment il s'est activé, probablement en allant trop vite pour désactiver d'autres plugins qui ne me servent pas... j'ai activé celui là.

          Voilà voilà mon post peut servir a d'autres je pense.
          Dernière édition par m.tho à 07/11/2018, 17h51 Raison: mise a jour
          www.mth.press / The Lights Magazine / Speedaction TV http://speedactiontv.be

          Commentaire


          • #6
            Bonjour,

            Evitez de vous "plugguer" sur un problème qui peut paraître identique. Chaque configuration est différente.

            Quelle est votre version Joomla ? "crashé ce matin" : qu'avez-vous fait/installé ?

            Pascal
            If anything can go wrong, it will...
            If I can help, I will ..https://conseilgouz.com

            Commentaire


            • #7
              Envoyé par cavo789 Voir le message
              Bonjour et bienvenue !

              Regarde si tu peux retrouver, à la racine de ton site web, un fichier nommé .htaccess. Si c'est le cas, renomme ce fichier (p.ex. OLD_htaccess) afin de voir si cela fonctionne alors.

              Ensuite, explique ce qui s'est passé / ce que tu as modifié avant de rencontrer l'erreur. Par exemple, as-tu activé le mode multilingue sur ton site ?

              Bonne journée.
              C'est ce message qui a attiré mon attention. Le problème étant similaire.. Je ne me suis pas pluggé sur ça mais cela m'a permis de comprendre MON erreur, car je me rend compte que nous sommes souvent responsable des problèmes qui nous arrive. J'explique bien ce qui m'est arrivé bêtement afin d'aider. Cela fait trois ans que j'utilise ce CMS de façon régulière et que je fait ses mises a jour. J'ai fait un simple nettoyage de fin de saison (pour moi) et tout était parfait ce matin encore. J'ai désactivé certain plugins et... j'ai glissé chef voila tout. Par reflex je suis venus ici avant de me jeter par la fenêtre et j'ai eu raison non ?
              www.mth.press / The Lights Magazine / Speedaction TV http://speedactiontv.be

              Commentaire


              • #8
                Est-ce que la réponse de Christophe (alias Cavo789) a résolu votre problème ?

                Si oui, on peut fermer cette fenêtre. Si non, il vaut mieux en ouvrir une nouvelle avec un maximum de détails (pas pour vous jeter).

                Actuellement, avec la mise à jour Joomla 3.9, il y a beaucoup de problèmes qui se ressemblent mais qui n'ont pas forcément la même cause (module ou composant pas à jour, par exemple).

                Pascal
                If anything can go wrong, it will...
                If I can help, I will ..https://conseilgouz.com

                Commentaire


                • #9
                  Pour ma part oui c'est réglé, mais moi je ne peux pas fermer ce post je n'ai fait que répondre.
                  www.mth.press / The Lights Magazine / Speedaction TV http://speedactiontv.be

                  Commentaire


                  • #10
                    Bonsoir,

                    J'ai passé le sujet en réglé. D'où l'intérêt d'avoir sa discussion à soi
                    Un message d’erreur sur votre site Joomla, consultez la base de connaissance https://kb.joomla.fr
                    ---
                    UP, un plugin "couteau suisse" à découvrir sur https//up.lomart.fr
                    bgMax
                    , AdminOrder, MetaData, Zoom, ArtPlug, Custom, Memo, Filter, ... sur http://lomart.fr/extensions

                    Commentaire

                    Annonce

                    Réduire
                    1 sur 2 < >

                    C'est [Réglé] et on n'en parle plus ?

                    A quoi ça sert ?
                    La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                    Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                    Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                    Comment ajouter la mention [Réglé] à votre discussion ?
                    1 - Aller sur votre discussion et éditer votre premier message :


                    2 - Cliquer sur la liste déroulante Préfixe.

                    3 - Choisir le préfixe [Réglé].


                    4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                    2 sur 2 < >

                    Assistance au forum - Outil de publication d'infos de votre site

                    Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                    Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                    Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                    UTILISER À VOS PROPRES RISQUES :
                    L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                    Problèmes connus :
                    FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                    Installation :

                    1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                    Archive zip : https://github.com/AFUJ/FPA/zipball/master

                    2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                    3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                    4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                    5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                    6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                    et remplacer www. votresite .com par votre nom de domaine


                    Exemples:
                    Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/
                    Pour executer le script: http://www..com/fpa-fr.php

                    Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                    Télécharger le script fpa-fr.php dans: /public_html/cms/
                    Pour executer le script: http://www..com/cms/fpa-fr.php

                    En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                    Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                    Voir plus
                    Voir moins
                    Travaille ...
                    X