Alias menu ne detect pas ItemID

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Alias menu ne detect pas ItemID

    Bonjour,
    Je vous expose mon problème sur joomla 3.

    J'ai créer un menu horizontal qui renvoi a des composants dont Hikashop et j'ai créer un deuxième vertical qui ne sont que des alias de menu.

    Mon problème est que lorsque je click sur un lien de menu dans le menu horizontal normalement je devrais avoir mon alias de menu vertical actif mais ce n'est pas le cas. Pourquoi ?

    Le module menu de base ne detecte t-il pas l'itemID à partir de l'alias de menu?

    Merci

  • #2
    Re : Alias menu ne detect pas ItemID

    Salut,
    as-tu bien suivi cette procédure :
    Help32:Menus Menu Item Menu Item Alias - Joomla! Documentation
    http://docs.joomla.org/Help32:Menus_...enu_Item_Alias

    Sélection--> Liens divers etc...
    Un message d’erreur sur votre site Joomla ... ayez le reflexe de consulter lla base de connaissance : https://kb.joomla.fr

    Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

    Commentaire


    • #3
      Re : Alias menu ne detect pas ItemID

      Oui, c'est exactement ça. J'ai réglé le problème avec un autre module car celui de base n'active pas le menu d'alias.

      2 menu
      un horizontale les lien sont en durs.
      un vertical que des alias. Ce menu est un drop/tab. Il faut cliquer pour l'ouvrir.
      Ce que je voulais c'est si on clic sur un lien du menu horizontal celui du menu vertical s'ouvre aussi.
      Je pensé qu'il ne détecter pas ça mais en faite il s'agit d'utiliser du javascript.

      Problème réglé merci à toi.

      Commentaire

      Annonce

      Réduire
      Aucune annonce pour le moment.

      Partenaire de l'association

      Réduire

      Hébergeur Web PlanetHoster
      Travaille ...
      X