Message

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Message

    Bonjour,

    J'ai configuré Joomla de tel sorte que je dois valider les utilisateurs qui s'enregistrent. Je reçois un mail avec un lien, et de part mes droits de superadministrateur le simple clique permet d'accepter leur enregistrement et leur envoi un mail.

    Pourtant depuis aujourd'hui après le clique sur le lien, il appraît sur le site le message : Erreur Vous n'êtes pas autorisé à accéder à cette ressource. Je n'avais jamais eu ce message. J'ai récémment fait une mise à jour automatique de Kunena est-ce lié ???

    Bon dimanche, Sébastien.
    Joomla 3.9.15 - template basé sur Protostar 1.0
    outils d'administration : Akeeba Backup Core 7.0.2 - Admin Tools Core 5.5.0
    extensions : JCE Editor Pro 2.8.9 - Creative Contact Form 4.6.2 - kunena « Oberon » 5.1.15

  • #2
    Bonjour,

    Tu aurais dû créer une nouvelle discussion, celle-ci ayant été marquée comme réglée, beaucoup risquent de l'ignorer.

    Première question : les versions que tu cites dans ta signature sont-elles celles du site ou as-tu oublié de corriger ici ? Dans le premier cas, commence par les mises à jour.

    Ensuite, es-tu le seul à intervenir dans l'administration ? Personne d'autre n'a-t-il pu faire des modifications intempestives ?
    sebiseb aime ceci.
    "Patience et longueur de temps font plus que force ni que rage..." (La Fontaine : Le Lion et le Rat) - "Il n'y a pas de problèmes; il n'y a que des solutions" (André Gide).
    MoovJla et LazyDbBackup sur www.joomxtensions.com - FaQ sur www.fontanil.info - Site pro : www.robertg-conseil.fr et sites perso chez PlanetHoster + sites gérés chez PHPNET, 1and1 et OVH

    Commentaire


    • #3
      Je viens de créer une nouvelle discussion.
      sebiseb aime ceci.
      Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.
      Confucius

      Commentaire


      • #4
        Merci à vous !
        Joomla 3.9.15 - template basé sur Protostar 1.0
        outils d'administration : Akeeba Backup Core 7.0.2 - Admin Tools Core 5.5.0
        extensions : JCE Editor Pro 2.8.9 - Creative Contact Form 4.6.2 - kunena « Oberon » 5.1.15

        Commentaire


        • #5
          Bien que SUPER USER je me "suis fait appartenir" à tous les groupes utilisateurs - C'est absurde, mais ça fonctionne.
          L'une des explications c'est peut-être que j'avais modifié mon menu pour les utilisateurs. En effet, les liens pour s'enregistrer et se connecter son en accès "invité" pour qu'ils puissent disparaître lorsque le membre connecté se logue sur le site - ce qui est logique, et c'est la seule solution que j'ai trouvé pour garder cette cohérence.
          Joomla 3.9.15 - template basé sur Protostar 1.0
          outils d'administration : Akeeba Backup Core 7.0.2 - Admin Tools Core 5.5.0
          extensions : JCE Editor Pro 2.8.9 - Creative Contact Form 4.6.2 - kunena « Oberon » 5.1.15

          Commentaire

          Annonce

          Réduire
          Aucune annonce pour le moment.

          Partenaire de l'association

          Réduire

          Hébergeur Web PlanetHoster
          Travaille ...
          X