Lien activation compte utilisateur ne fonctionne pas

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [Problème] Lien activation compte utilisateur ne fonctionne pas

    Bonjour,

    J'ai fais des test d'inscription (module connexion) sur mon site. L'inscription est prise en compte mais quand j'active le lien envoyé dans ma boite email j'atteris sur une page blanche avec ce message :

    "La page n'est pas redirigée correctement
    Firefox a détecté que le serveur redirige la demande pour cette adresse d'une manière qui n'aboutira pas."

    Je ne trouve pas sur le forum de problème similaire.

    Merci de votre aide.

  • #2
    Re : Lien activation compte utilisateur ne fonctionne pas

    Salut
    Ta version de joomla est elle bien à jour ?
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : Lien activation compte utilisateur ne fonctionne pas

      Oui. j'ai fais la mise à jour de joomla 3.4.0 vers la 3.4.1.

      Je signale au passage que le problème existe avant la mise à jour.

      Commentaire


      • #4
        Re : Lien activation compte utilisateur ne fonctionne pas

        et ta bdd est bien a jour et n'a pas de perte ?
        Formation Joomla agence internet https://www.stylitek.com
        Melijoy création de site Joomla compétitif https://www.melijoy.fr
        agence web spécialiste référencement http://www.agence-web-stylitek.fr

        Commentaire


        • #5
          Re : Lien activation compte utilisateur ne fonctionne pas

          Envoyé par toffffe Voir le message
          et ta bdd est bien a jour et n'a pas de perte ?
          J'ai pas bien compris au sujet de la BDD : à jour et pas de perte ?

          Commentaire


          • #6
            Re : Lien activation compte utilisateur ne fonctionne pas

            Y a t-il une personne qui peut m'éclairer sur ce problème ?

            Je sais que c'est dû à un problème de redirection. Serveur ? htaccess ou autre ?

            Voici ce que ça donne sur le navigateur quand je clique sur le lien envoyé sur ma boite email pour activer le compte.

            Commentaire


            • #7
              Re : Lien activation compte utilisateur ne fonctionne pas

              J'ai trouvé la cause du disfonctionnement : c'est le composant de réécriture d'URLs "Mijosef".

              En le désactivant tout fonctionne normalement.

              Pourtant j'ai acheté le composant et le plugin pour Moset tree.

              Je vois ça avec eux.

              Commentaire


              • #8
                Re : Lien activation compte utilisateur ne fonctionne pas

                J'ai pas bien compris au sujet de la BDD : à jour et pas de perte ?
                Lorsque tu mets à jour joomla tu as dans extensions / gestion des extensions / bdd un moyen de vérifier si ta bdd est à jour avec ta version de Joomla
                Pour les perte c'est dans phpmyadmin au bout de chaque ligne de tables tu as une colonne "perte" que tu peux corriger

                Mais bon ce n'est peut être pas ton cas
                Merci pour ton retour sur le dysfonctionnement
                Formation Joomla agence internet https://www.stylitek.com
                Melijoy création de site Joomla compétitif https://www.melijoy.fr
                agence web spécialiste référencement http://www.agence-web-stylitek.fr

                Commentaire

                Annonce

                Réduire
                1 sur 2 < >

                C'est [Réglé] et on n'en parle plus ?

                A quoi ça sert ?
                La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                Comment ajouter la mention [Réglé] à votre discussion ?
                1 - Aller sur votre discussion et éditer votre premier message :


                2 - Cliquer sur la liste déroulante Préfixe.

                3 - Choisir le préfixe [Réglé].


                4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                2 sur 2 < >

                Assistance au forum - Outil de publication d'infos de votre site

                Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                UTILISER À VOS PROPRES RISQUES :
                L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                Problèmes connus :
                FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                Installation :

                1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                Archive zip : https://github.com/AFUJ/FPA/zipball/master

                2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                et remplacer www. votresite .com par votre nom de domaine


                Exemples:
                Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/
                Pour executer le script: http://www..com/fpa-fr.php

                Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                Télécharger le script fpa-fr.php dans: /public_html/cms/
                Pour executer le script: http://www..com/cms/fpa-fr.php

                En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                Voir plus
                Voir moins

                Partenaire de l'association

                Réduire

                Hébergeur Web PlanetHoster
                Travaille ...
                X