[Problème] Bannières qui ne s'affichent pas

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] [Problème] Bannières qui ne s'affichent pas

    Bonjour

    Je vous contacte pour un souci sur mon site internet. Mon site a été créé par un ami à l'aide de Joomla, et je ne maitrise pas totalement ce programme.
    Sur cette page : http://www.photos-automobiles.com/shootings, vous pouvez voir une bannière en haut de page.
    Or sur cette page http://www.photos-automobiles.com/evenements, il devrait y avoir le même type de bannière, or elle n'apparait plus. J'ai comparé les codes entre les pages, je n'ai pas vu d'erreurs flagrantes, c'est pourquoi je vous demande de l'aide.
    Il y a également cette page qui présente le même problème : http://www.photos-automobiles.com/meetings

    Merci d'avance pour votre aide

  • #2
    Re : [Problème] Bannières qui ne s'affichent pas

    Salut
    Le module est-il assigné à ses pages ?
    Formation Joomla agence internet https://www.stylitek.com
    Melijoy création de site Joomla compétitif https://www.melijoy.fr
    agence web spécialiste référencement http://www.agence-web-stylitek.fr

    Commentaire


    • #3
      Re : [Problème] Bannières qui ne s'affichent pas

      Oui chaque bannière et chaque page ont leur modules assignés

      Commentaire


      • #4
        Re : [Problème] Bannières qui ne s'affichent pas

        Bonjour,


        Oui chaque bannière et chaque page ont leur modules assignés
        Nous parlons bien de l'assignation des modules via les éléments de menu ?
        Pour apprendre à construire votre site web avec Joomla 3 : Joomla3! Le Livre Pour Tous : http://cinnk.com/joomla/3/le-livre-pour-tous

        Référencement Joomla! 10 astuces pour référencer son site webhttps://cinnk.com/articles/referencement-joomla-10-astuces-pour-referencer-son-site-web

        Créez votre boutique en ligne avec Joomla! & HikaShop http://cinnk.com/boutique/livres/cre...la-et-hikashop

        Commentaire


        • #5
          Re : [Problème] Bannières qui ne s'affichent pas

          salut
          le souci c'est dans les CSS dans le fichier
          http://www.photos-automobiles.com/te...s/personal.css
          http://www.photos-automobiles.com/shootings >> la classe .customreportage-logo-shooting est définie
          .customreportage-logo-shooting {
          position : relative;
          width : 100%;
          top: 0;
          left: 0;
          bottom: 0;
          right: 0;
          background : url(../images/shootings.jpg) no-repeat;
          background-position: center -150px;
          -webkit-background-size: cover;
          background-size: cover;
          background-attachment: fixed;
          height : 450px;
          margin-top : -50px;
          z-index : 0;
          }
          http://www.photos-automobiles.com/evenements >> la classe .customreportage-logo-evenements n'est pas définie dans le fichier CSS

          CEd
          Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
          http://www.template-creator.com Outil de création de templates
          Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

          Commentaire


          • #6
            Re : [Problème] Bannières qui ne s'affichent pas

            Bonjour Ced
            Merci de cette réponse, par contre je n'ai aucune idée de comment aller chercher et éditer ce fichier

            Commentaire


            • #7
              Re : [Problème] Bannières qui ne s'affichent pas

              pour éditer le fichier tu peux le faire par FTP ou depuis l'interface du gestionnaire de templates
              Par contre ça veut dire que ce n'est pas toi qui a mis cela en place. Si tu veux la meme bannière sur toutes les pages il suffit d'appliquer la meme classe css partout. Après je ne sais pas comment est foutu ton truc
              Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
              http://www.template-creator.com Outil de création de templates
              Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

              Commentaire


              • #8
                Re : [Problème] Bannières qui ne s'affichent pas

                Merci de ton aide
                Non ça n'est pas moi qui l'ai mis en place, et mon webmaster m'a laissé tombé, du coup je me dépanne comme je peux.
                Quand j'ai créé le site il y a 10 ans de ça, je l'avais fait en HTML, c'était nettement plus simple, CSS et PHP c'est du chinois pour moi

                Commentaire


                • #9
                  Re : [Problème] Bannières qui ne s'affichent pas

                  Bonsoir,
                  Quand j'ai créé le site il y a 10 ans de ça, je l'avais fait en HTML
                  Surement mais avoue qu'il ne devait pas avoir la même gueule

                  mon webmaster m'a laissé tombé
                  La solution a long terme serait peut etre d'en trouver un autre (gentil et serviable ... si possible)

                  TRES belles photos !!! au passage ... vroummmm
                  Ce forum, vous l'aimez ? il vous a sauvé la vie ? Vous y apprenez chaque jour ? Alors adhérez à l'AFUJ https://www.joomla.fr/association/adherer

                  Commentaire


                  • #10
                    Re : [Problème] Bannières qui ne s'affichent pas

                    J'ai trouvé l'emplacement des bannières, les 2 fichiers "evenements.jpg" et "meetings.jpg" avaient disparus, je les ai donc recréer. J'ai modifié le fichier CSS, j'ai réussi à faire apparaitre la bannière meeting, mais pas l'autre
                    Mais en tout cas une grand merci de ton aide

                    Merci Manu pour les encouragements

                    Commentaire


                    • #11
                      Re : [Problème] Bannières qui ne s'affichent pas

                      Bilan pour ce soir

                      http://www.photos-automobiles.com/evenements => toujours pas de bannière, mais titre en grand (!!!)
                      http://www.photos-automobiles.com/circuit => titre a disparu (il est en tout petit en haut à gauche)
                      http://www.photos-automobiles.com/meetings => problème résolu

                      J'ai épluché le CCS je ne vois plus de différentes dans ces 3 "blocs", je sèche encore une fois

                      Commentaire


                      • #12
                        Re : [Problème] Bannières qui ne s'affichent pas

                        je l'avais fait en HTML, c'était nettement plus simple, CSS et PHP c'est du chinois pour moi
                        il y avait forcément du CSS avec ton HTML de l'époque, sinon c'était du texte brut

                        tu n'as pas besoin de toucher au PHP ici

                        en reprenant ce que je t'ai dit, tu peux éditer ce fichier et ajouter
                        http://www.photos-automobiles.com/te...s/personal.css
                        .customreportage-logo-evenements {
                        position : relative;
                        width : 100%;
                        top: 0;
                        left: 0;
                        bottom: 0;
                        right: 0;
                        background : url(../images/evenements.jpg) no-repeat;
                        background-position: center -150px;
                        -webkit-background-size: cover;
                        background-size: cover;
                        background-attachment: fixed;
                        height : 450px;
                        margin-top : -50px;
                        z-index : 0;
                        }

                        .customreportage-logo-evenements p {
                        color: rgba(255, 255, 255, 0.4);
                        font-family: "bebas_neueregular",helvetica,sans-serif;
                        font-size: 9em;
                        letter-spacing: 20px;
                        padding-top: 200px;
                        text-align: center;
                        text-transform: uppercase;
                        }
                        Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
                        http://www.template-creator.com Outil de création de templates
                        Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

                        Commentaire


                        • #13
                          Re : [Problème] Bannières qui ne s'affichent pas

                          Je l'ai déjà ajouté ça dans le fichier, mais bizarrement ça ne fonctionne pas

                          Commentaire


                          • #14
                            Re : [Problème] Bannières qui ne s'affichent pas

                            pas vraiment tu as écris
                            .
                            customreportage-logo-evenements {
                            il faut coller le point aux mots
                            Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
                            http://www.template-creator.com Outil de création de templates
                            Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

                            Commentaire


                            • #15
                              Re : [Problème] Bannières qui ne s'affichent pas

                              Le nul.....j'avais bien mis à jour le CSS, mais je l'avais pas mis dans le bon répertoire
                              Un grand grand merci de ton aide

                              Commentaire

                              Annonce

                              Réduire
                              1 sur 2 < >

                              C'est [Réglé] et on n'en parle plus ?

                              A quoi ça sert ?
                              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                              Comment ajouter la mention [Réglé] à votre discussion ?
                              1 - Aller sur votre discussion et éditer votre premier message :


                              2 - Cliquer sur la liste déroulante Préfixe.

                              3 - Choisir le préfixe [Réglé].


                              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                              2 sur 2 < >

                              Assistance au forum - Outil de publication d'infos de votre site

                              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                              UTILISER À VOS PROPRES RISQUES :
                              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                              Problèmes connus :
                              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                              Installation :

                              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                              Archive zip : https://github.com/AFUJ/FPA/zipball/master

                              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                              et remplacer www. votresite .com par votre nom de domaine


                              Exemples:
                              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/
                              Pour executer le script: http://www..com/fpa-fr.php

                              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                              Télécharger le script fpa-fr.php dans: /public_html/cms/
                              Pour executer le script: http://www..com/cms/fpa-fr.php

                              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                              Voir plus
                              Voir moins

                              Partenaire de l'association

                              Réduire

                              Hébergeur Web PlanetHoster
                              Travaille ...
                              X