Affichage "Accueil" et "Article" au-dessus du nom de l'Article

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • [RÉGLÉ] Affichage "Accueil" et "Article" au-dessus du nom de l'Article

    Bonjour,
    Je ne comprends pas ce qui se passe, voici mon problème:
    Dans un article "Galeries" appelé depuis un menu (à la fois menu haut et menu latéral), j'ai créé un tableau (2 lignes x 6 colonnes) et ai placé des images réduites dans la deuxième ligne; les 3 premières images contiennent chacune un lien vers un autre article où se trouve un diapo ; cela donne à peu près ceci
    AG-2015 AG-2014 AG-2013
    image 2015 image 2014 image 2013
    Cet article "Galeries" a pour catégorie "Françaises (FR)->Publications->MultiMedia->index" et les autres articles (avec diapo) ont pour catégorie la catégorie "photos", sous-catégorie de index.
    Ce qui se passe et que je ne comprends pas:

    1.en cliquant sur la première image (image 2015), l'article (2015) s'affiche bien avec son titre mais au-dessus de ce titre apparaît une ligne "ACCUEIL"; lorsque je clique sur le titre de l'article, la même page s'affiche mais sans la ligne "ACCUEIL"; le module "BreadCrumbs" affiche bien "Vous êtes ici : Accueil>Françaises (FR)>PublicationsMulti-media>Index>Photos>AG 2015 - Saint-Martin du Vivier"

    2.en cliquant sur la seconde image (image 2014), l'article (2014) s'affiche bien mais cette fois-ci avec une ligne "ARTICLE" au-dessus de son titre; par contre le module BreadCrumbs n'affiche que "Vous êtes ici : Accueil" et il faut cliquer sur le titre de l'article pour voir apparaître "Vous êtes ici : Accueil>Plan du site>Publications>Multi-media>Index>PhotosAG 2014 - Bourg Achard" et disparaître la ligne "ARTICLE" au-dessus du titre

    3.en cliquant sur la troisième image (image 2013), l'article (2013) s'affiche bien et sans aucune ligne au-dessus de son titre; le module BreadCrumbs affiche "Vous êtes ici : Accueil>Galeries>Françaises (FR)>Publications>Multi-media>Index>PhotosAG 2013 - Le Bec-Hellouin";
    Par contre lorsque je clique sur "index" dans "Vous êtes ici : Accueil>Galeries>Françaises (FR)>Publications>Multi-media>Index>PhotosAG 2013 - Le Bec-Hellouin" en mode "non identifié" l'article "Galeries" s'affiche mais la position "Vous êtes ici : Accueil>Galeries>Françaises (FR)>Publications>Multi-media>Index>PhotosAG 2013 - Le Bec-Hellouin" reste affichée; en mode "identifié", la position s'affiche correctement ("Vous êtes ici : Accueil>Galeries>Françaises (FR)>Publications>Multi-media>Index")


    Mon site est en construction pour l'instant mais je peux le rendre accessible si nécessaire.
    J'ai l'impression de patauger..d'où viennent ces ligne "ACCUEIL" et "ARTICLE" parasites et pourquoi le module BreadCrumbs ne se comporte pas normalement?
    Merci pour toute aide,
    Richard
    Dernière édition par rivandemo à 07/09/2015, 14h35

  • #2
    Re : Affichage "Accueil" et "Article" au-dessus du nom de l'Article

    dans l'element de menu...
    onglet paramètres d affichage de la page
    afficher l entete de page a mettre sur non.
    Un site pour comparer des solutions : https://comparatifs-informaticien51.joomla.com
    un site personnel, sur Joomla, linux, windows et Powershell : https://informaticien51.joomla.com/

    Commentaire


    • #3
      Re : Affichage "Accueil" et "Article" au-dessus du nom de l'Article

      Envoyé par lefabdu51 Voir le message
      dans l'element de menu...
      onglet paramètres d affichage de la page
      afficher l entete de page a mettre sur non.
      C'est déjà comme ça..

      Commentaire


      • #4
        Re : Affichage "Accueil" et "Article" au-dessus du nom de l'Article

        Ce que je ne comprends pas c'est pourquoi cet affichage parasite change d'un article à l'autre car ces articles sont appelés du même article "mère" lui-même affiché à partir d'un menu, l'effet des paramètres d'affichage devrait être le même pour tous les sous-articles d'après moi..

        Commentaire


        • #5
          Re : Affichage "Accueil" et "Article" au-dessus du nom de l'Article

          A première vue mon problème semble résolu; voilà comment j'ai procédé:
          1) j'ai créé un lien en utilisant "Article" sous le cadre de l'éditeur
          2) j'ai choisi l'article cible correspondant à la première image
          3) j'ai copié (CTRL-C) le lien ainsi créé
          4) j'ai édité le lien de la première image et j'ai collé le lien sauvé (CTRL-V)
          5) le mot "ACCUEIL" a disparu

          J'avais l'impression d'avoir procédé de cette façon lors de l'ajout de liens aux images, mais bon, j'ai dû me tromper..

          Je clos la discussion

          Merci,
          Richard

          Commentaire

          Annonce

          Réduire
          1 sur 2 < >

          C'est [Réglé] et on n'en parle plus ?

          A quoi ça sert ?
          La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

          Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

          Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
          Comment ajouter la mention [Réglé] à votre discussion ?
          1 - Aller sur votre discussion et éditer votre premier message :


          2 - Cliquer sur la liste déroulante Préfixe.

          3 - Choisir le préfixe [Réglé].


          4 - Et voilà… votre discussion est désormais identifiée comme réglée.

          2 sur 2 < >

          Assistance au forum - Outil de publication d'infos de votre site

          Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

          Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

          Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

          UTILISER À VOS PROPRES RISQUES :
          L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

          Problèmes connus :
          FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

          Installation :

          1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

          Archive zip : https://github.com/AFUJ/FPA/zipball/master

          2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

          3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

          4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

          5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

          6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
          et remplacer www. votresite .com par votre nom de domaine


          Exemples:
          Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/
          Pour executer le script: http://www..com/fpa-fr.php

          Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
          Télécharger le script fpa-fr.php dans: /public_html/cms/
          Pour executer le script: http://www..com/cms/fpa-fr.php

          En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

          Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
          Voir plus
          Voir moins

          Partenaire de l'association

          Réduire

          Hébergeur Web PlanetHoster
          Travaille ...
          X