une seule page qui s’est mise en SSL sans que je le demande

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • pjl123
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Envoyé par messinmaisoui Voir le message
    C'est un forum donc abuser ... va donc de soi ;-)
    Sinon fermer ce sujet puis en ouvrir un autre pour le dernier problème ...
    Re bonjour et grand merci, A+
    Jean Luc

    Laisser un commentaire:


  • pjl123
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Envoyé par lesoutier Voir le message
    Si c'est réglé merci de l'indiquer :
    http://forum.joomla.fr/announcement.php?f=230
    Oui MONSIEUR le modérateur, je ferai cela demain lundi
    Comme il n'y a ni bonjour ni au revoir j'en fait autant mais c'est peut-être l'usage des forums, alors excusez, je ne suis pas un habitué !

    Laisser un commentaire:


  • messinmaisoui
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Envoyé par pjl123 Voir le message
    il me reste encore un tout petit problème mais je n'ose pas abuser de votre temps
    C'est un forum donc abuser ... va donc de soi ;-)
    Sinon fermer ce sujet puis en ouvrir un autre pour le dernier problème ...

    Laisser un commentaire:


  • lesoutier
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Si c'est réglé merci de l'indiquer :
    http://forum.joomla.fr/announcement.php?f=230

    Laisser un commentaire:


  • pjl123
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Envoyé par messinmaisoui Voir le message
    Bizarre cette ligne blanche
    Tenter dans le fichier http://www.le-cambodge-autrement.com...s/template.css
    de remplacer l'instruction top à 0

    par un -19px et vérifier s'il n'y a pas d'effet de bord sur smartphone, etc ...
    Vous êtes mon sauveur, la ligne blanche est partie.
    Pour le smartphone je n'ai pas bien compris, je suis le dir de l'agence de voyage, certains termes techniques ne me sont pas familier mais j'ai vérifié sur mon tel avant et après, là aussi la ligne est disparue.
    Encore grand merci, il me reste encore un tout petit problème mais je n'ose pas abuser de votre temps
    A+
    Jean Luc

    Laisser un commentaire:


  • messinmaisoui
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Bizarre cette ligne blanche
    Tenter dans le fichier http://www.le-cambodge-autrement.com...s/template.css
    de remplacer l'instruction top à 0
    #art-main {
    margin: 0px auto;
    font-size: 13px;
    font-family: Arial,"Arial Unicode MS",Helvetica,sans-serif;
    font-weight: normal;
    font-style: normal;
    cursor: default;
    position: relative;
    width: 100%;
    min-height: 100%;
    left: 0px;
    background: #FFF url("../images/page.png") no-repeat fixed left center;
    top: 0;
    overflow: hidden;
    par un -19px et vérifier s'il n'y a pas d'effet de bord sur smartphone, etc ...
    #art-main {
    margin: 0px auto;
    font-size: 13px;
    font-family: Arial,"Arial Unicode MS",Helvetica,sans-serif;
    font-weight: normal;
    font-style: normal;
    cursor: default;
    position: relative;
    width: 100%;
    min-height: 100%;
    left: 0px;
    background: #FFF url("../images/page.png") no-repeat fixed left center;
    top: -19px;
    overflow: hidden;

    Laisser un commentaire:


  • pjl123
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Ou la la, j'ai passé deux heures encore et bingo..
    Dans who-we-are -> agency -> Métadonnées en bas la case Lien sécurisé était sur activer... j'ai mis sur ignorer et tout est OK, le problème est que je n'avais pas activé..
    Bon tout est Ok, vous m'avez mis dans la bonne direction grand merci.

    Je dois ouvrir une nouvelle discussion car j'ai un autre problème de configuration, une ligne blanche tout en haut des pages de mes sites en FR http://www.le-cambodge-autrement.com/
    C'est mieux d'ouvrir une autre discussion ?
    Merci encore d'avoir pris le temps
    Jean Luc

    Laisser un commentaire:


  • messinmaisoui
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Il faudrait aller dans l'administration, menu principal-> who-we-are -> agency
    et regarder/donner ce qu'il y a comme paramètres,
    type de lien, url de liens etc ... ?

    Laurent

    Laisser un commentaire:


  • pjl123
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Envoyé par messinmaisoui Voir le message
    Oui pas de soucis pour donner une page de son site ...
    Re & merci, alors voilà la page :
    https://www.otherwise-cambodia.com/who-we-are/agency
    Lorsque l'on retire le s c tout bon
    C trop bizarre
    Merci de votre aide
    Jean Luc

    Laisser un commentaire:


  • messinmaisoui
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Oui pas de soucis pour donner une page de son site ...

    Laisser un commentaire:


  • pjl123
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Envoyé par messinmaisoui Voir le message
    Bonjour,
    Le ssl avait donc été activé à un moment ?
    Sinon voir dans le contenu du fichier .htaccess à la racine du site s'il y a mention de ce mot : https
    Bonjour et merci de votre intervention.
    Jamais activé ssl. J'avais déjà regardé dans .htaccess et fait une recherche des mots ssl et.htaccess mais rien.
    Je ne sais pas si cela se fait de donner l'url de la page dans le forum, au cas vous me direz
    Jean Luc

    Laisser un commentaire:


  • messinmaisoui
    a répondu
    Re : une seule page qui s’est mise en SSL sans que je le demande

    Bonjour,
    Le ssl avait donc été activé à un moment ?
    Sinon voir dans le contenu du fichier .htaccess à la racine du site s'il y a mention de ce mot : https

    Laisser un commentaire:


  • une seule page qui s’est mise en SSL sans que je le demande

    Re bonjour
    Je suis tout nouveau mais j'ai bien recherché une solution dans les forum mais pas trouvé de solution à mon cas

    Sous Joomla 3.4.4
    J’ai une seule page qui s’est mise en SSL donc erreur 404 sur cette page, je suis bien en 0 dans configuration.php : $force_ssl = '0'
    Idem sur d’autres ordi lorsque l’on regarde cette page, elle est en https
    Merci

Annonce

Réduire
1 sur 2 < >

C'est [Réglé] et on n'en parle plus ?

A quoi ça sert ?
La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
Comment ajouter la mention [Réglé] à votre discussion ?
1 - Aller sur votre discussion et éditer votre premier message :


2 - Cliquer sur la liste déroulante Préfixe.

3 - Choisir le préfixe [Réglé].


4 - Et voilà… votre discussion est désormais identifiée comme réglée.

2 sur 2 < >

Assistance au forum - Outil de publication d'infos de votre site

Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

UTILISER À VOS PROPRES RISQUES :
L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

Problèmes connus :
FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

Installation :

1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

Archive zip : https://github.com/AFUJ/FPA/zipball/master

2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
et remplacer www. votresite .com par votre nom de domaine


Exemples:
Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/
Pour executer le script: http://www..com/fpa-fr.php

Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
Télécharger le script fpa-fr.php dans: /public_html/cms/
Pour executer le script: http://www..com/cms/fpa-fr.php

En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
Voir plus
Voir moins

Partenaire de l'association

Réduire

Hébergeur Web PlanetHoster
Travaille ...
X