Problème assignations des menus ne fonctionne pas et bug d'affichage

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • Problème assignations des menus ne fonctionne pas et bug d'affichage

    Bonjour a toutes et à tous, j'ai un gros soucis sur mon joomla 3.4 lorsque je vais sur l'assignation des menus tous le bas est en désordre : Cliquez sur l'image pour l'afficher en taille normale

Nom : Capture.jpg 
Affichages : 1 
Taille : 19,2 Ko 
ID : 1823603
    De plus lorsque je demande que mon module ne s'affiche que sur la page d’accueil je le retrouve aussi sur mes articles... En revanche si je désactive sur l'accueil il n'est plus sur l’accueil et plus sur mes articles donc les boutons fonctionne un minimum :/

    Merci d'avance pour votre aide !

  • #2
    Re : Problème assignations des menus ne fonctionne pas et bug d'affichage

    Salut
    désactives les plugins "système" additionnels et regardes si tu retrouves l'affichage correct de l'assignation. SI oui, l'un d'entre eux est en cause.
    CEd
    Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
    http://www.template-creator.com Outil de création de templates
    Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

    Commentaire


    • #3
      Re : Problème assignations des menus ne fonctionne pas et bug d'affichage

      Bonjour, merci de ta réponse rapide, j'ai désactivé tous les plugins 1 par 1 et malheureusement aucun changement, j'ai aussi essayé de supprimé toutes les feuilles de style de mon Template mais ce n'est pas cela non plus.
      D'autres suggestions ?
      Merci d'avance !

      Edit : Je viens de remplacer le Template d'administration isis par un "neuf" pour voir si l'erreur ne venait pas de la. Cela n'a rien changé
      Dernière édition par aresa3 à 29/09/2015, 10h23

      Commentaire


      • #4
        Re : Problème assignations des menus ne fonctionne pas et bug d'affichage

        Bonjour,
        petit up, pour savoir si quelqu'un pourrais me proposer une piste.
        Merci.

        Commentaire


        • #5
          Re : Problème assignations des menus ne fonctionne pas et bug d'affichage

          dans la gestion des extensions tu peux aussi désactiver les composants et autres, essaies de désactiver tout ce que tu as installer pour voir si tu retrouves l'affichage correct dans l'assignation

          (fais une sauvegarde complète de ton site avant tout)
          Vive Joomla! http://www.joomlack.fr Tutoriels et extensions pour Joomla!. Livre création de template Joomla de plus de 200 pages.
          http://www.template-creator.com Outil de création de templates
          Module Maximenu CK - Megamenu, multicolonnes, chargement de module, description de lien, deroulement animé - Compatible Virtuemart, Hikashop

          Commentaire


          • #6
            Re : Problème assignations des menus ne fonctionne pas et bug d'affichage

            Merci,
            De même j'ai tout désactivé rien n'y fait :/ ... J'ai trouvé une autre solution cependant pour que mon slider ne s'affiche que sur la page d’accueil avec un {loadposition manewposition}.
            Pour le bug d'affichage je ne sais vraiment pas d'ou cela peu venir ! J’ai changé le thème d'administration par Default et la le bug disparaît par contre des que je remet isis le bug reste.

            Je continu de chercher de mon coté.

            Commentaire


            • #7
              Re : Problème assignations des menus ne fonctionne pas et bug d'affichage

              Personne n'aurais une petite idée pour le bug d'affichage ?
              Merci

              Commentaire

              Annonce

              Réduire
              1 sur 2 < >

              C'est [Réglé] et on n'en parle plus ?

              A quoi ça sert ?
              La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

              Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

              Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
              Comment ajouter la mention [Réglé] à votre discussion ?
              1 - Aller sur votre discussion et éditer votre premier message :


              2 - Cliquer sur la liste déroulante Préfixe.

              3 - Choisir le préfixe [Réglé].


              4 - Et voilà… votre discussion est désormais identifiée comme réglée.

              2 sur 2 < >

              Assistance au forum - Outil de publication d'infos de votre site

              Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

              Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

              Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

              UTILISER À VOS PROPRES RISQUES :
              L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

              Problèmes connus :
              FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

              Installation :

              1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

              Archive zip : https://github.com/AFUJ/FPA/zipball/master

              2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

              3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

              4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

              5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

              6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
              et remplacer www. votresite .com par votre nom de domaine


              Exemples:
              Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/
              Pour executer le script: http://www..com/fpa-fr.php

              Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
              Télécharger le script fpa-fr.php dans: /public_html/cms/
              Pour executer le script: http://www..com/cms/fpa-fr.php

              En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

              Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
              Voir plus
              Voir moins

              Partenaire de l'association

              Réduire

              Hébergeur Web PlanetHoster
              Travaille ...
              X