complètement perdue.

Réduire
X
 
  • Filtrer
  • Heure
  • Afficher
Tout effacer
nouveaux messages

  • complètement perdue.

    Bonsoir à vous tous.
    Alors voilà : Mon mari a pris un nom de domaine et hébergement chez OVH et pour créer le site il a ajouté le module Joomla. Puis en fait le site a été créé sur webacappella et publié. Le problème est que lorsque nous recherchons notre site sur le net il y a au dessus de l'URL le mot JOOMLA... Il a cru que c'était le module et l'a donc supprimé mais là je crois que c'était une méga bêtise car depuis j'ai la lourde tâche de trouver comment remédier à ce soucis. J'ai supprimé le site en vidant le dossier www, pour le refaire mais toujours le même problème. J'ai même supprimé la base de données sur ovh en prenant soin de la sauvegarder mais toujours le même problème. Alors si l'un ou l'une d'entre vous peut me sortir de là ça serait un gros soulagement. Ha oui je vous préviens suis autodidacte et apprend au fur et à mesure lol . Merci à vous tous.

  • #2
    Re : complètement perdue.

    Bonjour,

    et bienvenue sur le forum.

    Entre Joomla! qui est un CMS et WebACapella qui est un générateur de site, il n'y a pas grand chose en commun, à part le fait que dans les 2 cas, on ait des pages à voir.

    Le problème évoqué tient au fait qu'entre l'installation du "module" OVH et la publication des pages ACappella, il s'est écoulé du temps, temps durant lequel les robots Google et Bing ont exploré un site, vide, certes mais avec une page d'accueil d'un Joomla! de base.

    Pour corriger les éléments, il faut se créer un compte sur le Google Webmaster Tools, y mettre son site, puis gérer les pages. Mais la correction se se fera pas immédiatement, il faudra attendre ensuite que les robots d'indexation repassent sur le site, ce qui peut prendre "un certain temps" (de quelques jours à plusieurs semaines).
    Pas de demande de support par MP.
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

    Commentaire


    • #3
      Re : complètement perdue.

      Merci de me répondre aussi vite. Le problème est-que les robots n'ont pas eu le temps de passer sur le site car on a publier ce dernier qu'avec Webacappella. Nous n'avons jamais rien créer avec Joomla sauf ajouter son module sur OVH... Mais je vais essayer votre méthode quand même.

      Commentaire


      • #4
        Re : complètement perdue.

        les robots n'ont pas eu le temps de passer sur le site
        Si le "module" Joomla! a été installé avant que le site soit publié, il est fort probable qu'au moins un robot l'ait indexé, sinon Google ne renverrait pas ces informations
        Pas de demande de support par MP.
        S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

        Commentaire


        • #5
          Re : complètement perdue.

          Bonjour, je viens de faire une capture d'écran de ce qui apparait dans les moteurs de recherche car j'ai peur de m'être mal expliquée.

          Commentaire


          • #6
            Re : complètement perdue.

            Capture invalide, utiliser le mode avancé de l'éditeur du forum pour envoyer les pièces jointes.
            Pas de demande de support par MP.
            S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

            Commentaire


            • #7
              Re : complètement perdue.

              Cliquez sur l'image pour l'afficher en taille normale

Nom : Capture d’écran 2016-02-11 à 08.42.27.png 
Affichages : 1 
Taille : 11,5 Ko 
ID : 1805369

              J'espère que là c'est ok. Et merci encore de votre patience.

              Commentaire


              • #8
                Re : complètement perdue.

                ça ne fait que confirmer qu'un robot qui campait devant les serveurs OVH a bien indexé ce Joomla! basic avec juste sa page par défaut avant que le vrai site soit mis en place. Donc nettoyer via les webmaster tools.
                Pas de demande de support par MP.
                S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadok)

                Commentaire


                • #9
                  Re : complètement perdue.

                  Bon quelque part ça me rassure un peu lol. J'ai mis le site sur webmaster tools hier soir donc je n'ai plus qu'à patienter. Encore merci à vous. En tout cas je vais aller dire deux mots à OVH car ils m'ont induite en erreur en me disant que cela venait de JOOMLA. Bonne fin de journée à vous.

                  Commentaire

                  Annonce

                  Réduire
                  1 sur 2 < >

                  C'est [Réglé] et on n'en parle plus ?

                  A quoi ça sert ?
                  La mention [Réglé] permet aux visiteurs d'identifier rapidement les messages qui ont trouvé une solution.

                  Merci donc d'utiliser cette fonctionnalité afin de faciliter la navigation et la recherche d'informations de tous sur le forum.

                  Si vous deviez oublier de porter cette mention, nous nous permettrons de le faire à votre place... mais seulement une fois
                  Comment ajouter la mention [Réglé] à votre discussion ?
                  1 - Aller sur votre discussion et éditer votre premier message :


                  2 - Cliquer sur la liste déroulante Préfixe.

                  3 - Choisir le préfixe [Réglé].


                  4 - Et voilà… votre discussion est désormais identifiée comme réglée.

                  2 sur 2 < >

                  Assistance au forum - Outil de publication d'infos de votre site

                  Compatibilité: PHP 4.1,PHP4, 5, 6DEV MySQL 3.2 - 5.5 MySQLi from 4.1 ( @ >=PHP 4.4.9)

                  Support Version de Joomla! : | J!3.0 | J!2.5.xx | J!1.7.xx | J!1.6.xx | J1.5.xx | J!1.0.xx |

                  Version française (FR) D'autres versions sont disponibles depuis la version originale de FPA

                  UTILISER À VOS PROPRES RISQUES :
                  L'exactitude et l'exhaustivité de ce script ainsi que la documentation ne sont pas garanties et aucune responsabilité ne sera acceptée pour tout dommage, questions ou confusion provoquée par l'utilisation de ce script.

                  Problèmes connus :
                  FPA n'est actuellement pas compatible avec des sites Joomla qui ont eu leur fichier configuration.php déplacé en dehors du répertoire public_html.

                  Installation :

                  1. Téléchargez l'archive souhaitée : http://afuj.github.io/FPA/

                  Archive zip : https://github.com/AFUJ/FPA/zipball/master

                  2. Décompressez le fichier de package téléchargé sur votre propre ordinateur (à l'aide de WinZip ou d'un outil de décompression natif).

                  3. Lisez le fichier LISEZMOI inclus pour toutes les notes de versions spécifiques.

                  4. LIRE le fichier de documentation inclus pour obtenir des instructions d'utilisation détaillées.

                  5. Téléchargez le script fpa-fr.php à la racine de votre site Joomla!. C'est l'endroit que vous avez installé Joomla et ce n'est pas la racine principale de votre serveur. Voir les exemples ci-dessous.

                  6. Exécutez le script via votre navigateur en tapant: http:// www. votresite .com/ fpa-fr.php
                  et remplacer www. votresite .com par votre nom de domaine


                  Exemples:
                  Joomla! est installé dans votre répertoire web et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/
                  Pour executer le script: http://www..com/fpa-fr.php

                  Joomla! est installé dans un sous-répertoire nommé "cms" et vous avez installé la version française du fichier FPA:
                  Télécharger le script fpa-fr.php dans: /public_html/cms/
                  Pour executer le script: http://www..com/cms/fpa-fr.php

                  En raison de la nature très sensible de l'information affichée par le script FPA, il doit être retiré immédiatement du serveur après son utilisation.

                  Pour supprimer le script de votre site, utilisez le lien de script de suppression fourni en haut de la page du script. Si le lien de suppression échoue pour supprimer le script, utilisez votre programme FTP pour le supprimer manuellement ou changer le nom une fois que le script a généré les données du site et le message publié sur le forum. Si le script est toujours présent sur le site, il peut être utilisé pour recueillir suffisamment d'informations pour pirater votre site. Le retrait du script empêche des étrangers de l'utiliser pour jeter un oeil à la façon dont votre site est structuré et de détecter les défauts qui peuvent être utilisé à vos dépends.
                  Voir plus
                  Voir moins

                  Partenaire de l'association

                  Réduire

                  Hébergeur Web PlanetHoster
                  Travaille ...
                  X